Προς το περιεχόμενο
KoKoPsOpSaRoS

Προβλημα με matroskes με audio και υποτιτλους

Προτεινόμενες αναρτήσεις

εχω κατι ταινιες σε mkv και μερικες σε mp4 και ειναι σχεδον ολες σε 1080p και αλλες 720p...το θεμα ποιο ειναι..μερικες εχουν τον αγγλικο ηχο μεσα μαζι με ρωσικα για παραδειγμα...και ενσωματωμενους υποτιτλους...και εβαλα το mkvmerge για να αφησω μονο τον αγγλικο ηχο και μονο τους ελληνικους υποτιτλους...ξετικαρα με λιγα λογια τα περιττα και αφησα αυτα που επρεπε...πατησα να κανει muxing...και voila δημιουργηθηκε η ταινια..το προβλημα ειναι το εξης...αργει η ταινια..για παραδειγμα την βαζω να παιξει και οταν παταω να παει σε ενα σημειο πιο μπροστα κολλαει καποια δευτερολεπτα και μετα πηγαινει ρολοι...ενω πριν την πειραξω την ταινια πηγαινε ενταξει...τι παιζει?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Έχει ιστορικό στο να σκοτώνει αρκετές φορές σε διάφορες εκδόσεις το μιξάρισμα

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αυτό που λες guardian είναι εν μέρη σωστό αλλά δεν είναι θέμα muxing.

Το toolnix από κάποια έκδοση και μετά είχε ενεργοποιημένο από default το header compression για ήχο και εικόνα. Αυτό δημιουργούσε αρκετά προβλήματα σε κάποιους media player. Στο egreat που έχω δεν παίζει ήχο με αυτήν την λειτουργία.

Η λύση είναι απλή, επιλέγεις τον ήχο και στο extra options να επιλέξεις στο compression το None.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν έχω ασχοληθεί πολύ με το θέμα , αλλά νομίζω ότι πέραν αυτου που λές  , υπήρχε και πρόβλημα με το muxing και με τα font και styles σε κάποιες εκδόσεις. Τουλάχιστον απότι θυμάμαι που διάβαζα σε site που έβγαζαν v2 για να διορθώσουν τα προβλήματα. Τώρα για το seeking πράγματι το header compression μπορεί να κάνει την διαφορά

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

micos εκανα αυτο που ειπες...αλλα οταν ειχα και τους υποτιτλους τικαρισμενους κολλουσε...οταν τους εβγαλα και εκανα αυτο που ειπες και αφησα μονο video και το audio ηταν ενταξει!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Άστο έτσι και κράτα τους υπότιτλους ξεχωριστά.

Δεν κερδίζεις εξ' άλλου τίποτα με το να τους βάζεις μέσα στο mkv.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

εχεις ενα δικιο...αυτο πρεπει να το κανω μονο με το αρχειο audio? δεν πρεπει να πατησω none και στο video? η δεν χρειαζεται?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μέχρι την έκδοση 5.7 υπήρχε ρύθμιση στο settings να απενεργοποιείτε το header compression. Στην 6 που έβαλα τώρα δεν υπάρχει, περίεργο.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

οντως στην 6 που εχω εγω δεν την εχει την επιλογη αλλα δεν πειραζει κανω αυτο που λες και ολα ενταξει :)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.