Προς το περιεχόμενο
Waldo_Vrs

Raid σε Fujitsu Siemens Amilo Xi1554

Προτεινόμενες αναρτήσεις

Επαναλαμβάνω: Ο υπολογιστής σου έχει sata controller που ενσωματώνει raid. 

Το απ/ενεργοποιείς από το bios.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Επαναλαμβάνω: Ο υπολογιστής σου έχει sata controller που ενσωματώνει raid. 

Το απ/ενεργοποιείς από το bios.

Εεε τι μου το λες απλά ρε συ...πες μου πως να το κάνω αχαχαχαχα και με αφήνεις να πεδεύομαι αχαχα :lol:

Άμα είναι να ξεθορτωθώ το raid και να τελειώνει η υπόθεση δεν το συζητάμε...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μα σου είπα ήδη από το bios.

Από εκεί και πέρα είναι στο χέρι σου να μπεις και να το απενεργοποιήσεις. Δε μπορώ να γνωρίζω το μενου του laptop σου. Ούτε το βρίσκεις έτσι απλά στο διαδίκτυο για να σε καθοδηγήσω.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Μα σου είπα ήδη από το bios.

Από εκεί και πέρα είναι στο χέρι σου να μπεις και να το απενεργοποιήσεις. Δε μπορώ να γνωρίζω το μενου του laptop σου. Ούτε το βρίσκεις έτσι απλά στο διαδίκτυο για να σε καθοδηγήσω.

Δεν μπορείς να απενεργοποιήσεις το raid απο το bios....απο την αρχή του topic αυτό είναι το ζήτημα...το pc δουλεύει μόνο με το raid...δεν θα πεδευόμουν αν ήταν έτσι απλά τα πράγματα...δεν υπάρχει επιλογή στο bios να γυρίσεις σε sata mode εν ολίγεις για τους σκληρούς...πουθενά!!! :unsure:

 

Έχω μια αμυδρή εντύπωση πως πρέπει να εγκαταστήσω ξεχωριστά το controller της Via Vectro για το sata για να δουλέψει???...αλλά αυτό χρειάζετε αναβάθμιση του bios φαντάζομαι και επειδή δεν είναι δικό μου το laptop δεν θέλω να μπλέξω σε τέτοια πράγματα....για αυτό τυρανιέμαι με το @[email protected][email protected]# raid...

Επεξ/σία από Waldo_Vrs

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αυτό που λέει ο Άδικος είναι σωστό. Το raid είναι στην ουσία δύο δίσκοι συνδεμένοι σε δύο sata/ide/scsi θύρες που βρίσκονται στον ίδιο raid controller.

Απλά ο controller αποφασίζει (με κάποιον τρόπο) αν θα δουλέψει τους δίσκους σαν αυτούσιους δίσκους ή θα τους ενώσει σε raid stripe.

Το πως γίνεται αυτό δεν το ξέρουμε γιατί δεν έχουμε στα χέρια μας το μηχάνημα για να το ψάξουμε. Πάντως πιστεύω ότι έχει πρόβλημα ή ο ένας ή και οι δύο δίσκοι. Αφου λες ότι χωρίς τους δίσκους μπαίνει στο bios ενώ με τους δίσκους δεν μπαίνει αυτό σημαίνει ότι δεν μπορεί να αναγνωρίσει τον/τους δισκους.

Θα έλεγα αν μπορείς να βρεις έναν άλλο 2.5'' δίσκο και να τον κουμπώσεις πάνω να δεις αν έτσι μπαίνει τουλάχιστον στο bios.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ακριβώς, κάτι δε πάει καλά.

Δε ξέρω αν είναι στους δίσκους ή στο ίδιο το μηχάνημα, αλλά το να μη μπορείς να μπεις στο bios με τους δίσκους πάνω δεν είναι και καλό. 

Εκτός και αν δε κάνεις κάτι καλά.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Σωστός!!!...δεν διαφωνώ... το θέμα είναι πως αν μπω στις ρυθμίσεις του raid βλέπω τους 2 δίσκους κανονικά...αν βγάλω τον έναν ή τον άλλο αντίστοιχα (πάντα 1 δηλαδή δίσκος υπάρχει μέσα ή και οι 2) στο bios δεν μπαίνει με τίποτα....αν τους βγάλω (κανένας απο τους 2 μέσα) μπαίνει... Επιλογή να μην δουλεύει το raid δεν υπάρχει.. :huh:

Όχι ότι δεν τους αναγνωρίζει...αν πατήσεις F2 δεν μπαίνει bios και απλά κολλάει στην επόμενη σελίδα του "boot" εν ολίγεις όπου απλά βλέπω τα χαρακτηριστικά του pc...στην αρχή αν το άφηνες κανένα 15λεπτο με μισάωρο έμπαινε εν τέλη στα windows κανονικά τώρα πλέον μένει εκεί μόνιμα...

 

Η ζημιά προήλθε απο τράβηγμα του καλωδίου...έκλεισε απότομα...και πριν απο αυτό είχε κολλήσει ο ήχος μέσα στα windows.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Χμ, μήπως πρέπει να το δει κάποιος;

Η τουλάχιστον αν έχεις τη δυνατότητα ανέφερε το πρόβλημα σου εδώ. Καθαρά και εμπεριστατωμένα όμως για να μπορέσουν να σε βοηθήσουν.

 

edit: Αν μπορείς φλάσαρε το bios στη τελευταία έκδοση, ή τουλάχιστον ένα reset...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το σκέφτηκα να το φλασάρω αλλά φοβάμαι γιατί δεν είναι δικό μου...μήπως με επόμενη version να είχε και το controller μέσα... δεν ξέρω έχω προσπαθήσει τα πάντα.... το αστείο είναι πως ούτε format μπορείς να κάνεις μιας και αν βάλεις οπιοδήποτε δίσκο μέσα το "σύστημα" κολλάει...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Προσπάθησε να του κάνεις reset (clr cmos) τότε.

Και έλεγξε αν όντως φορά την τελευταία έκδοση ή όχι.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Λοιπόν, εδώ (http://support.ts.fujitsu.com/download/ShowFiles.asp?LNG=EN) είναι η σελίδα της fs για το λαπτοπ.

Έχει drivers και manuals, καθώς και bios updates. Για το raid δεν έχει κάτι όμως. Στους drivers, αν πας στο sata έχει για το v-raid controller και drivers και το config utility. Αν υπάρχει αναβάθμιση για το bios βγάλε τους δίσκους και κάν' την.

 

Πάντως, έτσι που το βλέπω το laptop είναι ίδιο με το δικό μου που είχα, έναν amilo xi 1224 (αιωνία η μνήμη της κάρτας γραφικών nvidia 8600m και κατάρα στην fs για την επιλογή αυτής της vga, όλες καίγονταν).

Και εκείνο είχε θέση για 2ο δίσκο με σκοπό το raid αλλά αυτό που αγόρασα εγώ είχε μόνο έναν δίσκο sata μέσα και δούλευε κανονικά.

 

EDIT:

Για δες αυτό το manual (http://download.asrock.com/manual/raid/4CoreDual-VSTA/English.pdf) είναι από την asrock αλλά μήπως είναι το ίδιο και για το δικό σου.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Έχω κατεβάσει τα πάντα απο εδώ μέσα...πριν την εγκατάσταση των windows είχε βρεί έναν driver έδειξε πως τον είχε βάλει αλλά διαφορά δεν είχα δει(σε παλιότερο format που είχα κάνει)....(δηλαδή να δεί το 2ο δίσκο μέσα) και συνέχιζε να πετάει ότι λείπει ο driver της via vectro...

Και τώρα όταν μπω στις ρυθμίσεις του raid αν πάω να βγω με ρωτάει αν θα εγκαταστήσω μετά τον driver...αυτός ο @@#[email protected]# driver τελικά ακόμα δεν μπόρεσα να καταλάβω πως μπαίνει...

Στα XP θέλει εξωτερικό drive απο δισκέτα για να το διαβάσει να μπει...τέτοιο πράγμα δεν έχω ούτε μπορώ να αποκτήσω.. Για τα 7αρια βρήκα κάτι όπως έγραψα παραπάνω αλλά δεν βγάζω άκρη...

Τώρα δε που το πρόβλημα απο ότι φαίνετε είναι στο bios...

 

Θα δοκιμάσω clr cmos το απόγευμα όπως είπε ο φίλος άδικος. Θα ξεχάσω και αυτά που ξέρω με αυτό.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Με το nlite μπορείς να ενσωματώσεις τον driver στο cd εγκατάστασης.

To είχα κάνει σε ένα laptop για να βάλουμε xp επειδή δεν αναγνώριζε τον hdd controller.

 

Το manual που έκανα edit στο προηγούμενο post το είδες;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τη διαδικασία press f6 για τον driver για τα xp (η & για τα 7 αν δεν τον διαθέτουν) μπορείς να την αποφύγεις ενσωματώνοντας τον με το nLite σε μια εγκατάσταση του λειτουργικού  σε προσθαφαιρούμενο μέσο (dvd, usb δίσκο κλπ).

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ούτε με Clcmos έγινε τελικά τίποτα...και μόλις βάλω έναν απο τους 2 σκληρούς κολλάει κλασικά.... αν τους βγάλεις μπαίνει bios κανονικά... να έχει σακατέψει τους σκληρούς?...αλλά και τους 2 μαζί?

...αν το βάλεις κάτω ούτε format μπορείς να κάνεις...πρέπει να τους κάνω σε άλλο pc και να δοκιμάσω να τους περάσω μετά επάνω...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.