Προς το περιεχόμενο
Συνδεθείτε  
katsouras

Ati radeon HD 5700 - προβλημα με CCC

Προτεινόμενες αναρτήσεις

Χθες εγκατεστησα τα windows 7 64bit(ειχα τα 32) και μετα κατεβασα αυτη την εκδοση απο εδω http://support.amd.com/us/gpudownload/windows/Pages/radeonaiw_vista64.aspx .Το προβλημα ειναι πως ενω κανει κανονικα την εγκατασταση και αφου κανω reboot δεν υπαρχει πουθενα το ccc.Σαν να μην το χω εγκαταστησει.Οι drivers ομως δουλευουν μια χαρα.Αυτη η διαδικασια εγινε 3-4 φορες αφου εκανα Uninstall και αφου καθαρισα με driver sweeper αλλα τιποτα.Το κυριο προβλημα μου ειναι πως στην εξοδο HDMI εχω την TV μου και βλεπω(απροβληματιστα ως τωρα) ταινιες κτλπ και τωρα δεν μπορω να κανω upscale και εχει μαυρο πλαισιο.Υπαρχει καποιο εναλακτικο προγραμμα μονο για το scale?

 

*Δοκιμασα και με autodetect αλλα τα ιδια..

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

να βάλεισ το νετ φρειμγουορκ και θα είσαι οκ.

την έκδοση 4,5.

 

το καταλιστ υπάρχει, απλά δεν ανοίγει γιατί θα πρέπει να υπάρχει η αναβάθμιση που σου λέω.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μολις το εβαλα και εκανα επανεκκινηση αλλα τιποτα.Θα κανω ακομα μια φορα την ιδια διαδικασια(uninstall-sweeper) να δουμε..

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μολις το εβαλα και εκανα επανεκκινηση αλλα τιποτα.Θα κανω ακομα μια φορα την ιδια διαδικασια(uninstall-sweeper) να δουμε..

αν το έβαλες και δεν δουλεύει ακόμα τότε πρέπει να έχεισ κατεβάσει οδηγό για άλλη σειρά και όχι την 5 που έχεισ εσυ.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τιποτα..Εννοειται οτι βαζω το σωστο γιατι το κανα και manual αλλα και με το autodetect.Στην εγκατασταση δειχνει οτι το εκανε κανονικα και δεν υπαρχει πουθενα!Εψαξα ολους τους φακελους,στην αναζητηση και απλα δεν το εχει εγκαταστησει..Εχω ψαξει σε πολλα forums και ακρη δεν βρηκα..Εχω κανει και windows update οποτε δεν ξερω τι αλλο να κανω..Θα δοκιμασω μια πιο παλια εκδοση.



Δοκιμασα πιο παλια εκδοση 12.7 και απλα εβλεπε το ccc και δεν το ανοιγε καθως ειχε και θεμα με τους drivers.Κατοπιν κατεβασα ξανα το autodetect και περασα και παλι την ιδια τελευταια εκδοση που γραφω στο πρωτο ποστ και ενω βλεπω με δεξι κλικ το ccc δεν το βρισκω πουθενα αλλου και δεν το ανοιγει...Υπαρχει περιπτωση να βρω αλλο προγραμμα μονο για το upscaling να τελειωνω η δεν γινεται κατι τετοιο?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
Συνδεθείτε  
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.