Προς το περιεχόμενο
alximistis_82

motherboard speaker δεν κανει μπιμπ κατα την εκκινηση

Προτεινόμενες αναρτήσεις

Καλημερα, παιδια! Σημερα εγκατεστησα την μητρικη της υπογραφης μου, Ενω ολα λειτουργουν κανονικα κ φυσιολογικα, το μονο περιεργο ειναι οτι κατα την εκκινηση του υπολογιστη το ηχειακι που ειναι εγκατεστημενο στην μητρικη δεν κανει μπιμπ! Το εχω συνδεσει κανονικα οπως γραφουν οι οδηγιες, αλλα δεν φαινεται να λειτουργει. Θελει καποια ρυθμιση μεσα απο την bios? δεν θα επρεπε να κανει μπιμπ κατα την εκκινηση?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

μπορει να το εχεις βαλει αναποδα.

απο την αλλη ομως ανοιγει ο μηχανημα κανονικα?

αν ναι βαλε αναποδα το ηχειακι γιατι μαλλον για αυτον δεν το ακους.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

το δοκιμασα κ απο τις 2 πλευρες!!! το σκεφτηκα αυτο που λες! αλλα τιποτα! εψαξα κ στην bios μπας και δω τιποτα καμια ρυθμιση αλλα τιποτα. Ειναι η bios απο αυτες τις EUFI AMI.



Ναι κανονικοτατα ανοιγει! ολα δουλευουν ρολοι εκτος απο το motherboard speaker.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

μην ασχολησε καν τοτε..

τα εχω καταργησει εδω και καιρο τα ηχειακια ;)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

ουτε σε εμενα ακουγεται τιποτα. ολα τα μοντελα πρεπει να κανουν στην εκκινηση μπιπ?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

μερικές έχουν ενσωματωμένα ηχειάκι,μερικές δεν έχουν(δική μου gigabyte δεν έχει αλλά τοποθέτησα)!

καλό είναι πάντως να υπάρχει να ακούμε μπιπ.

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

2 προηγουμενες msi που ειχα ειχαν ενσωματωμένο ηχειο. Αυτη τωρα ουτε ενσωματωμενο φαινεται να εχει ουτε αυτο του κουτιου να χρησιμοποιει.....

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

δοκιμασα και με αλλο speaker και παλι δεν κανει beep. Τελικα παιζει να θελει καποια ρυθμιση? απο bios? μπορει κανενας να βοηθησει?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

το δοκίμασες κάπου αλλού το ηχειάκι να δείς αν λειτουργεί;;

είναι λίγο δύσκολο καινούρια μητρική να μην "παίζει" το ηχειάκι.

κάτι κάνεις λάθος.

Νομίζω δεν έχει ρύθμισει

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δοκίμασε να μην βάλεις ram να δεις αν θα κάνει μπιπ

Μπορεί στην εκκινηση να μην κάνει...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

2 προηγουμενες msi που ειχα ειχαν ενσωματωμένο ηχειο. Αυτη τωρα ουτε ενσωματωμενο φαινεται να εχει ουτε αυτο του κουτιου να χρησιμοποιει.....

Οι περισσότερες μητρικές δεν έχουν ηχειάκι αλλά το ηχειάκι πάει σετ με το κουτί και είναι έτσι:

 

http://www.ebay.com/itm/2-pieces-of-Computer-MotherBoard-Speaker-buzzer-Free-shipping-to-world-/251257078094?pt=US_Computer_Case_Accessories_Tool_Kits&hash=item3a8016c14e

 

Tώρα αν το κουτί σου είχε ενσωματωμένο, είσαι σίγουρος ότι στο σύνδεσες στη σωστή θέση και όχι πχ σε έξοδο ήχου?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

το ίδιο θέμα έχω και εγώ με την MSI Z77A-G45. To speakακι που ειχα στο παλιο PC δε δουλευει με τιποτα,δοκιμασα και αλλο απο φιλο και παλι τα ιδια. Απλα το ξεχασα και δεν ξανα ασχοληθηκα

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ναι, στην σωστη υποδοχη το βαζω, στο JFP2 εκει που ειναι το 4πινο, το δοκιμασα και απο τις 2 πλευρες αλλα τιποτα......

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

βγάλε μια φωτό τα ηχειάκια και ανεβασέ τα να τα δώ

τα καλώδια εκεί τα τοποθετείς;;

 

fp_headers.jpg

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

βγάλε μια φωτό τα ηχειάκια και ανεβασέ τα να τα δώ

τα καλώδια εκεί τα τοποθετείς;;

 

fp_headers.jpg

 

Ακριβως! :-)  τα speakerακια ειναι ακριβως οπως αυτα που εχει στην φωτο ο συμφορουμιτης achilles_g_ που σχολιασε πιο πανω http://www.ebay.com/itm/2-pieces-of-Computer-MotherBoard-Speaker-buzzer-Free-shipping-to-world-/251257078094?pt=US_Computer_Case_Accessories_Tool_Kits&hash=item3a8016c14e

2 τετοια του δοκιμασα και απο τις 2 πλευρες ωστε να ειμαι σιγουρος για την πολικοτητα.....

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.