Προς το περιεχόμενο
Συνδεθείτε  
rus

Προβλημα ελληνικων μετα απο αλλαγη καρτας

Προτεινόμενες αναρτήσεις

Αλλαξα τη καρτα γραφικων και σε καποια sites απεκτησα προβλημα με τα ελληνικα, μου βγαζει κινεζικα.

Ελεγξα τις ρυθμισεις τις γλωσσας και ειναι οι ιδιες. Εβαλα πισω την προηγ.καρτα αλλα το προβλημα δε διορθωθηκε. Εχετε καμμια ιδεα?

(Win 7-64 Ult)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν μπορεί να φταίει η κάρτα γραφικών, το πιο πιθανό είναι να φταίει η κωδικοποίηση που έχεις βάλει στον browser. Ποιόν χρησιμοποιείς ? 

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Πραγματι στον ie εμφανιζεται το προβλημα, στον mozilla oχι, ωστοσο προεκυψε μετα την αλλαγη της καρτας.

Πως λυνεται ομως, μου λες?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Θα πατήσεις το alt να σου βγάλει την γραμμή του μενού, θα πας στο view -> encoding -> και θα παίξεις με τις επιλογές, (εμένα είναι στο utf-8) ή κάνε μια χάρη στον εαυτό σου και χρησιμοποίησε firefox ή chrome.

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δε βλεπω να γινεται τιποτα... :(

Στο utf-8 ειναι κι εμενα, επισης πηγα στο 'περισσοτερες επιλογες' και επελεξα ελληνικα, παντα ομως χωρις αποτελεσμα.

Firefox εχω, αλλα το χρησιμοπιω μονο εκει που δε παιζει ο ie. O firefox δε με εξυπηρετει ως main browser.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Στο makeleio.gr πχ. το ΐ±Α±ΌΕΔ·Ή± Δ·Β Η±»ΉΌ±Γ ειναι αντι του "παραμυθια της χαλιμας".

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Έχω ακριβώς το ίδιο πρόβλημα, για δεύτερη φορά!

 

Την πρώτη, το έλυσα με επαναφορά συστήματος σε προηγούμενο χρονικό σημείο. Δε θέλω να καταφύγω ξανά σ' αυτή τη λύση,επειδή θα πρέπει να εγκαθιστώ απ' την αρχή αρκετές ενημερώσεις και drivers.

 

Σ' αυτή τη φάση, το παρατήρησα μετά την εγκατάσταση λογισμικού για ποντίκι της Logitech.
Το λειτουργικό είναι Windows 8.

 

Καμιά λύση ρε παιδιά?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Εμενα μου προταθηκε να βαλω ie10...

Παντως θα δοκιμασω την επαναφορα, δεν το ειχα σκεφτει :)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Win 8 / IE10 έχω και με τις τελευταίες ενημερώσεις... Τελικά δεν την απέφυγα την επαναφορά..

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Η επαναφορα δεν κοστιζει σχεδον τιποτα, φιλε μου. Το προβλημα διορθωθηκε?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Η επαναφορα δεν κοστιζει σχεδον τιποτα, φιλε μου. Το προβλημα διορθωθηκε?

Ναι, εννοείτε διορθώθηκε. Υποψιάζομαι ότι κάποιοι drivers μας την κάνουν τη ζημιά..

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
Συνδεθείτε  
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.