Προς το περιεχόμενο
  • 0
Συνδεθείτε  
gotham7878

Πρόβλημα με Ελληνικα σε Mysql

Ερώτηση

Παιδιά αντιγραφω το θέμα από αυτό μου το ποστ http://www.insomnia.gr/topic/489370-%CE%B1%CF%80%CE%BF-smf-%CF%83%CE%B5-kunena/

 

γιατί άλλαξε το πρόβλημα και ήθελα να αλλάξω τον τίτλο μηπως και  μπορεί κάποιος να δώσει μια λύση γιατι καιγομαι. Κάποιος μοντ ας σβήσει παρακαλώ το προηγουμενο νημα. 

 

Απο smf σε kunena

 

Υπάρχει τρόπος? Έχω ενα forum σε smf και τωρα εγκατεστησα joomla 3 με kunena. υπαρχει τροπος για την μεταφορα? Απο google δεν εβγαλα ακρη.

 

 

 

\https://www.google.g...BJYah0QWKr4GYBg

 

 

 

Τελικα εφτιαξα το blog σε wp. Περασα το simple press για wp που εχει και importer απο smf. Όλα καλα, περασαν τα παντα αλλα στην βαση τα ελληνικα εγιναν αλαμπουρνεζικα αν και ειχα επιλεξει utf8. (δοκίμασα και χωρις να το επιλεξω και έγιναν ολα ερωτηματικα) 

 
Τι κάνω? ΣΟΣΟΣΟΣΟΣ
 

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

4 απαντήσεις σε αυτή την ερώτηση

Προτεινόμενες αναρτήσεις

  • 0

Πρέπει το νέο schema που έχεις στον MySQL server να έχει utf8-default collation.Επίσης το ίδιο collation πρέπει να είχε το schema και στην αρχική σου βάση.

 

Όταν λες επέλεξες utf8 το έβαλες στο schema στον MySQL ή σε κάποια επιλογή στον Importer?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • 0

Σε επιλογη του importer. Τωρα ομως εχω και αλλο θεμα. Δοκιμασα τους χρηστες που περασα απο το smf και που δεν εχουν Ελληνικα στα πεδια τους να τους δω και σαν users στο wp. Τους βλεπω κανονικα, οταν ομως δοκιμασα να συνδεθω με ενα κωδικο μου ελεγε οτι δεν ειναι σωστος ο κωδικος. Οταν μετα κοιταξα προσεκτικα τις οδηγιες του importer ειδα καπου που λεει οτι δεν μπορει να μεταφερει τους κωδικους αλλα θα πρεπει οι χρηστες να ζητησουν καινουργιους. δωρον αδωρον δηλαδη. Μια αλλη λυση ηταν το plugin smf2wp αλλα οταν το τρεχω πεταει το σφαλμα You have to uncheck "Enable local storage of cookies" and "Use subdomain independent cookie" in SMF to make this plugin works

You can turn it off from Admin>Configuration>Server Settings...>Cookies and Sessions. Αυτα τα εχω ξετσεκαρει αλλα εξακολουθει να μην δουλευει...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • 0

Μετά την αλλαγή στο plugin έκανες clear cache στον browser μήπως δεν δέχτηκε τις ρυθμίσεις;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • 0

Μετά την αλλαγή στο plugin έκανες clear cache στον browser μήπως δεν δέχτηκε τις ρυθμίσεις;

 

Το δοκίμασα τώρα... Το ίδιο  :cry:

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
Συνδεθείτε  
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.