Προς το περιεχόμενο
the_valliant

Windows 8 Pro - onboard soundcard drivers

Προτεινόμενες αναρτήσεις

Στο πισί της γυναίκας μου εγκαταστήσαμε τα Win 8 Pro (πριν είχε τα 7άρια). Δε λειτουργεί η onboard κάρτα ήχου, ενώ οι drivers δηλώνει το σύστημα ότι είναι οι πιο πρόσφατοι που υπάρχουν.

 

Μητρική: Asus P5L-MX

soundcard: "Azalia ADI1986A, 6 -Channel High-Definition Audio CODEC"

 

Έχω ελέγξει ήδη συνδέσεις, καλώδια και Διαχείριση Συσκευών -δεν υπάρχει κάτι με θαυμαστικό.

Στον Πίνακα Ελέγχου > Υλικό και Ήχος > Διαχείριση Συσκευών Ήχου , αναφέρει μόνο "Ψηφιακός ήχος (S/PDIF)" και όχι τα "Ηχεία".

 

Υπάρχουν νεώτεροι drivers κάπου; Στο site της Asus βρίσκω μόνο για Vista. Να τους δοκιμάσω ή δεν κάνουν; Ή μήπως είναι κάπου αλλού το πρόβλημα και όχι στους drivers?

 

Ευχαριστώ για τη βοήθεια.

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δοκίμασε και τους drivers κατευθείαν απο το site της relatek για win8 http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ευχαριστώ για τις απαντήσεις σας!

Ξεκινώ από τη λύση του SPANK και βλέπουμε.

@Gtr34: πώς τρέχουμε ένα driver σε compatibility mode?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ευχαριστώ για τις απαντήσεις σας!

Ξεκινώ από τη λύση του SPANK και βλέπουμε.

@Gtr34: πώς τρέχουμε ένα driver σε compatibility mode?

 

Δεξί κλικ στο αρχείο - > properties -> compatbility mode

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Κατέβασα και εγκατέστησα το driver της Realtek και δεν άλλαξε κάτι. Το πρόβλημα εντοπίζεται στο ότι ακόμη δε βρήσκουν τα windows τα ηχεία.

 

Στον Πίνακα Ελέγχου > Υλικό και Ήχος > Διαχείριση Συσκευών Ήχου , αναφέρει μόνο "Ψηφιακός ήχος (S/PDIF)" και όχι τα "Ηχεία".

 

όπως είχα γράψει και στην αρχή. Θα δοκιμάσω τώρα τους (beta) drivers για Vista, σε compatibility mode. Αλλιώς με βλέπω να παίρνω μία νέα PCI sound card και να τελειώνει το παραμύθι :(

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Καπτε ειχα το ιδιο προβλημα και το ελυσα ετσι

http://www.adslgr.com/forum/threads/738003-Απουσια-αναλογικης-εξοδου-ηχου-σε-λαπτοπ

 

Προσοχη, δεν λεω να βαλεις xp, απλα να βαλεις τον 2.70 driver της realtek.

 

Fyi, ανοιξα και το ιδιο θεμα στο insomnia, αλλα δεν ελαβε καμια απαντηση

http://www.insomnia.gr/topic/489866-απουσια-αναλογικης-εξοδου-ηχου-σε-λαπτοπ/

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το πρόβλημα λύθηκε βάζοντας τους driver για Vista που κατέβασα από το site της μητρικής. Ευχαριστώ για τη βοήθεια!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.