Προς το περιεχόμενο
Hyphen

XFX 550W καινουργιο κανει boot και κλεινει!

Προτεινόμενες αναρτήσεις

Καλησπερα, πηρα μολις πριν λιγο ενα xfx 550w μετα απο την βοηθεια που μου εδωσε το φορουμ στην επιλογη .

 

Το εβαλα σε αυτο το συστημα

 

mobo: Asus p5qc

 

VGA: Asus gts 450 nvidia 1GB

 

Cpu:  core 2 quad Q9550 2.83ghz

 

HDD: WD carviar black 640gb

 

ram: kingston 4GB(2x2) Hyper X

 

Κουτι: aerocool strike X advance 

 

 

Το συνδεω μολις τωρα στο συστημα και παταω να ανοιξει...

 

Ξεκιναει καλα και ξαφνικα πεταει αυτο post-239414-0-22576400-1377116164_thumb.jpg

 

 

Τι εννοει? εχω συνδεσει κατι λαθος??

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Για καποιο λογο βραχυκυκλώνει καποια usb και μαλλον του πληκτρολογιου.... δοκιμασε το σε αλλη θυρα και αν κανει τα ιδια δοκιμασε αλλο πληκτρολογιο.... αν τελικα δεν ειναι πληκτρολογιο αποσυνδεσε μια μια της usb συσκευες μεχρι να βρεις ποια δημιουργει το προβλημα!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Για καποιο λογο βραχυκυκλώνει καποια usb και μαλλον του πληκτρολογιου.... δοκιμασε το σε αλλη θυρα και αν κανει τα ιδια δοκιμασε αλλο πληκτρολογιο.... αν τελικα δεν ειναι πληκτρολογιο αποσυνδεσε μια μια της usb συσκευες μεχρι να βρεις ποια δημιουργει το προβλημα!

Φιλε WalkerSW εχω αποσυνδεσει ΟΛΑ τα usb δηλαδη δεν εχει τιποτα συνδεδεμενο στις πισω ή στις μπροστα θυρες.

 

Εβγαλα ολα τα καλωδια. Εχω συνδεσει μονο 24πινο, 4πινο cpu, 6pin VGA, sata για σκληρο.

 

Ακομα το κανει... δηλαδη τι αλλο μενει να κανω???? μηπως ειναι το PSU προβληματικο? 1η φορα μπαινει σε λειτουργεια τωρα το πηρα.

 

Ανεβαζω φωτο σε λιγο

 

Επειδης αλλαξα το καλωδιο της VGA με αλλο...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δυσκολα να φταιει το τροφοδοτικο... προφανως κατα το βαλε βγαλε παιζει να ζορισες καμια Usb θυρα και να ψιλοστράβωσε.  και να κανει βραχυκυκλωμα τώρα...

 

 

Αν έχεις front panel στο κουτι με Usb αποσυνδεσε το εντελως απο την μητρικη...

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Εχω front panel και το εχω βγαζει απο την αρχη.

 

Ξαφνικα στραβωσε καποιο usb στην μητρικη ? Tα κοιταξα και φαινονται ολα οκ.

 

Διαβασα ξενα φορουμς με διαφορες ιδεες πως το εφτιαχναν καποιοι αλλα τιποτα δεν επιασε σε εμενα...

 

Τι αλλο μπορω να κανω?Δηλαδη αν ειναι καποιο USB port της μητρικης?? τι γινεται? την πεταω?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

http://www.whoho.com/2011/03/usb-device-over-current-status-detected.html

 

Τα περνεις με τη σειρα.... (κυριως το πρώτο με την μητρική εκτως κουτιού)

 

Αν φτασουμε στο τελευταίο της λιστας χωρις αποτελεσμα , δυστυχώς την πατησες....

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

http://www.whoho.com/2011/03/usb-device-over-current-status-detected.html

 

Τα περνεις με τη σειρα.... (κυριως το πρώτο με την μητρική εκτως κουτιού)

 

Αν φτασουμε στο τελευταίο της λιστας χωρις αποτελεσμα , δυστυχώς την πατησες....

 

Ξεκιναω την λιστα αλλα δες εσυ αυτες τις φωτο και πες μου.

 

1. βγαζει με το που το ανοιγω ενα μηνυμα για κλασματα δευτερολεπτου το εβγαλα video για να μπορεσω να το διαβασω.

post-239414-0-29028900-1377123815_thumb.png

 

Εδω τα καλωδια που εχω συνδεδεμενα.

 

post-239414-0-93413300-1377124022_thumb.jpg

 

και

 

post-239414-0-13990100-1377124274_thumb.jpg

 

και

 

post-239414-0-07658700-1377124496_thumb.jpg

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το express gate ειναι κατι σαν μινι λειτουργικο για αμεση προσβαση στο ιντενετ και για βασικες λειτουργιες... μια μαλακια και μιση της ΑΣΟΥΣ..... η οποια έτσι και αλλιως δεν λειτουργει αν ο σκληρος είναι γυρισμενος σε AHCI η raid... μην σε ανησυχει αυτο.



Βρε αθεοφοβε την μητρικη δεν την έχεις βιδωμένη? 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

κανε ενα clear cmos και αν μπορεσεις να μπεις μετα στο bios κανε ενα  load default - save and exit

δοκιμασε με πληκτρολογιο με PS2 αν εχεις

δοκιμασε με αλλο τροφοδοτικο αν εχεις

το εχεις το τροφοδοτικο σε πολυμπριζο ασφαλειας ? (καπου ειχα διαβασει κατι για τα xfx)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το express gate ειναι κατι σαν μινι λειτουργικο για αμεση προσβαση στο ιντενετ και για βασικες λειτουργιες... μια μαλακια και μιση της ΑΣΟΥΣ..... η οποια έτσι και αλλιως δεν λειτουργει αν ο σκληρος είναι γυρισμενος σε AHCI η raid... μην σε ανησυχει αυτο.

 

Βρε αθεοφοβε την μητρικη δεν την έχεις βιδωμένη? 

 

Τωρα την ξεβιδωσα για διαβασα σε ξενο φορουμ οτι μπορει το πισω καπακι που μπαινει στην μητρικη να προκαλει το προβλημα και την ξεβιδωσα για να το βγαλω αλλα δεν επιασε.

 

κανε ενα clear cmos και αν μπορεσεις να μπεις μετα στο bios κανε ενα  load default - save and exit

δοκιμασε με πληκτρολογιο με PS2 αν εχεις

δοκιμασε με αλλο τροφοδοτικο αν εχεις

το εχεις το τροφοδοτικο σε πολυμπριζο ασφαλειας ? (καπου ειχα διαβασει κατι για τα xfx)

 

θα προσπαθησω . πληκτρολογιο ps2 δεν εχω.

 

Αλλο τροφοδοτικο εχω αλλα αυτο αυριο.

 

Το πολυμπριζο ειναι απλο...τα λευκα τα κλασσικα.Μωρε λες?? το δοκιμαζω και αυτο ...

 

Α τωρα που ειπες για ρευμα οταν το ανοιγω, ανοιγει ομαλα και μετα απο 2 δευτερολεπτα παταει γκαζια στους ανεμιστηρες μου φαινεται περιεργο...αυτο τι ειναι?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

 

Τωρα την ξεβιδωσα για διαβασα σε ξενο φορουμ οτι μπορει το πισω καπακι που μπαινει στην μητρικη να προκαλει το προβλημα και την ξεβιδωσα για να το βγαλω αλλα δεν επιασε.

 

 

θα προσπαθησω . πληκτρολογιο ps2 δεν εχω.

 

Αλλο τροφοδοτικο εχω αλλα αυτο αυριο.

 

Το πολυμπριζο ειναι απλο...τα λευκα τα κλασσικα.Μωρε λες?? το δοκιμαζω και αυτο ...

 

Α τωρα που ειπες για ρευμα οταν το ανοιγω, ανοιγει ομαλα και μετα απο 2 δευτερολεπτα παταει γκαζια στους ανεμιστηρες μου φαινεται περιεργο...αυτο τι ειναι?

 

πολυμπριζο ασφαλειας οχι τα απλα τα λευκα

τα γκαζια στους ανεμιστηρες ειναι απο την καρτα γραφικων ή απο αλλου?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

πολυμπριζο ασφαλειας οχι τα απλα τα λευκα

τα γκαζια στους ανεμιστηρες ειναι απο την καρτα γραφικων ή απο αλλου?

Κατσε τωρα το εβγαλα ολο το Pc απο το κουτι για να το αναψω εκτος κουτιου.

 

Βαζω πολυμπριζο ασφαλειας και βλεπω...παντως usb χαλασμενο δεν μπορεσα να διακρινω παιδια.

 

Edit : εβγαλα ολο το pc απο το κουτι γιατι καποιοι λενε οτι μπορει να βραχυκυκλωνει η μητρικη με το κουτι.

 

Εβαλα μονο καλωδιο 24pin, 4+4pin cpu, 6pin  vga και σκληρο. τιποτα παλι...σε πολυμπριζο ασφαλειας.

 

Αυριο βαζω αλλο τροφοδοτικο να δω αν ανοιγει.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

πολυμπριζο ασφαλειας οχι τα απλα τα λευκα

τα γκαζια στους ανεμιστηρες ειναι απο την καρτα γραφικων ή απο αλλου?

Τελικα ξεχασα να πω τα γκαζια ειναι απο την καρτα γραφικων. Περιμενω να παω να δανειστω ενα τροφοδοτικο να δω αν ανοιξει.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το παλιο μου το ειχα χαρισει στον κολλητο μου.Τωρα θα παω να το παρω.

 

WalkerSW αν ανοιξει με το παλιο μιλαμε για 100% τροφοδοτικο ετσι?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.