Προς το περιεχόμενο
  • 0
manos89

προβλημα με opencart σε local server

Ερώτηση

Γεια σε ολους. Αντιμετωπίζω πρόβλημα στην εγκατασταση του opencart και συγκεκριμενα στο install της βασης δεδομενων.  τον local server τον εχω φτιαξει με xampp και εχω αλλαξει την port απο 80 σε 1234 οποτε οταν μπαινω γραφω localhost:1234. 
ακολουθω ολα τα βηματα απο εδω

και συγκεκριμενα στο 3ο βημα της εγκαταστασης του opencart, οταν παταω continue δεν μου βγαζει ουτε σφαλμα ουτε τιποτα. απλα φορτωνει τη σελιδα πολυ ωρα και μου βγαζει ασπρη σελιδα. το σημειο που μου κολλαει ειναι αυτο συγκεκριμενα 

οταν βαζω λαθος κωδικο η κανω κατι λαθος μου το βγαζει. οταν ειναι ολα σωστα μαλλον τοτε υπαρχει αυτο το προβλημα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

2 απαντήσεις σε αυτή την ερώτηση

Προτεινόμενες αναρτήσεις

  • 0

Δοκίμασε να αφαιρέσεις το ENGINE="MyISAM" από όσες γραμμές υπάρχει στο αρχείο install/opencart.sql. Μόνο το ENGINE="MyISAM" και όχι ολόκληρη τη γραμμή που το περιέχει.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.