Προς το περιεχόμενο

Πρόβλημα RAM ή μητρικής;


toketog

Προτεινόμενες αναρτήσεις

Καλησπέρα στο καινούριο μου σύστημα αντιμετωπίζω το εξής πρόβλημα: 
 
Σχεδόν κάθε φορά κατά την εκκίνηση του υπολογιστή, ο οθόνη παραμένει μαύρη και 3 μακρόσυρτα beep ακούγονται από το ηχείο της μητρικής. Σύμφωνα με το κατασκευαστή του BIOS αυτό σημαίνει πρόβλημα στην RAM ή απουσία της. Επιπλέον συχνά εμφανίζονται BSOD με διάφορα μηνύματα τα οποία υποδεικνύουν προβλήματα με την μνήμη RAM. Έτρεξα το memtest86 για κανένα 2ωρο αλλά δεν εμφάνισε κάποιο πρόβλημα. Έπειτα επειδή έχω 2 stick των 8 gb τα οποία παίζουν σε Dual Channel έβγαλα το ένα και άφησα το άλλο στην 1η από τις 4 θέσεις. Το σύστημα έτρεξε για μία ημέρα χωρίς κανένα πρόβλημα. Σε διαφορετική περίπτωση θα είχε εμφανίσει σίγουρα κάποιο πρόβλημα. Μετά άλλαξα τα stick και έβαλα το άλλο πάλι στην 1η θέση. Το σύστημα λειτούργησε ξανά χωρίς κάποιο πρόβλημα για μια μέρα. Μετά, έβαλα το ίδιο στικ στην 3η θέση, για να δω αν υπάρχει κάποιο πρόβλημα με το slot, μιας κα όταν είχα το dual channel τα stick ήταν στην 1η και 3η θέση, οι οποίο σύμφωνα με το manual είναι για το dual channel. Στην εκκίνηση του συστήματος 3 μακρόσυρτα beep ακούγονται πάλι απο το ηχείο της μητρικής με την οθόνη να παραμένει μαύρη. Έτσι αποφασίζω να τοποθετήσω τα 2 stick στις θέσεις 2 & 4 οι οποίες επίσης ενδείκνυνται για dual channel. Δυστυχώς πάλι αντιμετώπισα το ίδιο πρόβλημα. Συνεπώς δεν μπορώ να αποφασίσω αν υπάρχει πρόβλημα στην RAM ή στην μητρική.

 

Τα χαρακτηριστικά του συστήματος μου είναι:

 

CPU: AMD FX-8320
MB : ASROCK FATAL1TY 970 PERFORMANCE RETAIL
RAM: KINGSTON HX316C9SRK2/16 16GB
 

Τι στο καλό γίνεται ;

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες


Σίγουρα θα πάρεις απαντήσεις απο πολύ πιο έμπειρους και γνώστες αλλά αντίστοιχο πρόβλημα που είχα σε λάπτοπ με μαύρη οθόνη και μπίπ στο άναμα ήταν πρόβλημα στην κάρτα γραφικών (ενσωματωμένη στην μητρική) έκανα καναδυο φορές επισκευή έσμπρωξε 1,5 χρόνο και μετά έφυγε για ανακύκλωση.

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Έτσι όπως το περιγράφεις το πρόβλημα δεν είναι οι μνήμες. Τα επόμενα υποψήφια είναι τροφοδοτικό και μητρική. Βρες ένα 2ο τροφοδοτικό. Αν και με αυτό σου κάνει τα ίδια τότε το πρόβλημα είναι η μητρική.

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Η μητρική που έχεις, σύμφωνα με το site της δεν υποστηρίζει την συγκεκριμένη RAM. Δες εδώ: http://www.asrock.com/mb/AMD/Fatal1ty%20970%20Performance/?cat=Memory.

Τώρα ο λόγος μπορεί να είναι το CAS latency (χρονισμός των RAM) ή και τάση τους (αν και δεν το νομίζω). Απ΄ ότι είδα σε μια παρόμια RAM από το site της μητρικής σου το CL σε αυτή του site είναι by default CL9, ενώ σε αυτή που έχεις είναι CL11. Στην δική σου μπορείς να μπείς στα Bios και να τα αλλάξεις αυτά (CL, Row Cycle Time (tRCmin), Refresh to Active/Refresh Command Time (tRFCmin), Row Active Time (tRASmin)) ή να δώσεις αυτές πίσω (ή να τις πουλήσεις) και να πάρεις κάποια 100% συμβατή από την λίστα με τις RAM του κατασκευαστή της μητρικής σου.

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Η μητρική που έχεις, σύμφωνα με το site της δεν υποστηρίζει την συγκεκριμένη RAM. Δες εδώ: http://www.asrock.com/mb/AMD/Fatal1ty%20970%20Performance/?cat=Memory.

Τώρα ο λόγος μπορεί να είναι το CAS latency (χρονισμός των RAM) ή και τάση τους (αν και δεν το νομίζω). Απ΄ ότι είδα σε μια παρόμια RAM από το site της μητρικής σου το CL σε αυτή του site είναι by default CL9, ενώ σε αυτή που έχεις είναι CL11. Στην δική σου μπορείς να μπείς στα Bios και να τα αλλάξεις αυτά (CL, Row Cycle Time (tRCmin), Refresh to Active/Refresh Command Time (tRFCmin), Row Active Time (tRASmin)) ή να δώσεις αυτές πίσω (ή να τις πουλήσεις) και να πάρεις κάποια 100% συμβατή από την λίστα με τις RAM του κατασκευαστή της μητρικής σου.

Σώθηκες. Η Asrock ανβαθμίζει λίγες φορές έως και καθλολου της λίστες αυτές. Μη δίνετε σημασία.

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Ναι, ΟΚ συμφωνώ οτι δεν τις αναβαθμίζουνε τις λίστες αυτές, απλά για να είσαι 100% σίγουρος ότι δεν υπάρχει θέμα με τις RAM και έτσι να προχορήσεις στους επόμενους πιθανούς λόγους της βλάβης. Το λέω γιατί και εγώ είχα πρόβλημα με τις RAM μου που στα γενικά χαρακτηριστηκά ταίριαζαν με τα specs της motherboard (DDR4, 2400MHz, Quatro Channel) αλλά κράσαραν μετά από κάποιο χρόνο λόγω διαφορετικών χρονισμών. Τώρα δεν πιστεύω ότι είναι το τροφοδοτικό γιατί ή δεν θα άνοιγε ποτέ (θα άκουγες τα ανεμηστηράκια και μετά θα έπεφτε το σύστημα και μετά reboot και ξανά τα ίδια) ή θα άκουγες διαφορετικό ήχο από το ηχείο της motherboard. Οπότε πιο λογικό μου ακούγετε να έχει κάποιο πρόβλημα η motherboard. Τα BIOS τα έχεις αναβαθμίσει στην πιο τελευταία έκδοση? Αν ναι, και πάλι τίποτα τότε πιστεύω ότι είναι η μητρική!!!

Περιμένουμε νέα για το τι έγινε!!!

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Δημιουργία νέου λογαριασμού

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
  • Δημιουργία νέου...

Χρησιμοποιούμε  cookies για να απολαμβάνεις το insomnia προσωποποιημένο στις ανάγκες σου αλλά και για την παροχή στοιχείων επισκεψιμότητας για να βελτιώσουμε την ποιότητα των υπηρεσιών μας