Προς το περιεχόμενο
Mau-Maus

ΣΦΑΛΜΑ RH-01 - play store

Προτεινόμενες αναρτήσεις

Σπερες

 

Εκανα root  στο κινητό -adroid- και αφαιρώντας διαφορες εργοστασιακές εφαρμογές μαλλον κατι θα εβγαλα που δεν επρεπε και τωρα δεν μπορω να μπω στο play store ! ακολούθησα ολα τα βήματα που βρηκα στο νετ πχ

https://www.google.gr/search?q=s%CF%86%CE%B1%CE%BB%CE%BC%CE%B1+rho1&ie=utf-8&oe=utf-8&gws_rd=cr&ei=UfjPV5qmIsqrU7eGoIgF#q=%CF%83%CF%86%CE%B1%CE%BB%CE%BC%CE%B1+rho1

 

αλλα δεν γινεται τιποτα,  τελος εκανα επαναφορά εργοστασιακών ρυθμίσεων αλλα το πρόβλημα παραμενει !

ξερει κανα τσακάλι πως θα το φτιαξω πριν το πετάξω απο το παράθυρο ??

 

ευχαριστω ..

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μπορείς να περάσεις την stock rom από την αρχή ή να βάλεις custom rom αν υπάρχει και θες.

Ποια συσκευή έχεις;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

σε ευχαρισττω για την απαντηση !

asus zenfone6 εχω ! πως θα τα κανω αυτα που λες ?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Βρήκα αυτό εδώ.

http://www.asus-zenfone.com/2015/10/full-firmware-asus-zenfone-6-support-theme-engine.html

 

Είναι η stock rom και πάνω πάνω έχει οδηγίες για το τι να κάνεις.

Ελπίζω να σε βοηθήσει.

 

Κάνε backup ότι χρειάζεσαι πρώτα, εικόνες/κτλ.

Διάβασε καλά τι πρέπει να κάνεις και βεβαιώσου ότι έχεις το σωστό firmware.

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Προσοχη μεγαλη φιλε μου στο τι θα κανεις με το ασους σε περιπτωση φλασαρισματος. Αν δεις στο λινκ που παρεθεσε ο φιλος απο πανω ,αναγραφεται "ww" που σημαινει worldwide. Αν εχεις ιδια ενδειξη στο λογισμικο σου (ρυθμισεις-σχετικα με το φονι),προχωρα. Αν εχεις "cn"(china) "eu"(europe) ή ο.τι αλλο, και εσυ φλασαρεις το ww θα εχεις θεμα. Και δεν ειναι ευκολο απο το ενα region να αλλαξεις σε αλλο

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

καταρχήν thanks και στους δυο !

βασικα το εχω κατεβάσει αυτο το συμπιεσμένο το περναω στο κινητο αλλα δεν γίνεται παλι τιποτα !

επειδη δεν πολυ ασχολουμαι μου ρχεται να το πεταξω ,  αληθεια μου τα χει σπασει απο χθες !

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δοκίμασε αυτό που λέει για adb sideload.

Έχει οδηγίες τι να κάνεις και links για να κατεβάσεις τα αρχεία που χρειάζονται.

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Εχεις καστομ ρικαβερυ;. Και ποια εκδοση ανδροιδ...

4.3 , αυτη που ειχε πανω οταν το αγορασα , εχει ακομη !

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Επειδη δεν εχω χρονο,θα τα γραψω μια και εξω... Αν εχεις καστομ ρικαβερυ ,δες ποια εκδοση ανδροιδ εχεις. Π.χ 5.0.1. Πας γκουγκλ, γραφεις 5.0.1 gapps ,κατεβαζεις το αρχειο ζιπ, σβηνεις την συσκευη,εκκινεις σε ρικαβερυ(google it asus zenfon6 hard reset) ,και οταν μπεις ρικαβερυ επιλεγεις install zip και επιλεγεις το gapps.zip. Σκρολλαρεις με βολιουμ μπατονς και επιλεγεις με παουερ

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Λογικά έχει την stock recovery οπότε δεν τον βοηθάνε αυτά.

Δοκίμασε αυτό με το adb sideload καλύτερα.

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μαλλον έσβησες το Google Play Services. Κάνε search και κατέβασε το APK.

Φιλε αυτο ειναι γιατι μολις θυμηθηκα οτι το συμπαν γαμηθηκεοταν εσβησα κατι αρχεια ΑΡΚ

To θεμα ειναι οτι τωρα οταν παω να το συνδεσω με το καλωδιο τουυ πισι με το κινητο δεν γινεται συνδεση, δεν το βλεπει το τηλ, και οταν παω να κατεβασω τα αρχεια απο το τηλ μου λεει αποτυχια εναρξης ληψης !!

πως θα  κατεβασω τα αρχεια ??

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

εκανα δεν διορθώνεται με τιποτα !

ειλικρινά θα το πεταξω απο το παραθυρο δεν εχω ουτε αλλη υπομονή ουτε χρονο  !

 

δεν δουλευει τιποτα , το βαζω με καλωδιο να μεταφερω το αρχειο απο τον υπολογιστη και δεν δουλευει

Το αρχειο δεν κατεβαινει απο chrome

ευχαριστω παντως

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.