Προς το περιεχόμενο
georgemp2

πρόβλημα με ήχο

Προτεινόμενες αναρτήσεις

καλημέρα, έχω ένα λαπτοπ toshiba satellite 855 και έβαλα τα windows 7 64 bit. όλα καλά με την εγκατάσταση μέχρι που έκανα εγκατάσταση το service pack 1 των windows όπου και έχω πρόβλημα με τον ήχο. γνωρίζει κανείς τι μπορεί να φταίει;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Το πιο πιθανό είναι να μην έχουν εγκατασταθεί οι οδηγοί της κάρτας ήχου.

Συνήθως είναι Realtek και πρέπει να τους κατεβάσεις από την ιστοσελίδα της Realtek.

Δεν είναι ενσωματωμένοι στα Windows.

Επεξ/σία από nikomas50

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

μπήκα στην σελίδα που μου πρότεινες, κατέβασα κάποιους οδηγούς αλλά το πρόβλημα δεν λύθηκε. κάτι άλλο που πρέπει να κάνω;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δοκίμασε να κατεβάσεις από εδώ τους οδηγούς για τον ήχο (και της Realtek και SRS).

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

το SRS δεν κατεβαίνει και το άλλο το έκανα αλλά δεν είδα αποτέλεσμα. τι μπορεί να φταίει και μετά το SP1 να μην λειτουργούν;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.