Προς το περιεχόμενο
Συνδεθείτε  
dk1210

VLSub problem

Προτεινόμενες αναρτήσεις

Όπως πολλοί, έτσι και εγώ χρησιμοποιώ το Videolan Player για να βλέπω ταινίες και σειρές στο Mac μου.

Με το plugin VLSub κατέβαζα και Ελληνικούς ή Αγγλικούς υπότιτλους. Εδώ και 2 εβδομάδες δεν δουλεύει όμως. Δοκίμασα να το κάνω uninstall και install και πάλι τα ίδια. Επίσης δοκίμασα και σε ένα PC το ίδιο πρόγραμμα, και εκεί δεν έβγαζε υπότιτλους...

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Νομιζω υπάρχει θέμα γενικά με τα site που έβρισκε τους υποτιτλους, Και σε μενα σε Windows 10 στην αρχη κρασαρε όλο το πρόγραμμα και κατεβαζα τους υποτιτλους απο BSPlayer. Πλέον ούτε εκεί λειτουργεί.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

και γω τα ιδια,περαν tou vlsub ποιο πρόγραμμα έχετε για εύρεση υποτιτλων ?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Έχει θέμα τις τελευταίες μέρες:

https://github.com/exebetche/vlsub/issues/143

Αν αγνοήσεις το μνμ που λέει ότι η εφαρμογή δεν λειτουργεί και το αφήσεις να συνεχίσει, μετά από περίπου 1 λεπτό ξεκρασάρει και σου βγάζει τα αποτελέσματα κανονικά.

Στο φορουμ από πάνω έχει κάποιες προτεινόμενες λύσεις, δεν δοκίμασα κάποια, όπως λέω το αφήνω να τρέξει και μετά από λίγο βγάζει τα αποτελέσματα..

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Κατεβαζεις το https://subtitlesapp.com/el/ και δεν ξανασχολεισαι με υποτιτλους.

 

το vlsub ήταν δωρεαν. το subtitles app δεν είναι...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το ξερω.. αυτο χρησιμοποιουσα και εγω, αλλα απο τη στιγμη που αρχισε να κρασαρει το συμπαν, προτιμησα να δωσω 10€ και να ξεμπερδευω, απο το να κρασαρει το κεφαλι μου ψαχνοντας για υποτιτλους. Το θεμα με τις επι πληρωμη εφαρμογες ειναι οταν ειναι αχρηστες. Οταν αυτο που προσφερουν σε εξυπηρετει, δεν ειναι κακο -εφοσον υπαρχει η δυνατοτητα- να πληρωνονται.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Είχα το ίδιο θέμα σε OS X και αυτό που έκανα ήταν αντικατέστησα το αρχείο VLSub.luac της έκδοσης 0.9.13 με το VLSub.luac 0.9.14. (Δεν διέγραψα το παλιό απλά το ονόμασα VLSubold.luac. ) 

 

XS6hhW5.png 

 

 

Τώρα δεν ξέρω αν επιτρέπεται να ανεβάσω το αρχείο εδώ και δεν μπορώ να βρω που το είχα βρει. Πλέον δουλέυει κανονικά πάντως. 

 

Edit: Από ότι είδα είναι το αρχείο τροποιημένο βάσει αυτών που προτείνονται εδώ.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
Συνδεθείτε  
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.