Προς το περιεχόμενο
Συνδεθείτε  
dimitris21gr

LAN to LAN σύνδεση

Προτεινόμενες αναρτήσεις

Καλησπέρα, όπως λέει και ο τίτλος θέλω να συνδέσω τα 2 router που έχω με LAN to LAN σύνδεση. Πριν τα είχα σε LAN to WAN και ήταν όλα οκ, αλλά τώρα θέλω να βλέπω όλες τις συσκυές στο δίκτυο μου και όχι μόνο όσες είναι πάνω στο ίδιο router. 

 

Το πρώτο router είναι το speedport του OTE VDSL σύνδεσης. Το δεύτερο ένα Netgear DGN2200V4. Τα σύνδεσα χθες και δουλεύουν όλα οκ εκτός από ότι στο Netgear δεν παίρνει IP οποιαδήποτε συσκευή προσπαθώ να συνδέσω ασύρματα. Το έχω βάλει σε bridge mode και έχω κλείσει και το DHCP. Επίσης στο Speedport έχω βάλει να δίνει IP από 192.168.1.3 μέχρι 192.168.1.254 γιατί στην 192.168.1.2 είναι το netgear και 192.168.1.1 το speedport για παν ενδεχόμενο. Τί μπορεί να φταίει;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

 

Τα σύνδεσα χθες και δουλεύουν όλα οκ εκτός από ότι στο Netgear δεν παίρνει IP οποιαδήποτε συσκευή προσπαθώ να συνδέσω ασύρματα.

 

όταν λες οτι στο Netgear δεν μπορεί να συνδεθεί οποιαδήποτε συσκευή ασύρματα;

Απο τη στιγμή που το routing γίνεται απο το Speedport και το Netgear λειτουργεί ως bridge, το δεύτερο δεν δίνει ασύρματα ιντερνετ αλλα μόνο ενσύρματα σαν switch.

Τις Ip όπως σκέφτηκες σωστά τις μοιράζει το Speedport.

 

Μήπως δεν κατάλαβα κάτι καλά? Μήπως εννοείς οτι έκανες bridge το Speedport Και έκλεισες dhcp και άφησες το routing για το Netgear?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Όχι καλά κατάλαβες. Το netgear δουλεύει σε bridge mode. Δεν μπορεί να δουλέψει το ασύρματο του δηλαδή με αυτήν την σύνδεση; Στο net που διάβασα έλεγε ότι δουλεύουν και τα 2 wifi με αυτήν την σύνδεση. Επίσης, συνδέω ασύρματα το tablet μου στο netgear και το βλέπω στην λιστα συνδεδεμένων συσκευών του Speedport κανονικά, αλλά δεν φορτώνει καμιά σελίδα!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν μπορώ να καταλάβω τί φταίει. Σας παραθέτω και μερικές φωτογραφίες. 

 

Συνδέω το κινητό μου ασύρματα στο netgear (bridge mode) και μου εμφανίζεται κανονικά στο gui του netgear και έχει πάρει και IP.

 

netgear.jpg

 

Με την ίδια IP εμφανίζεται και στο gui του Speedport

 

speedport.jpg

 

 

Παρόλα αυτά το κινητό λέει χωρίς πρόσβαση στο ιντερνετ!!!

 

Μετά από προσπάθειες κατάφερα 2 φορές να συνδεθώ με το tablet επιτυχώς, αλλά τις περισσότερες φορές τρώω και από εκεί άκυρο. Άμα δεν μπορούν να συνεργαστούν καλύτερα να πάρω ένα gigabit switch και να το δώσω το netgear...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Οταν βαζεις καποιο ρουτερ σε bridge mode ξεχνας και ολα τα αλλα. Βασικα τα κλεινεις ολα. firewall, nat, qos, και wireless. Aν μπορεις κανεις και dmz στην ip του ρουτερ που εχει την διαχειριση. Αν εχεις ανοιχτο το ασυρματο θα συνδεεσαι μεν αλλα δε θα παιρνει ip δε.

 

Αν το θες να συνδεεσαι στο ασυρματο τοτε δε το κανεις bridge αλλα ΑΡ.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
Συνδεθείτε  
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.