Προς το περιεχόμενο
Συνδεθείτε  
Demon Lord

Ερώτηση για SSD

Προτεινόμενες αναρτήσεις

Καλημέρα παιδιά. Πρόσφατα, στο pc1 της υπογραφής, εγκατέστησα ένα καινούριο SSD τον 750 evo.

Τον παλιό μου μηχανικό τον άφησα επάνω ως αποθήκη, windows έχω μέσα στον SSD.

Από το Bios και οι δύο δίσκοι είναι σε AHCI mode με boot priority στον SSD. Έκανα ένα test με το Samsung magician αλλά το ποσοστό του write είναι πολύ χαμηλό. (από firmware Κλπ. λέει πως είμαι οκ)

Μήπως θα έπρεπε να κάνω κάτι που μου έχει διαφύγει; Γενικά στο read φαίνεται πως είμαι οκ, με το write έχει ένα θέμα.

 

post-231564-0-69885000-1481183517_thumb.png

 

 

 

Ευχαριστώ εκ των προτέρων

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Με αφορμή το post έκανα και εγώ ένα test στο δικό μου. Όντως είσαι χαμηλά στο write

Στο μενου του magician καπου δεν σου έχει επιλογή για maximum performance, maximum capacity,maximum reliability;

Επέλεξε τις ρυθμίσεις για maximum performance και ξανακάνε το test να δεις...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Έκανα το τεστ άλλες δυο φορές (βέβαια δε βρηκα τις επιλογές που μου πες) και η αλήθεια είναι πως το write ανέβηκε σε νορμάλ νούμερα.

Μήπως φταίει ότι στο πρώτο τεστ ήταν γεμάτος ο SSD? είχα μεταφέρει εκεί κάποια αρχεία προσωρινά και ήταν γεμάτος.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
Συνδεθείτε  
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.