Προς το περιεχόμενο
Συνδεθείτε  
gozzila100

Canon EOS 700D Πρόβλημα

Προτεινόμενες αναρτήσεις

Καλησπερα πηρα προσφατα μια camera Canon Eos 700D και ολα πηγαιναν μια χαρα! Την έδωσα σε εναν φίλο να τη ψαχουλέψει και πειραξε κατι που δε μπορω να καταλαβω και εχω το εξης προβλημα. Εχω την καμερα στο Auto mode.. Βγαζω φωτογραφια και το Iso ειναι παντα στο 100. Αλλάζω την λειτουργεια της live εικονας (δε ξερω αν το λεω σωστα) για να βλεπω στην οθονη τη φωτογραφιζω.. Εκει το Iso μου το έχει στο Auto. Χωρις να πειραζω τιποτα.. Δηλαδη όταν βγάζω απο το σκόπευτρο ειναι 100 και οταν βγαζω με την οθόνη Auto. Δε ξερω πως γίνεται αυτο.. Καμια ιδεια??

Υ.Γ: μπηκα στο Manual Mode και έκανα επαναφορα στις ρυθμίσεις, αλλα τιποτα.. έβαλα και το Iso στο Αυτο..

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Πιθανα να σου εχει βάλει ISO limit. Οποτε παροτι σε auto mode η καμερα δεν επιτρεπεται να επιλεξει ISO πανω απο το οριο που εχεις δηλωσει ως μεγιστο.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

και πως το φτιαχνω αυτο μαστωρα? :D

το iso στο σκοπευτρο εχει κολλησει στο 100.. ελεος δηλαδη! δεν αλλαζει με τπτ.. νταξι πες το βαζεις στο manual και φτιαχνει.. αλλα γιατι ενω μου το διχνει απο την εικονα... απο το σκοπευτρο δε το δειχνει? εχω σκασει! οταν το πηρα ηταν ενταξι! 

Επεξ/σία από gozzila100

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

ας πουμε εβαλα τη λειτουργεια με το συμβολο "P" γιατι στο "Αuto" δε μαφηνει να κανω ρυθμίσεις.. σου στελνω μερικες φωτο να δεις τι γινεται.. ενω βαζω το ISO είτε Auto είτε 1200-400-100 αυτο με το που βαλω το ματι μου στο σκοπευτρο βλέπω μεσα ρύθμιση Iso 100.. όσο και να το ρυθμίσω στην οθόνη.

 

ΥΓ. με το που πατησω ελαφρα το κουμπι για να εστιασει γινεται το ISO 100 αυτοματα

post-224110-0-45787400-1482610659_thumb.jpg

post-224110-0-22746700-1482610672_thumb.jpg

post-224110-0-34287200-1482610679_thumb.jpg

post-224110-0-21492400-1482610688_thumb.jpg

post-224110-0-54405300-1482610693_thumb.jpg

post-224110-0-21304600-1482611110_thumb.jpg

post-224110-0-85801600-1482611204_thumb.jpg

post-224110-0-45830700-1482611936_thumb.jpg

Επεξ/σία από gozzila100

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το ISO μενει στο 100 μονο στην λειτουργία για πορτρετα. Μηπως κατα λαθος εχεις βαλεις αυτο το αυτοματο προγραμμα;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

βασικα υπαρχει τροπος να το επαναφερω στη κατασταση που το πηρα? εκανα default settings αλλα δε πετυχε. και αυτο με το αυτοματο προγραμμα πως το αλλαζω.. συγνωμη για τις ερωτησεις αλλα ειναι λιγο πεδεμα!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Πιο ευκολο απο ολα να πας σε καποιον γειτονα φωτογραφο με Canon να σε βοηθησει αμεσα. Δυστυχως εχω Nikon και δεν ειναι ιδια τα μενού τους.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

hmmm... καλα.. θα το χρησιμοποιω σε manual mode μεχρι να βρω λυση! ευχαριστω παντος για τον χρονο σ

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Θα ρωτησω ενα φιλο φωτογραφο με Canon την Τριτη εαν τον βρω.

Αααα ωραια.. ξερεις ισως καποιο βιβλιαρακι που θα με βοηθουσε να μαθω καποια βασικα πραματα? :D 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
Συνδεθείτε  
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.