Προς το περιεχόμενο
Συνδεθείτε  
stilllikeit

Πρόβλημα με RX 470. Χάνεται το σήμα σε τυχαία σημεία και η οθόνη δεν επανέρχεται.

Προτεινόμενες αναρτήσεις

Καλησπέρα σε όλους και καλή χρονιά.

 

Το πρόβλημα που αντιμετωπίζω είναι το εξής.

 

Εγκατέστησα σήμερα καινούρια κάρτα γραφικών (την ASUS RX 470 4GB) και πέρασα τους τελευταίους drivers από το site της AMD (Relive 16.12.2). Προηγούμενως φυσικά είχα απεγκαταστήσει τους προηγούμενους drivers (και με DDU σε safe mode).

 

Το πρόβλημα είναι πως σε εντελώς τυχαία σημεία η οθόνη χάνει το σήμα και φαίνεται να μπαίνει σε standby mode (το led της οθόνης αναβοσβήνει) χωρίς να επανέρχεται με κάποιο τρόπο εκτός του hard reset. Ακόμα και τότε μερικές φορές, μετά το bios screen, η οθόνη απλά μένει μαύρη με το φωτάκι να αναβοσβήνει. Αυτό δεν το κάνει σε κάποιο συγκεκριμένο σημείο, αλλά όποτε να ναι (όταν μπαίνω σε κάποιο παιχνίδι, όταν απλά έχω ανοιχτό έναν browser, ή ακόμα και όταν δεν κάνω τίποτα και απλά μένει ανοιχτός ο υπολογιστής λίγη ώρα). Επίσης δεν φαίνεται να είναι πρόβλημα υπερθέρμανσης γιατί αν μπει σε κάποιο παιχνίδι μπορώ να παίξω χωρίς πρόβλημα, αλλά μπορεί να σκαλώσει όταν βγαίνoντας από το παιχνίδι.

 

Η οθόνη είναι συνδεδεμένη με dvi (μέσω hdmi to dvi adaptor), αλλά το ίδιο ακριβώς συμβαίνει και στην τηλεόραση που είναι συνδεδεμένη πάνω στην κάρτα απευθείας με hdmi.

 

Το υπόλοιπο setup του υπολογιστή είναι : Intel i5 4590, ASUS H97M Plus M/B, Corsair RM650 PSU, 8GB RAM, Windows 7 Ultimate 64bit.

 

Δοκίμασα και τους αμέσως προηγούμενους drivers (relive 16.12.1) αλλά πάλι τα ίδια κάνει.

 

Ξέρει κανείς τι μπορεί να φταίει και πως μπορώ να το διορθώσω ?

 

Ευχαριστώ εκ των προτέρων για τον χρόνο σας.

 

 

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δοκίμασε και άλλο καλώδιο (αν και ήδη δοκίμασες δύο)ποτέ δεν ξέρεις. Αφού και με άλλη παλιότερη έκδοση drivers το παρουσιάζει, το πιθανότερο είναι πρόβλημα στην κάρτα.

 

Μπορείς να την δοκιμάσεις σε pc φίλου σου?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δυστυχώς όχι, δεν υπάρχει άλλος υπολογιστής εύκαιρος για να την δοκιμάσω. Θα χε νόημα να δοκιμάσω με ακόμα πιο παλιούς drivers? Αν και πριν λίγο μου έκανε το ίδιο και σε safe mode οπότε φαντάζομαι πως δεν μπορεί να φταίνε οι drivers.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αν το έκανε σε safe mode είναι θέμα hardware. Μίλα με το κατάστημα αγοράς αφού δοκίμασες και άλλα καλώδια.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

τελικα μου φαινετε ολες προβληματικες ειναι...

και η δικια μου που την πηρα απο αλλαγη καμμενης r9 270x ,η οποια μεχρι που καηκε ετρεχε νερο 3 χρονια,μου εχει βγαλει το λαδι 2 βδομαδες που την εχω.

εμενα ενω τα παιχνιδια τα τρεχει καλα εκτος του titanfall 2 στο οποιο εχω καμποσες μπλε οθονες οταν το pc μπενει standby μετα απο 10 λεπτα οπως το εχω απλα δεν επανερχετε εκτος απο reset και μου κρασαρει και συνεχεια απο το προγραμμα οδηγησης οταν ειμαι στο desktop γραφοντας οτι επανηλθαν οι προεπιλεγμενες ρυθμισεις για την τεχνολογια wattman λογω μη αναμενομενης αποτυχιας του συστηματος.το δε gpu tweak ειναι εγγυημενο crashαρισμα με το που ανοιγει!

μεγαλη επιτυχια η καρτα

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
Συνδεθείτε  
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.