Προς το περιεχόμενο
Greek13

Το BIOS δεν βλέπει τον SSD

Προτεινόμενες αναρτήσεις

Καλησπέρα και καλή χρονιά σε όλους!

Πήρε ο αδερφός μου ένα φτηνό SSD με σκοπό να αντικαταστήσει το μηχανικό δίσκο απο το λάπτοπ του!

Τα windows κατα την εγκατάσταση βλέπουν κανονικά τον SSD όχι όμως και το BIOS οπότε δεν μπορεί να ξεκινήσει η διαδικασία της εγκατάστασης!

Το λάπτοπ είναι ένα Lenovo G550 (model number: 20023) και ο SSD είναι ένας Teamgroup 120GB.

*Το BIOS έχει ήδη αναβαθμιστεί στην τελευταία έκδοση!

**Sata mode: AHCI

***Boot mode: άγνωστο, δεν βρισκω πουθενά την επιλογή Legacy ή UEFI

Guys τα φώτα σας, τι χρειάζεται να κάνω ώστε το ρημάδι να δουλέψει;

Ευχαριστώ!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Καλησπέρα και καλή χρονιά σε όλους!

Πήρε ο αδερφός μου ένα φτηνό SSD με σκοπό να αντικαταστήσει το μηχανικό δίσκο απο το λάπτοπ του!

Τα windows κατα την εγκατάσταση βλέπουν κανονικά τον SSD όχι όμως και το BIOS οπότε δεν μπορεί να ξεκινήσει η διαδικασία της εγκατάστασης!

Το λάπτοπ είναι ένα Lenovo G550 (model number: 20023) και ο SSD είναι ένας Teamgroup 120GB.

*Το BIOS έχει ήδη αναβαθμιστεί στην τελευταία έκδοση!

**Sata mode: AHCI

***Boot mode: άγνωστο, δεν βρισκω πουθενά την επιλογή Legacy ή UEFI

Guys τα φώτα σας, τι χρειάζεται να κάνω ώστε το ρημάδι να δουλέψει;

Ευχαριστώ!

 

Δες λίγο αυτό μηπως και σε βοηθησει

 

https://support.lenovo.com/gr/en/documents/ht100334

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ευχαριστώ πολύ για τις απαντήσεις σας!

ι) Χωρισα τον δισκό σε 2 partions, αλλά πάλι τίποτα!

ii)Ο οδηγός που μου έστειλες είναι για διαφορετικό μοντέλο, δεν έχει ίδιο BIOS!

 

Μπήκα στο site της teamgroup και διάβασα στην περιγραφή ότι θέλει SATA ΙΙΙ. Λέτε αυτό είναι να είναι το πρόβλημα; Νόμιζα πως δεν υπήρχε ασυμβατότητα μεταξυ των προτύπων SATA.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ευχαριστώ πολύ για τις απαντήσεις σας!

ι) Χωρισα τον δισκό σε 2 partions, αλλά πάλι τίποτα!

ii)Ο οδηγός που μου έστειλες είναι για διαφορετικό μοντέλο, δεν έχει ίδιο BIOS!

 

Μπήκα στο site της teamgroup και διάβασα στην περιγραφή ότι θέλει SATA ΙΙΙ. Λέτε αυτό είναι να είναι το πρόβλημα; Νόμιζα πως δεν υπήρχε ασυμβατότητα μεταξυ των προτύπων SATA.

 

Εγω τον Samsung τον ειχα σε sata ii και δουλευε μια χαρα. Δεν νομιζω ότι παιζει ρολο.

 

Στο εστειλα σε περιπτωση που υπαρχει και στο δικο σου καποια επιλογή στο bios για OS.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Καλησπερα! κοιταξε αν ο ssd που εβαλες φοραει sandforce chipset.

Αν ναι τοτε αλλαξε τον γιατι αυτος ειναι ο λογος που δεν το βλεπει το bios.

γκουγκλαρε και δες μονος σου τι εννοω!

 

Το ιδιο ειχα παθει με εναν vertex 2 και εσπαγα το κεφαλι μου να καταλαβω το προβλημα.. 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Καλησπερα! κοιταξε αν ο ssd που εβαλες φοραει sandforce chipset.

Αν ναι τοτε αλλαξε τον γιατι αυτος ειναι ο λογος που δεν το βλεπει το bios.

γκουγκλαρε και δες μονος σου τι εννοω!

 

Το ιδιο ειχα παθει με εναν vertex 2 και εσπαγα το κεφαλι μου να καταλαβω το προβλημα.. 

Αργησα λίγο να το δω... :-D  Δεν καταλάβα πότε ποιο ήταν το πρόβλημα...

Τον πούλησα εδω στο φόρουμ αφου πρώτα μου έβγαλε τη πίστη η μλκια... :mad:

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.