Προς το περιεχόμενο
alfas

Hdmi Switch πρόβλημα

Προτεινόμενες αναρτήσεις

Δημοσ. (επεξεργασμένο)

Καλησπέρα παίδες.

 

Εχω 1 pc και εχω πανω 2 οθόνες. Τις οποίες τις εχω σε προέκταση. Στην δεύτερη οθόνη εβαλα ενα hdmi switch.

Όρισα σαν εξοδο την οθόνη 2 . Και σαν είσοδο 1 το σήμα απο τη καρτα γραφικών(δλδ το pc) και σαν είσοδο 2 εβαλα ενα raspberry.

To πρόβλημα που αντιμετωπίζω ειναι το εξής. Όταν κανω τη παραπάνω συνδεσμολογία η οθόνη δεν παίρνει σημα με τίποτα.. .Βασικά για την ακρίβει η οθόνη παίρνει σήμα (μενει σταθερα το φωτάκι της αναμένο) αλλα δειχνει μαυρίλα. Όταν δεν εχει σημα το κοκκινο φως της αναβοσβήνει και πετάει βεβαια την ενδειξη στην οθόνη οτι δεν εχει σημα κτλ.

 

Σκέφτηκα πως θα φταίει το switch. Τζίφος. Δοκίμασα και με δεύτερο και καλύτερο ποιοτικά!
Σκεφτηκα πως θα φταιει καποιο καλώδιο. Τζίφος.
Σκεφτηκα πως το switch εχει θέμα. Τζίφος. Στη τηλεόραση παίζει μια χαρά.
Άρα σκεφτομαι ή οτι αυτό που θέλω να κανω δεν γίνεται ή πως υπάρχει κάτι που δεν εχω σκεφτεί. Μήπως υπάρχει κάτι στη καρτα γραφικών(RX 470) που δεν εχω σκαλίσει.
Έψαξα και δεν βρήκα κάτι που να με βοηθήσει.

Mήπως κάποιος έχει κάποια ιδέα;

Σας ευχαριστώ...

Επεξ/σία από alfas

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.