Προς το περιεχόμενο
dimitrisOS

Crelity Ender 3

Προτεινόμενες αναρτήσεις

Καλησπέρα σας, εχω στην κατοχη μου εδω και καποιον καιρο τον Crelity ender3.

Μετα απο μπολικες μικρες δοκιμες δεν μπορω να καταλαβω τι δεν παει καλα στην εκτυπωση μου.

Εχω αλλαξει το bed με ενα γυάλινο γιατι μετα απο λιγο καιρο τα αντικειμενα κολαγαν.

Ρυθμισα το καινουργιο home point που ψήλωσε τωρα το bed.

Εκανα και ξανα calibration με ενα χαρτι.

Μετα παω στο cura και απλα φορτωνω το αρχειο και το αποτελεσμα δεν ειναι παντα σωστο ή μπορει να καταστραφή.

Τι δεν κανω σωστά; Την ταχυτητα αν την κατεβασω στο 60% τοτε καμια φορα βλεπω βελτιωσει αλλα οχι παντα.

Εχω περασει τον εκτυπωτη με τα default του C

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το ερώτημα είναι τι δεν πάει καλά; Δε φτιάχνει το Cura σωστό gcode και δε τυπώνεται τίποτα ; Δεν έχεις σωστή εκτύπωση; Αν είναι το δεύτερο, ποιο είναι το πρόβλημα; Προσωπικά δε κατάλαβα τι ακριβώς πρόβλημα αντιμετωπίζεις, από την περιγραφή σου.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Οριστε οι ρυθμισεις του εκτυπωτη.

Το προβλημα ειναι πως πολλες φορες το σχεδιο χαλαει κατα την εκτυπωσει του ή μπορει να εχει μεγαλα κενα μεταξυ τις στρωσεις

Screenshot 2019-08-19 at 19.08.30.png

Screenshot 2019-08-19 at 19.08.52.png

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Στις 17/8/2019 στις 12:18 ΜΜ, coffeex είπε

Τι ρυθμίσεις έχεις στο cura;

Αν μπορείς βάλε screenshots. 

Νομίζω πως ο coffeex εννοεί τις ρυθμίσεις εκτύπωσης όχι του εκτυπωτή στο Cura . Πχ, layer height, temperature, speed, κλπ κλπ κλπ.

Παρεμπιπτόντως, τα Start και End G-code που φαίνονται στο 1ο screenshot τα έφτιαξες εσύ ή τα βρήκες κάπου? Μπορείς να τα κάνεις copy-paste εδώ γιατί στο screenshot δεν φαίνονται ολόκληρα;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Όπως τα είπε ο @georgeadams  😎

Εγώ πάντως από την 1η μέρα που πήρα τον εκτυπωτή χρησιμοποιώ το CreawsomeMod για το Cura και είμαι απόλυτα ευχαριστημένος.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
3 ώρες πριν, coffeex είπε

Όπως τα είπε ο @georgeadams  😎

Εγώ πάντως από την 1η μέρα που πήρα τον εκτυπωτή χρησιμοποιώ το CreawsomeMod για το Cura και είμαι απόλυτα ευχαριστημένος.

Σύμφωνα με αυτό: https://github.com/trouch/CreawsomeMod/issues/98 το CrawsomeMod έχει ενσωματωθεί πλεόν στο Cura (από το Cura 4.2 και μετά), και είναι πια το default προφίλ που δίνει το Cura για Creality.

Αναφορά σε κείμενο

No more mod with Cura 4.2+
All the mods settings are now included out of the box.

 

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
22 λεπτά πριν, georgeadams είπε

Σύμφωνα με αυτό: https://github.com/trouch/CreawsomeMod/issues/98 το CrawsomeMod έχει ενσωματωθεί πλεόν στο Cura (από το Cura 4.2 και μετά), και είναι πια το default προφίλ που δίνει το Cura για Creality.

Ωραία νέα 🤘

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Δεν έχω αλλάξει τίποτα.

 

Start G-code

M201 X500.00 Y500.00 Z100.00 E5000.00 ;Setup machine max acceleration

M203 X500.00 Y500.00 Z10.00 E50.00 ;Setup machine max feedrate

M204 P500.00 R1000.00 T500.00 ;Setup Print/Retract/Travel acceleration

M205 X8.00 Y8.00 Z0.40 E5.00 ;Setup Jerk

M220 S100 ;Reset Feedrate

M221 S100 ;Reset Flowrate



G28 ;Home



G92 E0 ;Reset Extruder

G1 Z2.0 F3000 ;Move Z Axis up

G1 X10.1 Y20 Z0.28 F5000.0 ;Move to start position

G1 X10.1 Y200.0 Z0.28 F1500.0 E15 ;Draw the first line

G1 X10.4 Y200.0 Z0.28 F5000.0 ;Move to side a little

G1 X10.4 Y20 Z0.28 F1500.0 E30 ;Draw the second line

G92 E0 ;Reset Extruder

G1 Z2.0 F3000 ;Move Z Axis up

End G-code

 

G91 ;Relative positionning
G1 E-2 F2700 ;Retract a bit
G1 E-2 Z0.2 F2400 ;Retract and raise Z
G1 X5 Y5 F3000 ;Wipe out
G1 Z10 ;Raise Z more
G90 ;Absolute positionning

G1 X0 Y{machine_depth} ;Present print
M106 S0 ;Turn-off fan
M104 S0 ;Turn-off hotend
M140 S0 ;Turn-off bed

M84 X Y E ;Disable all steppers but Z

 

Τα αφήνω όπως είναι πάντα απο το site που κατεβασα.

Μονο την ταχυτητα μειώνω οταν ξεκιναει καμια φορα ο εκτυπωτης γιατι εχω δει πως εκτυπωνει καλυτερα

 

 

test.PNG

 

-edit-

Μετα από λίγο χάλασε, δεν κόλλησε καλά. 

Επεξ/σία από dimitrisOS

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

@dimitrisOS

Στην τελευταία photo φρόντισε πάντα η μεγαλύτερη επίπεδη επιφάνεια (πλάτη) του αντικειμένου να ακουμπάει στο bed.

Επίσης πάτα στο custom να δούμε τι επιλογές υπάρχουν.

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

screenshot.jpg.fa8a7ff563e2d53a7d244ef50220e9e4.jpg

Βλέπω πως έχεις ανενεργό το Adhesion. Αν ξεκολλάει από το heatbed κατά την εκτύπωση, δοκίμασε να ενεργοποιήσεις το Adhesion (πράσινο βελάκι) επιλέγοντας το "Βrim". Έτσι στο 1ο layer θα εκτυπώσει μια λωρίδα (5mm συνήθως) κολλητά γύρω γύρω από το αντικείμενο για να "πατάει" καλύτερα στο heatbed. Μετά την εκτύπωση θα την κόψεις με ένα μαχαιράκι. Είναι μόνο 1 layer σε πάχος οπότε κόβεται εύκολα.

Επίσης, όπως είπε ήδη ο @coffeex, θα τυπωθεί καλύτερα αν το περιστρέψεις κατά 90 μοίρες ώστε η μεγάλη επιφάνεια (κόκκινα βελάκια) να ακουμπάει στο bed. Έτσι όπως το έχεις, η πάνω πλευρά του "κουτιού" (μπλέ βελάκια) δε θα μπορέσει να τυπωθεί σωστά γιατί είναι στον αέρα. Αν επιμένεις να το εκτυπώσεις έτσι όπως το έχεις, θα πρέπει να ενεργοποιήσεις και το "Supports" (κίτρινο βελάκι) και μάλιστα στη συγκεκριμένη περίπτωση με την επιλογή "Everywhere". Έτσι θα εκτυπώσει προσωρινές "βάσεις" ώστε να στηρίζεται η πάνω πλευρά κατά την εκτύπωση. Κι αυτές τις βάσεις θα πρέπει να κόψεις τις αφού τελειώσει.

Αν πατήσεις το Preview στο Cura θα δεις ακριβώς πως θα βάλει το Brim και τα Supports για να καταλάβεις.

Επίσης, μπορείς να δεις κι εδώ φωτό:

https://all3dp.com/2/3d-printing-brim-when-should-you-use-it/

https://all3dp.com/1/3d-printing-support-structures/

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Δεν σας προλαβα και το εβαλα για εκτπωσει ξανα μετα παο calibration απλα βαζοντας infill 100 & layer 0.12 και το αποτελεσμα ηταν αυτο. Το εκτυπωσε αλλα αφησε πολλες τριχες πανω του.

 

https://ibb.co/6PzgBn6

 

Το δευτερο part απλα εγινε ενα σκουπιδι

σ.PNG

Επεξ/σία από dimitrisOS

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Καλησπέρα και πάλι, μετά απο μια δοκιμή το αντικείμενο δεν κόλλησε ποτέ.

Έβαλα αυτό

de3cbede12367ef738cbee0b7ecb97e5-full.pn

με τις υπάρχων ρυθμίσεις

d4259bce16a07a51980f34ab921adfe0-full.pn

9db2d10aa17a4095fb943665de7df988-full.pn

441bde610a43124d0c9cc2d687bd9e3b-full.pn

 

Στο preview μου εμφανίζει αυτό

62c124c52b1bf14c0249c08fe61eb123-full.pn

 

Είπα μετά να ξανά τσεκάρω το calibration του εκτυπωτή και είδα πως είχα μεγαλύτερο κενό η γραφίδα από το bed γιατί να έγινε αυτό ;

 

Επεξ/σία από dimitrisOS

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Από ότι βλέπω δεν βάζεις Support οπότε εδώ 

441bde610a43124d0c9cc2d687bd9e3b-full.pn

τσέκαρε το Generate Support και επέλεξε στις επιλογές που θα σου βγάλει Everywhere.

Για να δεις σωστά πως θα είναι το αντικείμενο στο Preview κάνε Slice πρώτα.

 

Αλλά πρώτα δες εδώ για το bed leveling που είναι και το βασικότερο.

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.