Προς το περιεχόμενο
stefanos_th

debian και προβλημμα με καρτα δικτυου

Προτεινόμενες αναρτήσεις

εχω εναν s775

με  Q9400

motherboard https://www.gigabyte.com/Motherboard/GA-EP31-DS3L-rev-21#ov  me revision 2.1 ειμαι σιγουρος για αυτο

καρτα γραφικων GF9800GT

και 1χ1gb ram

ο ethernet controler ειναι RLT6138P

 

το προβλημμα ειναι το εξης .

βαζω debian10-gnome ανοιγω firefox lts παταω μια σελιδα και υστερα απο 10 λεπτα μου βγαζει connection has timed out

τα ιδια εκανε και με win7 , στα οποια εβαλα το  lan driver απο to site του κατασκευαστη. καμια αποκριση.

ΑΛΛΑ οταν του εβαλα libreelec δουλευε το youtube τελεια χωρις καμια καθυστερηση.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
21 λεπτά πριν, stefanos_th είπε

εχω εναν s775

με  Q9400

motherboard https://www.gigabyte.com/Motherboard/GA-EP31-DS3L-rev-21#ov  me revision 2.1 ειμαι σιγουρος για αυτο

καρτα γραφικων GF9800GT

και 1χ1gb ram

ο ethernet controler ειναι RLT6138P

το προβλημμα ειναι το εξης .

βαζω debian10-gnome ανοιγω firefox lts παταω μια σελιδα και υστερα απο 10 λεπτα μου βγαζει connection has timed out

τα ιδια εκανε και με win7 , στα οποια εβαλα το  lan driver απο to site του κατασκευαστη. καμια αποκριση.

ΑΛΛΑ οταν του εβαλα libreelec δουλευε το youtube τελεια χωρις καμια καθυστερηση.

δώσε

1)lspci

2)ping στο gateway και σε εναν dns server

χωρίς να μπείς καν και πες μας τι αποτέλεσμα βγάζει

Επεξ/σία από sefacs

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

 

2 ώρες πριν, sefacs είπε

δώσε

1)lspci

2)ping στο gateway και σε εναν dns server

χωρίς να μπείς καν και πες μας τι αποτέλεσμα βγάζει

large.IMG_20190828_142558.jpg.e28f43dc4f27876cd48de8d9ff2ba282.jpglarge.IMG_20190828_140736.jpg.b7c88c27d3daad4db967a9eb570fbecf.jpg

Επεξ/σία από stefanos_th

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

@stefanos_th To 192.168.1.8 δεν ειναι το gateway , πολυ πιθανο αν κρινω απο τους χρονους ειναι το ιδιο το πισι.
Οταν λεμε gateway μιλαμε για το ρουτερ. 192.168.1.1 κατα πασα πιθανοτητα ή .254 .

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

το lspci

βρίσκει την κάρτα δικτύου άρα είναι θέμα ρυθμίσεων

 

το ping στο 1.1.1.1 ειναι unreachable

λογικά θέλεις κάτι τέτοιο systemctl enable [email protected]<ethernet_name>.service
systemctl start [email protected]<ethernet_name>.service

με <ethernet_name> :

/sys/class/net/


το παίρνεις απο παραπάνω δοκίμασε και πες μας

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Επισκέπτης

Δες τα παρακάτω:

 - ip route show

- ifconfig -a

 

Για να δεις ότι από routing είσαι εντάξει.

 

Μετά δες:

- cat /etc/resolv.conf

Και 

- dig

Για να δεις και ότι από πλευράς DNS είσαι εντάξει.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Επισκέπτης

Απ' τα outputs φαίνετε ότι στο μηχάνημα:

- το interface en3ps0 παίρνει ip μέσω DHCP την 192.168.1.8/24

 -- το default gateway είναι προσβάσιμο μέσω του interface en3ps0 και έχει ipv4 διεύθυνση 192.168.1.1

 --  DNS χρησιμοποιεί την 192.168.1.1

 -- Η διεύθυνση 192.168.1.1 είναι προσπελάσιμη 

 

Η διεύθυνση 192.168.1.1 σε ποιό μηχάνημα αντιστοιχεί ? Σε κάποιο modem/router ? Έχει πρόσβαση στο internet ?

 

Aπ' το μηχάνημα με ip 192.168.1.8/24, μπορείς να δοκιμάσεις αν έχει πρόσβαση (ping και traceroute) πρός μια διέυθυνση στο internet (πχ 8.8.8.8, 1.1.1.1, 4.2.2.2, www.linux.com κλπ κλπ) ?

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
49 λεπτά πριν, koftis650 είπε

Απ' τα outputs φαίνετε ότι στο μηχάνημα:

- το interface en3ps0 παίρνει ip μέσω DHCP την 192.168.1.8/24

 -- το default gateway είναι προσβάσιμο μέσω του interface en3ps0 και έχει ipv4 διεύθυνση 192.168.1.1

 --  DNS χρησιμοποιεί την 192.168.1.1

 -- Η διεύθυνση 192.168.1.1 είναι προσπελάσιμη 

Η διεύθυνση 192.168.1.1 σε ποιό μηχάνημα αντιστοιχεί ? Σε κάποιο modem/router ? Έχει πρόσβαση στο internet ?

Aπ' το μηχάνημα με ip 192.168.1.8/24, μπορείς να δοκιμάσεις αν έχει πρόσβαση (ping και traceroute) πρός μια διέυθυνση στο internet (πχ 8.8.8.8, 1.1.1.1, 4.2.2.2, www.linux.com κλπ κλπ) ?

 

192.169.1.1 ειναι το router , εχω προσβαση στο δικτυο απο αλλο pc στο σπιτι

και 192.168.1.8 ειναι το pc που εχει το προβλημμα .

 

ping 8.8.8.8  network is unreachable

traceroute δεν εχω το package και δεν μπορω να το βαλω.

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Επισκέπτης

Εφόσον το "προβληματικό" PC (192.168.1.8) "βλέπει" το default gw (192.168.1.1) ενώ από άλλο PC δουλεύει η πρόσβαση (λεγοντας δικτυο τι εννοείς, σε 8.8.8.8 πχ ?), το άλλο μηχάνημα που και πως συνδέεται με το router σου και τι ρυθμίσεις έχει; Αν είναι καλώδιο ή πόρτα σε router πχ, δοκίμασες στο προβληματικό PC με την αντίστοιχη πόρτα/καλώδιο; 

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Να αρχισουμε απο τα βασικα.Τον λογαριασμο της τηλεφωνιας/ιντερνετ τον εχεις πληρωσει ? :) Ειναι καν δικη σου η συνδεση ή κανενος γειτονα ? :)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

ναι ειναι πληρωμενο . εχω συνδεση στο " καλο " πισι .

το παλιο με τον 9400 ειναι το προβλημμα.

και τα 2 με καλωδιο ethernet.  και default ρυθμισεις στο router.

οποτε " ο γειτονας" ηταν περιττο.

και εχω αλλαξει τα 2 ethernet sto router.

μηπως να αλλαξω διανομη ?

 

 

Επεξ/σία από stefanos_th

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Μόλις τώρα, stefanos_th είπε

ναι ειναι πληρωμενο . εχω συνδεση στο " καλο " πισι .

το παλιο με τον 9400 ειναι το προβλημμα.

και τα 2 με καλωδιο ethernet.  και default ρυθμισεις στο router.

οποτε " ο γειτονας" ηταν περιττο.

και εχω αλλαξει τα 2 ethernet sto router.

μηπως να αλλαξω διανομη ?

 

 

βλέπω NetWorkManager

μήπως καλό θα ήταν να δοκιμάσεις μέσω dhcpcd ?

όπως σου είπα παραπάνω απλά θα πρέπει να απενεργοποιήσεις τον network manager

και να παίξεις κομμάτι χειροκίνητα

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Επισκέπτης
Δημοσ. (επεξεργασμένο)

 Εφόσον "βλέπεις" το default gw και το routing table είναι σωστό, τότε η κίνηση απο το προβληματικό PC θα πρέπει να φτάνει στο default gw (άρα ένα ping σε 8.8.8,8 θα πρέπει να δρομοληγήτε εκεί που πρέπει σωστά). Απο εκεί (default gw) και μετά είναι το θέμα (αν δεν δουλεύει όπως λές).  Firewall (εφόσον λες πως έχει και defaults και εφόσον πέρνεις replies απο το gateway δεν είναι).

Άλλωστε και με άλλο λειτουργικό λες οτι δεν σου δουλεύει πάλι το ίδιο "προβληματικό" PC:

"τα ιδια εκανε και με win7 , στα οποια εβαλα το  lan driver απο to site του κατασκευαστη. καμια αποκριση."

 

BTW δείξε outputs και δες το προβληματικό PC βλέπει το καλό PC ?

 

 

Επεξ/σία από Επισκέπτης

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.