Προς το περιεχόμενο
Συνδεθείτε  
ptz13

Δεν παίρνει σήμα ή οθόνη

Προτεινόμενες αναρτήσεις

Καλησπέρα σε όλους! Πριν μερικές μέρες ενω έβλεπα ταινία στο PC μαύρισε η οθόνη και δεν επανερχόταν μετά από restart. Δοκίμασα να συνδέσω την οθονη απευθείας στα γραφικά του επεξεργαστή και δούλεψε κανονικά. Οπότε θεώρησα ότι κάποιο πρόβλημα υπάρχει με την κάρτα γραφικών.

Λόγω μετακόμισης το PC  έμεινε κλειστό για λίγες μέρες και σήμερα που το άνοιξα υπήρχε το ίδιο θέμα. Δοκίμασα να το συνδέσω και στην τηλεόραση μέσω hdmi μήπως υπάρχει κάποιο θέμα με το καλώδιο dvi που χρησιμοποιούσα αλλά δεν δίνει σήμα ούτε έτσι. Κάποια πρόταση για το που μπορεί να είναι το προβλημα;

Το σύστημα είναι:

BENQ XL2411T

i7  4790k

Asus maximus vii ranger

8GB RAM

Sapphire 280x

 

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
8 ώρες πριν, Kastor-nt είπε

Εννοεις οτι δεν εχει εικονα ουτε απο τον επεξεργαστη τωρα?

Ναι πλέον ούτε από τον επεξεργαστή.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
Συνδεθείτε  
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.