Προς το περιεχόμενο
TSINE

Computer post 2 times

Προτεινόμενες αναρτήσεις

Καλημέρα παιδιά ,

Έχω το εξής πρόβλημα.

Μητρική b450m ds3h rev 1
Ram G skill ripjaws 3200mhz 2x8g

cpu amd 3200g

psu vs450 corsair

M.2 gigabyte sdd 256gb

Το πρόβλημα μου είναι το εξής ότι με το που κάνω power on το pc κάνει post 2 φορές .

Το πατάω ανοίγει στο logo της gigabyte για 3-5 δευτερόλεπτα .Μετά σβήνει ξανανοίγει το  logo της gigabyte εμφανίζεται ελάχιστα  και μπαίνει στα linux σχεδόν ακαριαία .

Να σημειώσω ότι παρόλο που κάνει post 2 φορές δεν αλλάζουν τα bios settings μένουν σε οτι  έχω κάνει set.

Επιπλέον στο bios μπορώ να μπω μόνο κατά την διάρκεια του πρώτου post που κρατάει 3 δευτερόλεπτα .Το δευτέρο απανωτό  post γίνεται τόσο γρήγορα που δεν προλαβαίνω να πατήσω del να μπώ bios .

Επιπλέον μέσα στα linux όλα λειτουργούν κομπλέ έτρεξα και prime95 άλλα είμαι σε stock cooler και πιάνει 90c και το σταματάω .

Έχετε κάποια ιδέα γιατί ο κατάστημα μου είπε να πάω όλο το hardware από εκεί να το τεστάρουν και λόγο δουλειάς τα ωράρια μου δεν ταιριάζουν

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
25 λεπτά πριν, zx1234r είπε

Κάποιο Screenshot? Έτσι όπως το ακούω μου φαίνεται για uefi boot.

Επειδή είμαι στην δουλειά screenshot από πιο πράγμα να το ανεβάσω το απόγευμα .

Στο bios έχω επιλογή UEFI only και disabled το Legacy support .

Ναι UEFI bios . Έχω κάνει install τα manjaro linux και στο boot options βγαίνουν 2 επιλογές
1. UEFI : manjaro kernel ....

2. Gigabyte  M.2: manjaro kernel ....

Επεξ/σία από TSINE

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Κάνεις δεν γνωρίζει κάτι συγκεκριμένο? 

Έτρεξα Prime95 με manual setting στις ram 16-18-18-38 στα 3000mhz και όλα τα άλλα ayto και έτρεξε χωρίς πρόβλημα για 8 ώρες στο blend άρα θεωρώ ότι είναι stable 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Καλησπέρα !

Ο φίλος με κωδικό zx1234r (αν και Junior Member) φαίνεται να έχει πάρα πολύ δίκιο. Απ' όσα διάβασα στο νήμα, εμένα μου δημιουργείται η εντύπωση ότι δεν πρόκειται για δεύτερο power on self test, αλλά για κάποιους επιπλέον ελέγχους που κάνει το UEFI του συστήματος, για να δει αν πρέπει να εκκινήσει το συγκεκριμένο λειτουργικό σύστημα. Άμα δεν δω τα screenshots, φυσικά το κεφάλι μου δεν το κόβω ότι έχω δίκιο. Αλλά με βάση όσα είπατε, πρόβλημα δεν βλέπω να υπάρχει.
 Στο κάτω-κάτω δεν πρέπει να ξεχνάμε ότι η βασική διαφορά του BIOS παλιού τύπου (που το λένε Legacy BIOS) σε σχέση με το UEFI είναι ότι το UEFI δεν "τρώει" εύκολα όποιο λειτουργικό σύστημα του δώσουμε, αλλά προσπαθεί με κάποιο τρόπο να πιστοποιήσει αν το εν λόγω λειτουργικό είναι "κατάλληλο" προς εκκίνηση ή αν πρόκειται για κάποιο είδος κακόβουλου λογισμικού.

Να είστε καλά,

Ο Άσπρος Γάτος

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Παιδιά από όσο μπορώ να καταλάβω τελικά παιδιά δεν κάνει δεύτερο self test  γιατί το δεύτερο (αν ειναι ποστ ) το κάνει ακαριαία . Επιπλέον τα manjaro δεν έχουν boot logo όπως τα windows που με οδηγεί στο συμπέρασμα ότι διαλέγετε το boot logo της gigabyte για 2 φορά .

Επιπρόσθετα δοκίμασα να βάλω ακραίες τιμές στο bios για να κάνει fail . Όντος postare 2-3 φορές χωρίς βέβαια να βγάλει το logo της gigabyte και επίσης όταν κατάγερα και μπήκα στο bios μου έβγαλε μήνυμα σχετικό να ξανά φτιάξω τα settings γιατί κάνανε fail .

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.