Προς το περιεχόμενο
Συνδεθείτε  
george1703

Χαμηλή επίδοση 970 evo

Προτεινόμενες αναρτήσεις

Καλησπέρα σας,  είμαι κάτοχος nvme 970 evo 250gb και τελευταία έχω παρατηρήσει να μην είναι τόσο θεαματικές οι ταχύτητες.  Πριν λίγο καιρό που άρχισε να το κάνει,  επειδή υπήρχε ένα θέμα και με τα Windows Update του έκανα clean install όμως παρατηρώ ότι δεν διορθώθηκε το πρόβλημα.  Στο σύστημα έχω τα Windows Ston 970,  τα προγράμματα σε έναν ssd ocz, τα δευτερεύον προγράμματα σε έναν wd 7200 και έναν άλλον hdd για data. Εδώ έχω και τα αποτελέσματα από το bench tou Samsung magician όπου τα random iops νομίζω ότι είναι χαμηλά.... Τι μπορώ να κάνω τώρα ώστε να λυθεί το πρόβλημα; 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
21 λεπτά πριν, george1703 είπε

Καλησπέρα σας,  είμαι κάτοχος nvme 970 evo 250gb και τελευταία έχω παρατηρήσει να μην είναι τόσο θεαματικές οι ταχύτητες.  Πριν λίγο καιρό που άρχισε να το κάνει,  επειδή υπήρχε ένα θέμα και με τα Windows Update του έκανα clean install όμως παρατηρώ ότι δεν διορθώθηκε το πρόβλημα.  Στο σύστημα έχω τα Windows Ston 970,  τα προγράμματα σε έναν ssd ocz, τα δευτερεύον προγράμματα σε έναν wd 7200 και έναν άλλον hdd για data. Εδώ έχω και τα αποτελέσματα από το bench tou Samsung magician όπου τα random iops νομίζω ότι είναι χαμηλά.... Τι μπορώ να κάνω τώρα ώστε να λυθεί το πρόβλημα; 

Ποιο είναι το υπόλοιπο rig? Η μητρική κυρίως...Επίσης, πόσο γεμάτο έχεις τον SSD? Τον έχεις σε AHCI mode? Είναι ορισμένα για uefi boot τα Windows?

Επεξ/σία από Occultist

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το build μου είναι 

AMD ryzen 1600

Asus b350plus

16 gb corsair 3000ghz

970 evo 250gb

Ocz Trion 150 120gb

Caviar blue 1tb

Ναι είναι σε ahci Mode και πρώτος δίσκος για boot είναι ο nvme 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Στις 8/10/2019 στις 3:49 ΜΜ, george1703 είπε

Καλησπέρα σας,  είμαι κάτοχος nvme 970 evo 250gb και τελευταία έχω παρατηρήσει να μην είναι τόσο θεαματικές οι ταχύτητες.  Πριν λίγο καιρό που άρχισε να το κάνει,  επειδή υπήρχε ένα θέμα και με τα Windows Update του έκανα clean install όμως παρατηρώ ότι δεν διορθώθηκε το πρόβλημα.  Στο σύστημα έχω τα Windows Ston 970,  τα προγράμματα σε έναν ssd ocz, τα δευτερεύον προγράμματα σε έναν wd 7200 και έναν άλλον hdd για data. Εδώ έχω και τα αποτελέσματα από το bench tou Samsung magician όπου τα random iops νομίζω ότι είναι χαμηλά.... Τι μπορώ να κάνω τώρα ώστε να λυθεί το πρόβλημα; 

my ip birthday wishes tneb

Επίσης, πόσο γεμάτο έχεις τον SSD? Τον έχεις σε AHCI mode? Είναι ορισμένα για uefi boot τα Windows

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
Συνδεθείτε  
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.