Προς το περιεχόμενο
Συνδεθείτε  
rical

No display/Τα περιφεριακα δεν δουλεουν

Προτεινόμενες αναρτήσεις

Καλησπερα παιδες.

Μολις τελειωσα ενα build , που αποτελειται ΜΟΝΟ απο καινουρια πραγματα.

Ανοιγω το pc ολα καλα. Αλλα δεν εχω display  και οπως γραφω και στον τιτλο δεν δουλευουν τα περιφεριακα μου.

το build ειναι ¨το εξης

RX 570 8GB ARMOR OC 

RYZEN 2600

GIGABYTE B450M DS3H

16 GB RIPJAWS F4 3200 16CD

CORSAIR TMX 650

. Δυστηχως λογο βιασυνης "αφησα" ενα motherboard standoff ( το  "μπουζονι" που βιδωνεις την μητρικη πανω στο κουτι) απο πισω χωρις να βιδωσω κατι . δηλαδη 1 τρυπα της μητρικης ειναι κενη. 

Επισης λογω βιασυνης και μιας και ειμαι χωρις pc απο τον δεκεμβριο και ειμαι ετοιμος να τρελαθω :P οι μνημες που πηρα  στο site της gigabyte δεν τις βγαζει στο support ,  εχει τις  F4 3200 16CQ οχι της cd. Λετε να ειναι απο τις μνημες? ηλπιζα να μπω στα bios και να τις κλοκαρω πιο χαμηλα αν δεν ηταν ενταξει το συστημα στα 3200.

Ξαναλεω. ΟΛΑ τα πραγματα ειναι καινουρια.

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
Συνδεθείτε  
×
×
  • Δημιουργία νέου...

Cookies

Χρησιμοποιούμε cookies για μια καλύτερη εμπειρία πλοήγησης στο site.