Προς το περιεχόμενο
  • Εγγραφή

Αν αλλάξω thermal paste χάνω την εγγύηση?


redmedusa

Προτεινόμενες αναρτήσεις

Εδω μια ιδεα  πως μπορεις να φτιαξεις τον 8750h να τρεχει αν του κανεις σωστο σεταρισμα.ρεπαστε ( οχι liquid metal k βλακειε.)και ενα καλο χειροποιητο cooling pad με 2 corsair ml120 

Σtοκ βαρουσε 95c 

Στο βιντεο ειναι με τους corsair στην μεση. 9 volt.

Στα 12 volt η καρτα πεφτει 61 και ο επεξεργαστης 65 -68 max..αλλα κανουν θορυβο στο τερμα

 

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες


12 λεπτά πριν, chrisgewrgi είπε

Αυτο που μπορει να κανει ειναι ενα καλο undervolt και να δει σε τι χρονισμο τρεχει stable ο επεξεργαστης του την ωρα που παιζει.

Μα αυτο λεω , ο χρονισμος παιζει παλι στα ορια που επαιζε και πριν. Απλα με λιγοτερα volts , εξ ' ου και η μικροτερη θερμοκρασια.Δηλαδη το δικο μου που ειναι undervolted παλι τελικιαζει ο χρονισμος εκει που τελικιαζε και πριν , απλα δεν ανεβαζει την ιδια θερμοκρασια και φυσικα δεν throttle-αρει...

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Δημοσ. (επεξεργασμένο)
11 λεπτά πριν, mphxths είπε

Μα αυτο λεω , ο χρονισμος παιζει παλι στα ορια που επαιζε και πριν. Απλα με λιγοτερα volts , εξ ' ου και η μικροτερη θερμοκρασια.Δηλαδη το δικο μου που ειναι undervolted παλι τελικιαζει ο χρονισμος εκει που τελικιαζε και πριν , απλα δεν ανεβαζει την ιδια θερμοκρασια και φυσικα δεν throttle-αρει...

Δεν σαφηνει στο λενοβο να μπεις cpu ia/vr settings ε; μη παιζει κανα ξεκλειδωμα οπως το msi  με το key combo?

Στο msi αφαιρεις και το power limit sta 45 watt που ειναι ρυθμισμενο.

Επεξ/σία από chrisgewrgi
Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

27 λεπτά πριν, chrisgewrgi είπε

Δεν σαφηνει στο λενοβο να μπεις cpu ia/vr settings ε; μη παιζει κανα ξεκλειδωμα οπως το msi  με το key combo?

Στο msi αφαιρεις και το power limit sta 45 watt που ειναι ρυθμισμενο.

Στο lenovo που εχω εγω (y520) , οχι πολλα πραματα εως τιποτα.Δεν ξερω αν δωσανε επιλογες στον λαο στο y530 , δεν το νομιζω.Εδω καλα καλα ακομα τρωμε στην μαπα wifi whitelists...καταντια.
Τωρα σε αλλες μαρκες δεν ξερω τι γινεται στο bios και ποσο λασκα ειναι τα πραγματα.

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

11 λεπτά πριν, mphxths είπε

Στο lenovo που εχω εγω (y520) , οχι πολλα πραματα εως τιποτα.Δεν ξερω αν δωσανε επιλογες στον λαο στο y530 , δεν το νομιζω.Εδω καλα καλα ακομα τρωμε στην μαπα wifi whitelists...καταντια.
Τωρα σε αλλες μαρκες δεν ξερω τι γινεται στο bios και ποσο λασκα ειναι τα πραγματα.

Κοιτα ουτε στο msi σε αφηνει να πειραξεις τπτ.

Η βασικα δεν σου δειχνει τπτ.απλα με το combo key σου ανοιγει το hidden bios. 

Απο τι διαβασα 5 λεπτα εχουν και τα λενοβο hidden bios.

 

Screenshot_20200607-183642_Samsung Internet.jpg

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Στις 6/6/2020 στις 5:46 ΜΜ, mphxths είπε

@redmedusa
Ποιον επεξεργαστη εχει ? 8η και 9η γενια εχουν γενικοτερα θεμα με θερμοκρασιες.Το Υ530 εχει βελτιωμενο συστημα ψυξης σε σχεση με τον προκατοχο του ( Υ520 που εχω εγω) , βαζοντας 2 φανς και τα σχετικα , αλλα παρολα αυτα οι επεξεργαστες ανεβαζουν θερμοκρασιες αρκετα.
Το prime95 λογικα στρεσαρει επεξεργαστη μονο.Τα παιχνιδια στρεσαρουν καρτα γραφικων και επεξεργαστη και οι θερμοκρασιες αλληλοπροστιθενται.Και ειδικα τωρα το καλοκαιρι θα γινει μακελειο.
Εγω , θα προτεινα undervolting που ειναι γρηγορο και ευκολο και θα σου κοψει για πλακα εως 10 βαθμους , αναλογως τις ανοχες του επεξεργαστη.Επισης αν εχει "σχαρες" στο κατω μερος , να εχεις το φορητο υπερυψωμενο , γιατι τα λαστιχενια ποδαρακια σε αυτα τα φορητα δεν δημιουργουν αρκετο κενο στο κατω μερος για την σωστη εξαγωγη του αερα.

Το εχω υπερυψωμενο απο τοτε που το πηρα. Εχω δοκιμασει undervolting απο -0.05 μονο στον επεξεργαστη μεχρι -0.5 και -0.5 στον επεξεργαστη και στην iGPU. Δεν άλλαξε η συχνοτητα που κολλαει.

Στις 7/6/2020 στις 10:32 ΠΜ, Xristaras12 είπε

όπως σου είπαν και εκει που μίλησες, είτε πρόβλημα του nvme είναι είτε υπάρχει κάποιο θέμα με κάποιον/κάποιους driver (s) και κρεμάει το σύστημα. Για αυτό στα παιχνίδια σκαλώνει σύντομα η στα multimedia (youtube κλπ), όταν κάνεις εργασία κλπ δεν ανεβαίνουν τα ρολόγια και δεν έχει να λειτουργήσει πολλά υποσυστήματα.

Δεσ για driver update σε ΟΛΑ, κυρίως chipset/audio/gpu.

Είναι ολα αναβαθμισμενα στα τελευταια. Απο δω και περα μονο beta.

Στις 6/6/2020 στις 8:37 ΠΜ, chris_g92 είπε

97 βαθμούς σε prime 95 πάντως δεν είναι τραγικοί για gaming laptop. Καλύτερα το δίνεις στο σέρβις με τα βιντεάκια. Γιατί αν δεν φταει η paste που λογικά δεν φταει πάνε 850 ευρώ τζάμπα αν σου πούνε δεν σε καλύπτουμε μέτα.

Αν ήταν θέμα θερμοκρασίας αρχικά θα έκανε thermal throttle ( που στο stress test είναι λογικό που σου έκανε ) και αν δεν έπεφταν παρόλο αυτά , απλά θα έκλεινε από θερμοκρασία απότομα σαν να του έκοβες το ρεύμα.

Στο τελευταίο βίντεο ο ήχος από τα ηχεία προέρχεται όταν κόλλησε ?

Ολοι οι ηχοι προερχονται απ τα ηχεια.

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

6 λεπτά πριν, htaccess είπε

Tο event id συνήθως συνοδεύεται και από stop error code (eventdata bugcheckcode ...etc), στο δικό σου τι αναφέρει ?

Log Name:      System
Source:        Microsoft-Windows-Kernel-Power
Date:          07/06/2020 13:43:37
Event ID:      41
Task Category: (63)
Level:         Critical
Keywords:      (70368744177664),(2)
User:          SYSTEM
Computer:      DESKTOP-LREQK70
Description:
The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331c3b3a-2005-44c2-ac5e-77220c37d6b4}" />
    <EventID>41</EventID>
    <Version>8</Version>
    <Level>1</Level>
    <Task>63</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000400000000002</Keywords>
    <TimeCreated SystemTime="2020-06-07T10:43:37.9376178Z" />
    <EventRecordID>3200</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="8" />
    <Channel>System</Channel>
    <Computer>DESKTOP-LREQK70</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <EventData>
    <Data Name="BugcheckCode">0</Data>
    <Data Name="BugcheckParameter1">0x0</Data>
    <Data Name="BugcheckParameter2">0x0</Data>
    <Data Name="BugcheckParameter3">0x0</Data>
    <Data Name="BugcheckParameter4">0x0</Data>
    <Data Name="SleepInProgress">0</Data>
    <Data Name="PowerButtonTimestamp">0</Data>
    <Data Name="BootAppStatus">0</Data>
    <Data Name="Checkpoint">41</Data>
    <Data Name="ConnectedStandbyInProgress">false</Data>
    <Data Name="SystemSleepTransitionsToOn">6</Data>
    <Data Name="CsEntryScenarioInstanceId">0</Data>
    <Data Name="BugcheckInfoFromEFI">false</Data>
    <Data Name="CheckpointStatus">0</Data>
    <Data Name="CsEntryScenarioInstanceIdV2">0</Data>
    <Data Name="LongPowerButtonPressDetected">false</Data>
  </EventData>
</Event>

 

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Δημοσ. (επεξεργασμένο)

Δυστυχώς δεν αναφέρει κάτι....

Κάνε μία δοκιμή, απενεργοποίησε το fast startup, ίσως είναι το μόνο σε επίπεδο software το οποίο μπορεί να σου δημιουργεί το παραπάνω πρόβλημα.

Μετά πάμε σε hardware, τροφοδοτικό.... μνήμες nvme....θερμοκρασίες κλπ.... ότι ειπώθηκε δηλαδή στα παραπάνω posts από τους συμφορουμίτες.

Να υποθέσω ότι δεν το έχεις πάνω σε ups και δεν το έχεις αναφέρει, αν ναι, δοκίμασε χωρίς αυτό.

Όπως και μία δοκιμή σε κάποια άλλη πρίζα.

Επεξ/σία από htaccess
Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

9 ώρες πριν, redmedusa είπε

Το εχω υπερυψωμενο απο τοτε που το πηρα. Εχω δοκιμασει undervolting απο -0.05 μονο στον επεξεργαστη μεχρι -0.5 και -0.5 στον επεξεργαστη και στην iGPU. Δεν άλλαξε η συχνοτητα που κολλαει.

Είναι ολα αναβαθμισμενα στα τελευταια. Απο δω και περα μονο beta.

Ολοι οι ηχοι προερχονται απ τα ηχεια.

Αρκετά πιθανό να είναι και από δίσκο . Αλλά αν έχει εγγύηση πήγαινε το να είσαι σίγουρος .

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Δημοσ. (επεξεργασμένο)
10 ώρες πριν, redmedusa είπε

Το εχω υπερυψωμενο απο τοτε που το πηρα. Εχω δοκιμασει undervolting απο -0.05 μονο στον επεξεργαστη μεχρι -0.5 και -0.5 στον επεξεργαστη και στην iGPU. Δεν άλλαξε η συχνοτητα που κολλαει.

Στο δικο μου μηχανημα ( 7700HQ cpu) , απο εκει που χτυπαγε 85-87αρια , με -125mV , ισα που ακουμπαει το 80 πλεον.Συνηθως παιζει στα 75-77c. Θα μου πεις αλλος επεξεργαστης ο δικος μου αλλος ο δικος σου , αλλο συστημα ψυξης κλπ. Μπορει η 8η και 9η γενια να εχει αλλη θερμικη συμπεριφορα.Το δικο σου μηχανημα ομως μην ξεχναμε οτι εχει καλυτερο συστημα ψυξης απο το δικο μου.
Αρα , αν η θερμοαγωγιμη παστα ειναι σωστη και καινουργια και οχι τιποτα ξεραμενη , το συστημα ψυξης καθαρο , θα επρεπε με το undervolting να δεις μια καποια διαφορα...

Επεξ/σία από mphxths
Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

4 ώρες πριν, htaccess είπε

Δυστυχώς δεν αναφέρει κάτι....

Κάνε μία δοκιμή, απενεργοποίησε το fast startup, ίσως είναι το μόνο σε επίπεδο software το οποίο μπορεί να σου δημιουργεί το παραπάνω πρόβλημα.

Μετά πάμε σε hardware, τροφοδοτικό.... μνήμες nvme....θερμοκρασίες κλπ.... ότι ειπώθηκε δηλαδή στα παραπάνω posts από τους συμφορουμίτες.

Να υποθέσω ότι δεν το έχεις πάνω σε ups και δεν το έχεις αναφέρει, αν ναι, δοκίμασε χωρίς αυτό.

Όπως και μία δοκιμή σε κάποια άλλη πρίζα.

Με undervolt -100mV απο ThrottleStop οι θερμοκρασιες απο 95c επεσαν 90c max. Με 100% τα fans δεν εχει κολλησει ακομα οταν παιζω σε ultra. Οταν βγαινω desktop και κατεβαζω τα ανεμιστηρακια κολλαει. Δεν ειμαι σιγουρος αν ειναι απο θερμοκρασιες ακομα. Fast startup ειναι απενεργοποιημενο και μπριζα δεν παιζει εχω αλλαξει 3 σπιτια παλι κολλαει.

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Δημοσ. (επεξεργασμένο)
32 λεπτά πριν, redmedusa είπε

Με undervolt -100mV απο ThrottleStop οι θερμοκρασιες απο 95c επεσαν 90c max. Με 100% τα fans δεν εχει κολλησει ακομα οταν παιζω σε ultra. Οταν βγαινω desktop και κατεβαζω τα ανεμιστηρακια κολλαει. Δεν ειμαι σιγουρος αν ειναι απο θερμοκρασιες ακομα. Fast startup ειναι απενεργοποιημενο και μπριζα δεν παιζει εχω αλλαξει 3 σπιτια παλι κολλαει.

Ειπες εχεις κανει και bios και firmware update?

Undervolt δωστου κιαλο.μπορει να σε παει και -150mv core και cache επισης.

μεχρι να δου δωσει blue screen και τοτε ανεβαζεις  10mv

 

Ωστοσο κατι με τρωει και σκεφτομαι οτι την ωρα που κανει ενναλλαγη τις gpu τρωει κολλημα.

Κανε update και στην intel gpu

Επεξ/σία από chrisgewrgi
Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

12 ώρες πριν, chrisgewrgi είπε

Ειπες εχεις κανει και bios και firmware update?

Undervolt δωστου κιαλο.μπορει να σε παει και -150mv core και cache επισης.

μεχρι να δου δωσει blue screen και τοτε ανεβαζεις  10mv

Ωστοσο κατι με τρωει και σκεφτομαι οτι την ωρα που κανει ενναλλαγη τις gpu τρωει κολλημα.

Κανε update και στην intel gpu

Ολα τα bios ειναι latest. Έχει κολλήσει άπειρες φορες ενω παιζω παιχνιδια. Παντως απ το μαγαζι που το πηρα λενε φταιει ο NVMe...

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Δημιουργία νέου λογαριασμού

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.