Προς το περιεχόμενο

ΑRGB Not responding


Προτεινόμενες αναρτήσεις

Καλησπέρα παιδιά, 

Αντιμετωπίζω ένα θέμα με την aio μου Asus LC 360 η οποία δεν μου ανάβει τα fan rgb.

Εψαξα ολο το ιντερνετ και οσα ποστ βρήκα για το ιδιο θέμα κανένας δεν κατάφερε να το λύσει.

Τις πρώτες μέρες τα rgb των fan δουλέυανε κανονικότατα.

image.png.bf68aef98ee71142fe8654c47f95b93f.png

spacer.png

Την σύνδεση την έχω κάνει ακριβώς οπως στο διάγραμμα σε μια x570.

manual: https://dlcdnets.asus.com/pub/ASUS/mb/ROG_STRIX_LC/ROG_STRIX_LC_120/Q15525_ROG_STRIX_LC_SERIES_QSG_V2_WEB.pdf

 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Δεν θέλω να σε απογοητεύσω, αλλά σε αντίστοιχη περίπτωση που φίλος είχε αυτόν τον αποχρωματισμό σε AIO (MSI Coreliquid 240) είχε εργοστασιακή βλάβη στο rgb των fans που του εμφανίστηκε λίγες μέρες μετά τη λειτουργία. Ειδικά από τη στιγμή που στην αρχή δούλευε χωρίς προβλήματα, αποκλείεται να έχει γίνει κάποιο λάθος στη συνδεσμολογία

Είσαι ακόμη εντός εγγύησης?

 

 

Επεξ/σία από conqueror06
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.