Προς το περιεχόμενο

Acer Predator Helios 300 Πρόβλημα με τη παροχή ρεύματος


Προτεινόμενες αναρτήσεις

Καλησπέρα παρέα!

Νέος στο φορουμ και χρειάζομε τη βοήθεια σας.

 

Έχω λοιπόν ένα λάπτοπ Acer όπως αναγράφεται και στο τίτλο και μου κάνει κάποια θέματα με το DC Jack, ενώ είναι συνδεδεμένο στο ρεύμα κανονικά, χάνει επαφή το DC Jack και συμπεριφέρεται λες και λειτουργεί με τη μπαταρία, ύστερα απο κάποια δευτερόλεπτα επανέρχεται στην παροχή ρεύματος.

Το θέμα είναι ο,τι δεν το κάνει μια φορά και τέλος, αλλά ασταμάτητα.

Ελέγχθηκαν, επαφές με πολύμετρο και είναι σώστες, το Jack δεν φαίνετε "χαλασμένο" και ο φορτιστής άριστος.

Εδώ θα βρείτε και ενα βίντεο απο το θέμα μου.

 

Σας ευχαριστώ για το χρόνο σας.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μοιάζει με θέμα του 12V rail. Μία φορά το συνάντησα και ήταν πιο πίσω από το DC Jack στην πλευρά του λαπτοπ δεν ήξερα όμως να το ελέγξω με πολύμετρο. 
Για να καταλάβεις αν είναι θέμα από κάποιο βραχυκύκλωμα πρέπει να απομονώσεις λίγο τα κυκλώματα. 
Άνοιξε το λάπτοπ και δουλεψε το χωρίς την μπαταρία. 
Μόνο με την μπαταρία, μετά με μπαταρία και ρεύμα. 

Ελπίζω να είναι πρόβλημα της μπαταρίας και να τη γλυτώσεις χωρίς πολλά πολλά. Αν είναι θέμα πίσω από το Dc jack στο σύστημα τροφοδοσίας δεν έχω ιδέα πως θα μπορέσεις να το λύσεις. 

Είσαι εκτός εγγύησης;

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Καλησπέρα παίδια και συγνώμη για την καθυστερημένη ανταπόκριση, Dr.Tesla, το έχω δοκιμάσει χωρίς και με μπαταρία και δεν έχω δεί κάτι διαφορετικό, απο τη στιγμή που συνδέεται στον φορτιστή(power cord) ξεκινά αυτή την ιστορία, τωρά να ελέγξω κυκλώματα μόνος μου δεν γνωρίζω.

Εκτώς εγγύησης είμαι εδώ και καιρό.

 

Ice25, βοήθησε με λιγο, τι ακριβώς εννοείς με το "υπο φορτίο" δεν γνωριζώ.

 

Σε άλλα νέα, παρράγγειλα όλο το DC Jack που συνδεέται στη μιτρική{ευτηχώς ήταν οικονομικό(17ε)}, το περιμένω να έρθει την άλλη εβδομάδα και θα δούμε.

Εχθές το βράδυ βέβαια, μου έβγαλε το antivirus ειδοποίηση για ένα Trojan μέσα στο σύστημα και ολα καλά σήμερα, το αφαίρεσα και παραδόξως δεν έχει παρουσιαστεί το θέμα,  σας φαίνεται φυσιολογικό αυτό?

Ένα Trojan να παρουσιάζει τέτοιο θέμα, και γιατί δεν το είχε πιάσει το Antivirus εξ'αρχής παρά μόνο τώρα, μετά απο περίπου 3 μήνες? 

*Update

Έβγαλα και ξανά έβαλα τον φορτιστή και ξανά ξεκίνησε το θέμα του.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.