Προς το περιεχόμενο
  • Εγγραφή

Δεν ανοίγει το pc μετά από bios update


Sanjuro

Προτεινόμενες αναρτήσεις

Δημοσ. (επεξεργασμένο)

Τι τα ήθελα τα windows11.

 

Ήρθαν όλα!!! Έκανα την συναρμολόγηση, έβαλα τα windows11 σε ένα usb και είδα πως αρνούνται να γίνουν install.

Πήγα στο bios αλλά αρνείται πεισματικά να κάνει enable το PTT της intel. 😕

 

Αγόρασα την Gigabyte B560M Aorus Elite Μotherboard Micro-ATX για Intel-1200 Socket.

Οπότε πάω εδώ και κάνω DL την version "F7" (την τελευταία, στα notes της "F6" γράφει "Change default status of Intel® Platform Trust Technology (Intel® PTT) to Enabled for addressing basic Windows 11 requirements") και ακολουθώ ακριβώς αυτά που έλεγε το pdf που είχε μέσα δηλαδή έβαλα τα αρχεία σε ένα flash drive (στο root του) και βγήκα σε shell mode όπου πάτησα FS0: και μετά flash.nsh. Μετά φάνηκε πως έκανε κάποια πράγματα... έγραφε ποσοστά ολοκλήρωσης κλπ.

Σε κάποια φάση απλά σταμάτησε και από τότε ανάβει φωτάκι της κάρτας γραφικών μόνο. Τίποτα απολύτως άλλο.

Τι επιλογές έχω;; Σώζεται η κατάσταση κάπως;;

Πάει;; Kλαίω καννα 100ευρώ και μερικές μέρες απ'τον χρόνο μου (μέχρι να έρθει το νέο motherboard και να το ξανασυναρμολογήσω κλπ);;

Επεξ/σία από Sanjuro
Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Δημοσ. (επεξεργασμένο)
16 λεπτά πριν, triplex1 είπε

τα win απο που τα κατεβασες και τα εβαλες

Από εδώ: https://www.microsoft.com/software-download/windows11 κατέβηκε ένα tool που διαμόρφωσε ένα usb σε windows11 bootable.

Μετά έγραφαν πως δεν κάνω "meet the requirements" και σκέφτηκα "θα μας τρελάνουν που ο 11400f δεν τους φτάνει" ...το googlαρα και βρήκα πως θέλει σύμφωνα με το CNET: Να κάνω enable στο bios το TPM 2.0. Βρήκα το setting στο bios αλλά αρνιόταν να γίνει enable. Το έκανα enable μετά έκανα "save and exit" αλλά μετά το reset γινόταν ξανά disabled.

Όπως και να'χει δεν είναι τα windows11 το πρόβλημα, το πρόβλημα είναι πως μάλλον έκανα για κάποιο λόγο brick το motherboard. Όντως αυτό έγινε;; Διορθώνεται κάπως;; 

Επεξ/σία από Sanjuro
  • Confused 1
Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

ΟΤΑΝ ΑΝΑΒΑΘΜΙΖΟΥΜΕ BIOS το TPM το απενεργοποιουμε και μετα το φλας το ενεργοποιουμε ξανα , ποτε με ανοικτο TPM update

Κοιτα την φωτο και κανε ξανα με Q-FLASH

564200348_Screenshot2021-12-03at19-30-24B560MAORUSELITE(rev10)KeyFeaturesMotherboard-GIGABYTEGlobal.png.882a9d345e74519525a41de3b64698d2.png

  • Thanks 1
Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

  

3 λεπτά πριν, triplex1 είπε

ΟΤΑΝ ΑΝΑΒΑΘΜΙΖΟΥΜΕ BIOS το TPM το απενεργοποιουμε και μετα το φλας το ενεργοποιουμε ξανα , ποτε με ανοικτο TPM update

Κοιτα την φωτο και κανε ξανα με Q-FLASH

Αν ήταν ενεργό το TPM δεν θα έκανα το bios update. Για να μπορέσω να το ενεργοποιήσω ώστε να κάνω "meet the minimum requirements" το έκανα.

Το πρόβλημα που ήταν;; ...και το κουμπί που μου λες τι κάνει;;

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

1 λεπτό πριν, Sanjuro είπε

  

Αν ήταν ενεργό το TPM δεν θα έκανα το bios update. Για να μπορέσω να το ενεργοποιήσω ώστε να κάνω "meet the minimum requirements" το έκανα.

Το πρόβλημα που ήταν;; ...και το κουμπί που μου λες τι κάνει;;

βαζεις bios και απο κει ξαναβαλτο

  • Thanks 1
Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

12 λεπτά πριν, triplex1 είπε

βαζεις bios και απο κει ξαναβαλτο

Έχω το pc στο ρεύμα. Έχω το usb σε μπροστινό usb drive (όχι αυτά που είναι πάνω στην motherboard τα άλλα που είναι πάνω στο κουτί... by the way μήπως λόγο αυτού για κάποιο λόγο έγινε η original μαλακία;;) πατάω το κουμπί που μου λες και δεν μοιάζει να γίνεται κάτι. Αν γινόταν κάτι τι θα έβλεπα άραγε;; Είναι σαν νεκρό.

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Δημοσ. (επεξεργασμένο)
14 λεπτά πριν, Sanjuro είπε

 Έχω το usb σε μπροστινό usb drive (όχι αυτά που είναι πάνω στην motherboard τα άλλα που είναι πάνω στο κουτί... 

Η συγκεκριμένη μητρική έχει ένα συγκεκριμένο usb για bios flash (το γράφει δίπλα του).

 

connectivity.jpg

 

 

Επεξ/σία από stpi
  • Like 1
  • Thanks 1
Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Δημοσ. (επεξεργασμένο)

 Το έβαλα εκεί. Πάτησα το κουμπί... πάλι νιώθω πως δεν συμβαίνει κάτι.

Ένα φωτάκι μόνο πίσω νομίζω απ'την motherboard (δεν είναι της gpu τελικά) είναι μόνιμα ανοιχτό.

Επεξ/σία από Sanjuro
Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

2 λεπτά πριν, Sanjuro είπε

 Το έβαλα εκεί. Πάτησα το κουμπί... πάλι νιώθω πως δεν συμβαίνει κάτι.

βρες κανα βιντεο στο youtube  πως γινεται γιατι εχω αλλη δουλεια αυτη τη στιγμη.

  • Thanks 1
Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Ξηλωσε τα ολα εξωτερικες γραφικων ολα και δες αμα με τα ενσωματωμενα γραφικα αμα εχει ο επεξεργαστης αμα δωσει σημα σε οθονη

Αν μετα ειναι οντως καινουργειο στειλε τη μητρικη πισω χωρις να αναφερεις τπτ μα τπτ δεν ξερω αμα εκανες και ενα clear την μιτρικη αμα βοηθουσε η αν πρεπει να γινει

  • Haha 1
Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Για σεβασμό σε όσους ασχολήθηκαν απλά ανέφερε τι και πως έλυσες το πρόβλημα...και για όποιον αντιμετωπίσει το ίδιο πρόβλημα στο μέλλον.

  • Like 1
Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Δημιουργία νέου λογαριασμού

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.