Προς το περιεχόμενο

ASUS RAMPAGE VI EXTREME X299 προβλημα με το RGB


Προτεινόμενες αναρτήσεις

Καλησπερα Φιλοι!!!Εχω μια ερωτηση σχετικα με την Μητρικη αυτην που εχω και στην κατοχη μου ASUS RAMPAGE VI EXTREME X299 λοιπον στο IO PANEL δεν αναβει το RGB εκανα τα παντα clear cmos δεν ανανγωριζει ουτε την Motheboard στο armoyry crate κλπ,αφησα το Pc ενα 12ωρο χωρις ρευμα τπτ!!!το ειχα ανοιξει και αυτα βγαινουν με κλιψακι ξερετε που μπορω να βρω πουθενα να αγορασω η και να το φτιαξω?ευχαριστω παρα πολυ

20171027134811_f3db05d1 (1).jpeg

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες


Δεν ανάβουν όλα; τσέκαρε μήπως έχουν καλωδιάκι για να κουμπώσουν σε κάποιο header. 

Βασικά με ένα γρήγορο ψάξιμο βλέπω πως όντως έχει τέτοια υποδοχή

image.png.abc8555557ea3ff74bad0fe2b4d8b8e0.png

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

  • 2 εβδομάδες αργότερα...
Στις 27/5/2022 στις 1:52 ΠΜ, Dr_Pepper είπε

Δεν ανάβουν όλα; τσέκαρε μήπως έχουν καλωδιάκι για να κουμπώσουν σε κάποιο header. 

Βασικά με ένα γρήγορο ψάξιμο βλέπω πως όντως έχει τέτοια υποδοχή

image.png.abc8555557ea3ff74bad0fe2b4d8b8e0.png

Τελικα εχει Καει στο IO δεν πρζ ομως!!!

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Δημιουργία νέου λογαριασμού

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.