Προς το περιεχόμενο

Πρόβλημα με μητρική Asus Hero


Προτεινόμενες αναρτήσεις

Εδώ και καιρό το σύστημά μου που βασίζεται στην Asus Z170 Hero στην έναρξη κολλάει γύρω στα 30 sec στην ένδειξη 04. Το ίδιο και στον τερματισμό. Μπαίνει σαν σε sleep note. Κρατάω το power του case για να κλείσει. Σε τι οφείλεται???

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Σύμφωνα με τη μητρική σου. 

image.png.d10649f5c4e74ff3241846d23c02bcb3.png

Εάν ψάξεις στο διαδίκτυο θα βρεις πολλές πληροφορίες σχετικά με το μήνυμα λάθος 04. 

Δεν υπάρχει απευθείας λύση για το εν λόγω κωδικό. Τι αλλαγή έκανες τελευταία; Άλλαξες οθόνη; κ.λπ. Εάν θυμηθείς ίσως σε βοηθήσει να εντοπίσεις τη πηγή του προβλήματος.

Εάν δε θυμάσαι μερικές προτάσεις:

  • Εάν έχεις συνδέσει μια οθόνη με HDMI καλώδιο άλλαξε σε DP.
  • Κάνε reset το BIOS και επαναφορά στις αρχικές του ρυθμίσεις (δες εδώ έναν οδηγό). 
  • Κάνε Update το BIOS (από το site της μητρικής δες τι υπάρχει νεότερο - εάν υπάρχει και εγκατέστησέ το).

Κάνε τα βήματα ένα ένα και δοκίμασε να δεις εάν βρεις λύση στο πρόβλημά σου. 

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

5 λεπτά πριν, JPaxilleas είπε

Σύμφωνα με τη μητρική σου. 

image.png.d10649f5c4e74ff3241846d23c02bcb3.png

Εάν ψάξεις στο διαδίκτυο θα βρεις πολλές πληροφορίες σχετικά με το μήνυμα λάθος 04. 

Δεν υπάρχει απευθείας λύση για το εν λόγω κωδικό. Τι αλλαγή έκανες τελευταία; Άλλαξες οθόνη; κ.λπ. Εάν θυμηθείς ίσως σε βοηθήσει να εντοπίσεις τη πηγή του προβλήματος.

Εάν δε θυμάσαι μερικές προτάσεις:

  • Εάν έχεις συνδέσει μια οθόνη με HDMI καλώδιο άλλαξε σε DP.
  • Κάνε reset το BIOS και επαναφορά στις αρχικές του ρυθμίσεις (δες εδώ έναν οδηγό). 
  • Κάνε Update το BIOS (από το site της μητρικής δες τι υπάρχει νεότερο - εάν υπάρχει και εγκατέστησέ το).

Κάνε τα βήματα ένα ένα και δοκίμασε να δεις εάν βρεις λύση στο πρόβλημά σου. 

Το τελευταίο Bios είναι περασμένο εδώ και χρόνια. CMOS Bios επίσης έχει γίνει. Αλλαγές καμία. Το σύστημα ξαφνικά παρουσίασε αυτό το θέμα 

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Όταν λες Asus Z170 Hero εννοείς την ROG MAXIMUS VIII HERO; Επειδή την είχα πολλά χρόνια, θα έκανα 2 πράγματα. 1ον disable fast boot στο bios, δεύτερον κοίτα τις μνήμες σου. Στην κυριολεξία σιγουρέψου οτι κάθονται καλά στα slot τους (Αν το κατέχεις το άθλημα κάνε τους και ένα memtest για να σιγουρευτείς οτι είναι εντάξει) και αν έχεις 2ο σετ ή μπορεί να σου δανείσει κάποιος ένα άλλο set αλλαξέ τις και παρατήρησε την συμπεριφορά του συστήματος.

 

  • Like 1
Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

  • 2 εβδομάδες αργότερα...
Στις 17/5/2024 στις 5:54 ΜΜ, Risky είπε

Όταν λες Asus Z170 Hero εννοείς την ROG MAXIMUS VIII HERO; Επειδή την είχα πολλά χρόνια, θα έκανα 2 πράγματα. 1ον disable fast boot στο bios, δεύτερον κοίτα τις μνήμες σου. Στην κυριολεξία σιγουρέψου οτι κάθονται καλά στα slot τους (Αν το κατέχεις το άθλημα κάνε τους και ένα memtest για να σιγουρευτείς οτι είναι εντάξει) και αν έχεις 2ο σετ ή μπορεί να σου δανείσει κάποιος ένα άλλο set αλλαξέ τις και παρατήρησε την συμπεριφορά του συστήματος.

 

Ναι αυτή. Δεν ξέρω αν παίζει ρόλο ότι έχω συνδέσει μόνο το ένα 8πινο του επεξεργαστή. Αλλά έτσι δούλευε από day one χωρίς κανένα θέμα.

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Δημοσ. (επεξεργασμένο)
1 ώρα πριν, Nana09 είπε

Ναι αυτή. Δεν ξέρω αν παίζει ρόλο ότι έχω συνδέσει μόνο το ένα 8πινο του επεξεργαστή. Αλλά έτσι δούλευε από day one χωρίς κανένα θέμα.

Εννοείς το καλώδιο τροφοδοσίας;

Επεξ/σία από JPaxilleas
Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

1 ώρα πριν, JPaxilleas είπε

Εννοείς το καλώδιο τροφοδοσίας;

Ναι, αυτό. Νομίζω δύο χρειάζεται αν τον υπερχρονισεις. Με το οποίο δεν έχω ασχοληθεί ποτέ 

  • Like 1
Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Δημοσ. (επεξεργασμένο)
1 ώρα πριν, Nana09 είπε

Ναι, αυτό. Νομίζω δύο χρειάζεται αν τον υπερχρονισεις. Με το οποίο δεν έχω ασχοληθεί ποτέ 

Σωστά το λες αλλά δες παρακάτω τι παίζει με κάποιες μητρικές. 

Εάν ψάξεις για το error code 04 (PCH initialization) και ειδικά για μητρικές Asus για Intel θα βρεις ότι αυτές σε κάποιες περιπτώσεις αφορούν τις τάσεις που εφαρμόζονται στο chipset της μητρικής και σχετίζονται με διάφορα voltages τα οποία τροφοδοτούν το North Bridge chip της μητρικής. Οπότε οι πιθανότερες αιτίες του προβλήματος μπορεί να είναι μια από τις παρακάτω:

Πιθανή αιτία προβλήματος 1.

Ορισμένες μητρικές δεν δουλεύουν καλά όταν δεν έχεις συνδέσει όλα τα καλώδια στα CPU θύρες τους. Εφόσον έχεις μητρική με Intel θα έλεγα να βάλεις και το άλλο καλώδιο. Ο επεξεργαστής τραβάει όση ισχύ χρειάζεται και όχι παραπάνω (μια περίπτωση είναι τα καλώδια να είναι το πρόβλημα, αλλά όπως λες πριν λειτουργούσαν όλα κανονικά χωρίς πρόβλημα).

Πιθανή αιτία προβλήματος 2

Το τροφοδοτικό υποψιάζομαι ότι είναι - με τη μεγαλύτερη πιθανότητα - το πρόβλημα (και ο μόνος τρόπος να το δεις είναι να χρησιμοποιήσεις κάποιο άλλο για δοκιμή).

Πιθανή αιτία προβλήματος 3

Η επόμενη πιθανή αιτία είναι οι μνήμες (κάποια ασυμβατότητα ή λανθασμένες ρυθμίσεις στο BIOS). Για τις ρυθμίσεις των μνημών βάλε τις όποιες ρυθμίσεις στο Auto για να δοκιμάσεις. Εναλλακτικά κάνε reset το BIOS και επαναφορά στις αρχικές του ρυθμίσεις.

Πιθανή αιτία προβλήματος 4

Μια άλλη περίπτωση είναι οι ρυθμίσεις του BIOS και οι drivers της κάρτας γραφικών (η συνδυασμός αυτών και στο αναφέρω λόγω δικής μου εμπειρίας σε ASUS μητρική και με τον ίδιο κωδικό λάθους). Σε αυτή την περίπτωση μπορείς να δοκιμάσεις τα παρακάτω με τη σειρά που παρατίθενται: 

Α. Κάρτα Γραφικών

  • Κατέβασε το πρόγραμμα DDU
  • Μπες σε Safe Mode
  • Χρησιμοποίησε το DDU και απεγκατέστησε τους drivers της κάρτας γραφικών
  • Ξαναμπές σε κανονική λειτυοργία και εγκατέστησε εκ νέου τους drivers της κάρτας γραφικών

Β. BIOS

Μπες στο BIOS και κάνε τα εξής με τις παρακάτω ρυθμίσεις (βρες τες είτε μέσω του manual της μητρικής, είτε απευθείας μέσα από το BIOS):

  • Above 4G decoding : Να το ενεργοποιήσεις (Σημείωση: σε κάποιες μητρικές Asus αυτό μπορείς να το ενεργοποιήσεις μόνο όταν το CSM support ή όπως αναφέρεται στην μητρική είναι απενεργοποιημένο)
  • Fast Boot : Να το απενεργοποιήσεις 

Γ. Windows

Παίξε με τη ρύθμιση των Windows "Turn on fast startup" (θα τη βρεις όπως φαίνεται στην εικόνα που ακολουθεί). Εννοώ δοκίμασε να είναι είτε ενεργοποιημένη, είτε απενεργοποιημένη (εφόσον έχεις κάνει όλα τα προηγούμενα).

image.png.74f657e069e2bb0ec83bc90076ca0a6c.png

Σε κάθε περίπτωση δοκιμάζεις να δεις εάν λύνεις το πρόβλημά σου. Κάθε φορά βέβαια που κάνεις κάποια αλλαγή επαννεκινείς τον υπολογιστή.  

Επεξ/σία από JPaxilleas
Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Δημιουργία νέου λογαριασμού

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
  • Δημιουργία νέου...