Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

Missionary

Πρόβλημα με Ubuntu 7.10

Προτεινόμενες αναρτήσεις

Δεν ήθελα να κάνω ποστ από την πρώτη στιγμή που ασχολήθηκα με linux και συγκεκριμένα με το ubuntu (γιατί υποτίθεται ότι από την στιγμή που παίρνεις την απόφαση να μπεις σε τέτοια κόλπα πρέπει να είσαι καλά προετοιμασμένος για κάποιες στραβές) αλλά μετά από κάμποσο ψάξιμο δεν βρήκα κάτι που να με βοηθήσει...

 

Η κατάσταση έχει ως εξής:

Κατέβασα το ubuntu 7.10 desktop για i386, (έχω Athlon XP 3000+), το έκαψα σε cd με nero (7.2), κάνω restart και boot μέσα από το cd επιλέγωStart / Install Ubuntu με βγάζει σε μια μαύρη οθόνη που αναβοσβήνει μια παύλα και κολλάει εκεί. Δοκίμασα 2-3 φορές πάλι το ίδιο. Στην 4η φορά τελικά προχώρησε και τώρα κολλάει στην επόμενη οθόνη που γράφει ubuntu και από κάτω είναι μια μπάρα που φορτώνει.

Δοκίμασα με το md5 μήπως δεν κατέβηκε καλά, αλλά όλα μια χαρά. Έκαψα ξανά το cd με το nero ξανά check με το md5 όλα μια χαρά, πάω να κάνω install πάλι τα ίδια. Κατέβασα το 6.06 και πάνω κάτω στην ίδια οθόνη κολλάει...

Επίσης έβγαλα όλες τις usb συσκευές (εκτός από το ασύρματο πληκτρολόγιο+ποντίκι) μήπως φταίει αυτό αλλά και πάλι τζίφος.

 

Έχει κάποιος ιδέα τι μπορεί να φταίει?

 

Το πισι μου είναι το εξής:

Mobo: Asus A7N8X-E Deluxe

Cpu: Amd Athlon XP 3000+

Ram: 2x512mb Kingston (PC3200) + 1Gb Kingston (PC3200)

HDD: 200GB WD (sata) + 320GB (sata) + 500GB WD (external), υπόψιν οι 200 και 320 είναι ψιλοάδειοι,

PSU: 450W (δεν θυμάμε μάρκα νομίζω Thermaltake)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Θα βοηθούσε ίσως, αν το έγραφες σε χαμηλή ταχύτητα...

 

Σε κάθε περίπτωση μπορείς να χρησιμοποιήσεις το alternate CD του Ubuntu (από την επίσημη σελίδα του Ubuntu κι αυτό) που προσφέρει έναν πιο απλό, αλλά εύκολο πάλι installer.

 

ΥΓ. Δεν αναφέρεις το σημαντικότερο: την κάρτα γραφικών!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Κάρτα γραφικών: Geforce 6600 GT

 

Επίσης το σκέφτηκα και αυτό με την χαμηλή ταχύτητα γι' αυτό την δεύτερη φορά το έγραψα σε 24x αντί για 32χ.... Αλλά πάλι τίποτα...

 

Το άφησα καμιά ώρα σε αυτήν την οθόνη γιατί διάβασα κάπου ότι μπορεί να προσπαθεί να βρει server κάτι τέτοιο αλλά τίποτα... Τώρα έβαλα να κατέβει το alternate cd, και θα το ξαναδοκιμάσω. Εαν κάποιος έχει κάποια ιδέα μέχρι τότε ευπρόσδεκτη:)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

το pc σου ειναι μια χαρα.εγω ειμαι με 2800+,6600 απλη και 1 gb ram και το τρεχει μια χαρα!παραγγειλε τζαμπα το cd απο το site του ubuntu μηπως το dvd-rom σου τα'χει παιξει..

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Για δοκίμασε να κατεβάσεις κάποια άλλη διανομή και να τρέξεις το live cd τους.Και αν θέλεις να κάνεις εγκατάσταση δοκίμασε να κατεβάσεις το alternate iso που γίνετε σε text mode και αντιμετωπίζονται τέτοια προβλήματα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν ξέρω κατά πόσο σε βοηθά, αλλά εγώ χθες που έκανα την εγκατάσταση έριξα κάτι μπινελίκια ξεγυρισμένα. Άργησε και στην οθόνη που λες και αργότερα προς το τέλος της εγκατάσταση (όπου και έπρεπε να τεραμτίσω τη διαδικασία) ΔΥΟ φορές.

 

Πως το έλυσα; Έβαλα το CD στο DVD-ROM μου, αντί για το RW...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δοκίμασα αντί του DVD-RW να το βάλω στο CD-RW και αντίστροφα και για την 7.10 και για την 6.06 LTS...

 

Τώρα κατεβάζω την 7.10 alternate και θα δοκιμάσω μπας και φταίει αυτό:)

 

Ευχαριστώ πολύ για τις άμεσες απαντήσεις σας!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μπορείς να δοκιμάσεις και στο Link.png Site: http://www.wubi-installer.org/

δεν ξέρω πως τα πας με ubuntu αλλα αυτό σου λύνει τα χέρια :-)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το έχω υπ' όψιν μου το wubi αλλά κατεβάζει την 7.04. Βέβαια άμα και το alternate cd δεν με βοηθήσει θα το δοκιμάσω και αυτό αλλιώς θα επιστρέψω στα xp :P

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Το έχω υπ' όψιν μου το wubi αλλά κατεβάζει την 7.04. Βέβαια άμα και το alternate cd δεν με βοηθήσει θα το δοκιμάσω και αυτό αλλιώς θα επιστρέψω στα xp :P

 

To linux δεν είναι μόνο ubuntu.Yπάρχουν και άλλες αξιόλογες διανομές που μπορείς να δοκιμάσεις.Σου προτείνω να δοκιμάσεις το mint που είναι το ίδο με ubuntu με κάτι πρόσθετα patch και τα mandriva,suse,fedora.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Λοιπόν κατέβασα το alternate cd μετά από 2-3 κολλήματα που έφαγε κατά την διάρκεια του install μπήκε κανονικά. Κάνω restart μπαίνω στο bios βάζω boot από hdd-0 και πάω όλο χαρά να δω πως είναι τα ubuntu... Βγαίνει η οθόνη που γράφει τα ubuntu και από κάτω η μπάρα που φορτώνει και κολλάει εκεί. Εκανά reset αλλά τίποτα...

 

Το πρόβλημα είναι ότι τώρα δεν μπορώ να μπω ούτε στα Windows XP....

Τόσο buggy είναι το ubuntu ή μόνο σε μένα συμβαίνουν αυτά? :(

 

Ευχαριστώ για τον χρόνο σας...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Πρώτα να φορτώσουμε το ubuntu και μετά θα διορθώσουμε και τα xp.Κατα την εκκίνηση του pc και όταν βρεθείς στις επιλογές για το σύστημα που θέλεις να μπεις.Επέλεξε recovery console.Θα δεις την επιλογή συνοδεύετε με το νούμερο του kernel.Εκεί θα σε βάλει σε γραμμή εντολών.Εκεί θα γράψεις

sudo dpkg-reconfigure xserver-xorg

δώσε το password σου και ας μην εμφανίζετε κάποιο νούμερο στην οθόνη και θα εμφανιστεί ένας οδηγός.Δεν θα αλλάξεις τίποτα εκτός από τους driver που θα επιλέξεις vesa και την ανάλυση που υποστιρίζει η οθόνη σου.Τα υπόλοιπα αφησέ τα όπως είναι και πάτα απλώς enter και οκ.Μετά οταν τελειώσει ο οδηγός δώσε στην γραμμή εντολών

exit

και πες μας τι έγινε.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τίποτα δεν έγινε.. Ούτε το recovery mode φόρτωνε... Δεν ξέρω γιατί. Έτσι από πείσμα έκανα άλλες 2-3 φορές φορματ και ξανά install αλλά και πάλι δεν έμπαινε ούτε στο κανονικό ούτε στο recovery mode οπότε έχασα 40GB φόρτωσα τα XP και ησύχασα. Δεν ξέρω τι ζόρι τραβάνε τα ubuntu με το σύστημά μου πάντως ένα σαβ/κο παιδευόμουν και δεν κατάφερα τίποτα.... :(

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...