Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

Esteban_Bachoso

Δεν ξεκινάει το pc!!

Προτεινόμενες αναρτήσεις

Εχω ένα σύστημα με QuadCore 6600,mb Asus P5b Deluxe klp..Εχτες ένώ ήμουν στο ίντερνετ , ξαφνικά, σβήνει το pc χωρίς να του κάνω κάτι!Απο τότε και στο εξής κάνει συνέχεια επανεκινήσεις,χωρίς να μπαίνει στο ΒΙΟS!Ανάβουν τα λαμάκια μπροστά και το λαμπάκι του DVD και λειτουργούν τα fans για περίπου 5 sec και στη συνέχεια σταματάνε και πάλι απο την αρχή...Υποπτεύομαι οτι φταίει η μητρική....

 

 

Μήπως έχετε καμια πρόχειρη ιδέα, γιατι το πρωί θα το πάω για service στο e-shop,επείδη το χρησιμοποιώ το pc και για τη δουλειά μου..

 

Ευχαριστώ εκ των προτέρων...

 

PS:Aπο θέμα τροφοδοσίας έχω ένα HEROICHI COUGAR 600W και υπάρχει και UPS...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Παρόμοια κατάσταση έχω περάσει και εγώ (όχι ίδια) και έφταιγε ότι η cpu υπερθερμαινόταν.

Βγάλε λοιπόν την ψήκτρα καθάρισε την, και άμα έχεις θερμοαπαγωγική πάστα άλλαξε την ήδη υπάρχουσα...

Κάνε για καλό και κακό και ένα BIOS Update.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μεγαλε πριν εκανα ενα παρομοιο post βεβαια πολυ πιο περιπλοκο απ το δικο σου το προβλημα μου με

p5k deluxe και εγω...Ελα στο δικο μου post να το συνεχισουμε μαζι να βγαλουμε ακρη.Καπως ετσι ξεκινησε και το δικο μου και τωρα εχει γ***.Διαβασε να δεις τι εχω τραβηξει...Μαλλον μητρικη υποψιαζομαι και εγω αλλα γιατι?Παρομοιο προβλημα με p5k premium εχει και ενας φιλος μου και τα καταστηματα κανουν τους αδιαφορους

 

Εμενα cpu εχει 25C και επισης εχω βγαλει και μπαταριες μητρικης και jumper μητρικης και αλλαγη bios και οχι απο windows και τα ιδια

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ψύκτρα έχω μια Scythe Ninja την οποία μου τοποθέτησαν στο μαγαζί.Απο σκόνες είναι OK, τώρα για να την βγάλω δεν έχω πάστα.Το pc βρίσκεται κοντάσε καλοριφέρ και για να το προστατεψω έχω βάλει ενα μονωτικό αφρολέξ ντάου πλάι στο κουτί.

 

Πάντως την στιγμή που έσβησε δεν έπαιζα κάποιο παιχνίδι, ούτε έδειχνε να κολλάει το cpu.Φαντάζομαι ότι αν είχε πάθει κάτι η cpu, το BIOS θα ξεκινούσε...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

μηπως ειναι μικρο το τροφοδοτικο????

 

 

γιατι σε μερικα καταστηματα βλεπω τα εξης:

 

super duper quad core 6600 2.4 Ghz κλπ κλπ....

 

 

και κοιταω πιο κατω και γραφει με πολυ ωραια μικρα γραμματα: τροφοδοτικο 450W!!!!

 

 

 

xaxaxaxa γελαω οταν βλεπω αυτες τις προσφορες

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Διάβασα το πρόβλημα σου και προβληματίστηκα που το έπαθεσ και εσύ με mb Asus που θεωρούνται κάπως αξιόπιστα..Εμένα πάντως δεν ανταποκρίνεται καθόλου η οθόνη...

 

Τον υπολογιστή τον έχω 2 μήνες περίπου και ένα πρόβλημα που μου έβγαζε ήταν οτι δεν ξεκινούσε με το κουμπί START(έβγαζε στην οθόνη το σήμα της μητρικής) και έπρεπε να πατήσω το RESET για να μπώ.Το είχα ψάξει τον πρώτο καιρό, μήπως ήταν κάποια ρύθμιση του ΒΙΟS αλλα από τότε δεν ξανασχολήθηκα με το θέμα πρέπει να κάνω αυτή τη διαδικασία για να ξεκινήσει..

 

Ελπίζω να μην αντιμετωπίσω και εγώ παρόμοια προβλήματα με το e-shop..

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
μηπως ειναι μικρο το τροφοδοτικο????

 

 

γιατι σε μερικα καταστηματα βλεπω τα εξης:

 

super duper quad core 6600 2.4 Ghz κλπ κλπ....

 

 

και κοιταω πιο κατω και γραφει με πολυ ωραια μικρα γραμματα: τροφοδοτικο 450W!!!!

 

 

 

xaxaxaxa γελαω οταν βλεπω αυτες τις προσφορες

 

 

 

 

Απο άποψη τροφοδοσίας πιστευω είμαι καλυμμένος με τα 600W,vga έχω μια του 50ευρου(ASUS 2400) που δεν καίει πολύ ρεύμα..

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Με τις μνήμες ή την μνήμη που έχεις δοκίμασες τίποτα; Επίσης και από τροφοδοτικό έχω παρατηρήσει να συμβαίνει και αλλάχτηκε το τροφοδοτικό.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Με τις μνήμες ή την μνήμη που έχεις δοκίμασες τίποτα; Επίσης και από τροφοδοτικό έχω παρατηρήσει να συμβαίνει και αλλάχτηκε το τροφοδοτικό.

 

Αν είχα πρόβλημα στις μνήμες (G.SKILL 2gb) θα έκανε θόρυβο η μητρική...Το τροφοδοτικό, πρέπει να δείνει ρευμα στη μητρική γιατί ανάβει το φωτάκι που έχει πάνω της..

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Αν είχα πρόβλημα στις μνήμες (G.SKILL 2gb) θα έκανε θόρυβο η μητρική...

Τι θορυβο εννοεις?

Το τροφοδοτικό, πρέπει να δείνει ρευμα στη μητρική γιατί ανάβει το φωτάκι που έχει πάνω της..

Επειδη αναβει το λαμπακι δεν σημαινει πως εισαι καλυμμενος.Μπορει οντως το προβλημα να ειναι προβλημα του τροφοδοτικου.

Επισης μηπως καμια pci?Δοκιμασε να βγαλεις τυχον pci και να τις δοκιμασεις μια μια.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Αν είχα πρόβλημα στις μνήμες (G.SKILL 2gb) θα έκανε θόρυβο η μητρική...Το τροφοδοτικό, πρέπει να δείνει ρευμα στη μητρική γιατί ανάβει το φωτάκι που έχει πάνω της..

 

Σωστά. Η μητρική, πρέπει κανονικά να κάνει ένα beep όταν ανοίγεις το pc. Αν κάνει περισσότερα beep τότε κάπου στο βιβλίο της μητρικής πρέπει να λέει τι σημαίνουν. Σχετικά με το bios, μήπως θα βοηθούσε αν έβγαζε την μπαταρία για κανένα μισάωρο με τον υπολογιστή χωρίς να είναι στη πρίζα για να το κάνει reset;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Κάνε τα εξής.

 

α) Άλλαξε το καλώδιο. Ίσως να έχει κάψει την εσωτερική ασφάλεια του συνεχίζει να δινει ρεύμα αλλά όχι σωστά. (Εκτός αν εκεί στην Ελλάδα έχετε ακόμα τα απαρχαιωμένα καλώδια χωρίς ασφάλειες)

 

β) αποσύνδεσε όλες τις συσκευές και άναψε τον ΗΥ (άφησε επάνω μνήμες, CPU, κάρτα γραφικών. ΤΙΠΟΤΑ ΑΛΛΟ. Ούτε δίσκοι ούτε τίποτα. (μόνο την οθόνη..).

 

γ) Αν δεν αντιδρά ακόμα άσε μία μνήμη επάνω και βγάλε τις άλλες. Δοκίμασε τες κατά σειρά. Δοκίμασε να αλλάξεις την κάρτα γραφικών με άλλη.

 

δ) Αν συνεχίσει να μην ανταποκρίνεται η μόνη λύση ειναι να κάνει εκκίνηση με νέο τροφοδοτικό (500W+). Αν ξεκινήσει όλα ΟΚ αν όχι επεξεργαστής ή μητρική έχουν πρόβλημα.

 

Ανέφερα το τροφοδοτικό τελευταίο μιάς και τα άλλα είναι πάνω κάτω εύκολα να τα κάνεις χωρίς να αρχίσεις να ψάχνεις για κομμάτια.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

εμένα πάντως του φίλου μου δεν του ξεκινούσε το pc γιατί δεν είχε "πατήσει" καλά η cpu

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Προσπάθησε να ανοίξεις το BIOS για να τσεκάρεις από εκεί τι παίζει με την θερμοκρασία της CPU

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το παρέλαβα το μηχάνημα σήμερα απο το service, με πόρισμα οτι δεν έκανε καλή επαφή η ψύκτρα με την cpu και λόγω υπερθέρμανσης το μηχάνημα δεν ξεκινούσε..

Αφου όμως το λειτουργησα για καμμια ώρα το pc ξαναέσβησε , αν και αυτή την φορά δεν έκανε restart.Τα ανεμιστηράκια λειτουργούσαν, όπως και η ψύκτρα , αλλα έως εκεί.Ούτε στο ΒΙΟS δεν έβγαινε...Οποτε τους το ξαναπήγα....:mad:

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...