Προς το περιεχόμενο

Κλεινουμε σε προβλημα καρτας γραφικων???


Dragonlordcv2002

Προτεινόμενες αναρτήσεις

Καλησπερα σε ολους

 

στο 1ο συστημα της υπογραφης μου εχθες μολις πηγα να το ανοιξω δεν γουσταρε να δωσει σημα στην οθονη... Μετα απο CMOS reset και κανα 2 προσπαθειες (δυστηχως δεν εχει pc speaker για να εντοπισω κανα προβλημα) τελικα εδωσε σημα και μπηκε στα win7 64bit που χρησιμοποιω. Μετα απο αυτο δεν γουσταρε να παιξει κανενα παιχνιδι (κολλημα με ηχο στα ηχεια, μου το χε κανει αρκετες φορες στο παρελθον αλλα μετα απο κανα 2 restart εφτιαχνε), ακομα και το σκακι των win7 !!!

 

Ενέργειες που ακολουθησα:

 

1)απεγκατασταση drivers και επανεγκατασταση καινουριων

2)bios update σε καινουρια version 1102 και παλι πισω στην 902 που χρησιμοποιουσα χωρις προβλημα....

3)ετρεξα Furmark αλλα δεν κολλησε.......

4)τα ρευματα της μητρικης ειναι τα παρακατω... νομιζω οτι ειμαι οκ...

+3.3 : 3.216v

+5 : 4.944v

+12: 12.040v

+5v standby: 4.873v (δεν εχω ιδεα τι ειναι αυτο... ξερω το ψαχνω στο google :-))

 

Video παιζει μια χαρα ακομα και με dxvia... cpu stress ειναι οκ

 

κατα την ταπεινη μου αποψη ειναι η καρτα γραφικων αλλα θα ηθελα τις γνωμες σας

 

Και μια χαζη ερωτηση.... :-)

 

υπαρχει περιπτωση η αλλαγη bios στη mobo να εκανε ζημια... δεν μου χει ξανατυχει αλλα ποτε δεν ξερεις...

 

ps. O/C εiχε γινει μονο στο CPU αλλα το καλοκαιρι το ειχα γυρισει στο default

εκανα και format και παλι τα ιδια :-(

τελος, μου κολλαει και μερικες φορες στην επιφανεια εργασιας

 

Σας ευχαριστω εκ των προτερων για τις απαντησεις σας

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες


κάρτα γραφικών φαίνεται, κάτι μου λέει οτι δεν σου κολάει πάντα όταν μπείς στο game αλλα μετά απο καμια ώρα π.χ... ?? γιαυτό και δεν σου κόλλησε το furmark γιατι το έτρεξες για λίγη ώρα... είχα τα ίδια με την gtx 285.

 

bios γιατι να μην έχεις το τελευταίο?

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

μου κολλαει αμεσως μολις μπω στο παιχνιδι και στο σκακι μολις αρχισει την περιστροφη. το furmark το ετρεξα 1 ωρα.... γι αυτο με εχει τρελανει μονο 3d mark δεν εχω δοκιμασει μεχρι στιγμης

Τα τελευταια bios δινουν μονο καινουριους cpu οποτε μεχρι στιγμης ειναι αχρειαστα

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

μπορεί να έχει και πρόβλημα η ram... έτρεξες memtest?

ίσως με την αλλαγή του bios να χάλασαν οι ρυθμίσεις για τα ρεύματα η τα mhz

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Αυτο που είπε ο φίλος απο πάνω.

Κάνε ενα bootable memtest για κανα 2ωρο να τσεκάρεις τις μνήμες και δοκίμασε και μια αλλη κάρτα γραφικών για να σιγουρευτείς.

 

Στην κάρτα γραφικών οι θερμοκρασίες ποσο ειναι σε idle και stress mode ?

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

  • Δημιουργία νέου...

Χρησιμοποιούμε  cookies για να απολαμβάνεις το insomnia προσωποποιημένο στις ανάγκες σου αλλά και για την παροχή στοιχείων επισκεψιμότητας για να βελτιώσουμε την ποιότητα των υπηρεσιών μας