Προς το περιεχόμενο
Stefabakos

Πρόβλημα με σκληρό δίσκο (εσωτερικό);

Προτεινόμενες αναρτήσεις

Γεια σας και συγνώμη για την ενόχληση,

Έχω έναν υπολογιστή από τους παλιούς, τους καλούς και είχα 1,5 χρόνο περίπου να τον ανάψω. Τελικά, χθες που αποφάσισα να τον βάλω ξανά σε λειτουργία έγινε το εξής:

Άνοιξε το BIOS κανονικότατα, και μόλις προχώρησε * μου έβγαλε να διαλέξω ανάμεσα σε ασφαλή λειτουργία, ασφαλή λειτουργία με γραμμή εντολών ή κανονική εκκίνηση. Ότι και να διαλέξω η οθόνη μαυρίζει και δεν δείχνει τίποτα ενώ ο πύργος συνεχίζει κανονικά... Μερικές φορές μόνο, μου βγάζει μαύρη οθόνη με μια κάτω παύλα πάνω αριστερά που αναβοσβήνει...Είναι πρόβλημα των Windows? (είχα XP) Ή έχει πρόβλημα ο σκληρός μου;

 

Τέλος κάτι που ίσως βοηθούσε: έχω ακούσει ότι το κόκκινο λαμπάκι που αναβοσβήνει και είναι συνήθως κάτω από το μεγάλο κουμπί του υπολογιστή σχετίζεται με τον σκληρό. Αυτό το κουμπί ανάβει 2 φορές και μετα καθόλου. Την πρώτη όταν ακούγεται το μπιπ του υπολογιστή και ανάβουν όλα τα λαμπάκια (ακόμα και του CD ROM) και μια φορά για 1 δευτερόλεπτο μετά. Από κει και πέρα καθόλου δεν λειτουργεί.

 

Σας παρακαλώ, είναι πρόβλημα σκληρού ή κάτι άλλο;;;

Ευχαριστώ πολύ!!

 

* και έλεγε ότι "ενδεχομενος κλείσατε τον υπολογιστή σας απο το κουμπι η εγινε διακοπη ρευματος" κάπως έτσι...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Γεια σου... Ενόχληση?? γι' αυτό είμαστε εδώ :P

 

Αυτή η γραμμή πάνω αριστερά είναι όταν διαβάζει την μονάδα που έχεις βάλει για να κάνει Boot, μπες στα Bios και άλλαξε την με κάποια άλλη (βάλε πρώτο κάτι άλλο και πες μας τι είχες πρώτο).

 

Αν πάλη δεν γίνει τίποτα βάλε να κάνει boot από την μονάδα δίσκου (CD-ROM) και βάλε το CD των Windows και ψάξε στο μενού (δεν τα θυμάμαι τα XP) για επιδιόρθωση των Windows, διαφορετικά περίμενε κάποιων ποιο έμπυρο που να ξέρει ακριβώς τι έχει (λογικά θα πρέπει να κάνεις ένα Cdaki με κάποιο πρόγραμμα για να bootareis)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

:) Μπήκα στα BIOS και είδα ότι είχε Floppy πρώτο και Hard Driver δεύτερο....το άλλαξα σε hard driver αλλά τίποτα :(

Για να μου φύγει το άγχος, παίζει να έχει καεί τίποτα κανάς σκληρός; θα δοκιμάσω και αύριο αυτό που μου είπες με το cd των windows, θα φωνάξω και τον αδερφό μου που ξέρει κάτι παραπάνω :D

ευχαριστώ!!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.