Προς το περιεχόμενο
**G**

Lag spikes σε ασύρματο δίκτυο κάθε μισό λεπτό

Προτεινόμενες αναρτήσεις

Καλησπέρα,
Προχθές αποφάσισα να μεταφέρω το pc μου σε ένα άλλο δωμάτιο, μακριά απο το ρούτερ. Αναγκάστηκα λοιπόν να το συνδέσω ασύρματα. Όμως φαίνεται ότι ανα τακτά χρονικά διαστήματα παίρνω ένα lag spike 1000-1900ms delay σε ping. Οι ενέργειές μου:

1) Ping στο 192.168.1.1, ZTE zxv10 w300 gateway μου (σήμα 4/5 γραμμές στη χειρότερη), δλδ χωρίς να παρεμβάλεται κανένα άλλο router ενδιάμεσα, δίνει ανα 30 δευτερόλεπτα ένα spike της τάξεως 1000-1900ms περίπου (αποκλείω πάροχο).
2) Χρήση άλλου adaptor για ping, με ίδια αποτελέσματα (αποκλείω adaptor).
3) Χρήση ΑΛΛΟΥ υπολογιστή για ping χωρίς να κάνει lag spikes, με ίδιους adaptors (αποκλείω το router, και επαληθεύω adaptors φυσικά).

Αφού λοιπόν αποκλείονται αυτά, μένει μία καθυστερημένη motherboard ή κάποια άκυρη παρεμβολή απο γύρω. Αλλά τι παράξενο? Η motherboard είναι ASRock. Και μάλιστα η 775i915p-sata2. Δοκίμασα, ακόμα και PCI κάρτα, με τα ίδια αποτελέσματα. Παρεμβολές γύρω γύρω δεν έχω, αφού σκεφτείτε ούτε καν πιάνω άλλο δίκτυο ούτε ασύρματο τηλέφωνο έχω εδώ, ούτε κάτι σε φούρνο μικροκυμάτων... Υπάρχει το pc, η οθόνη του και οι πρίζες του που είναι μακριά όλα αυτά απ την κάρτα. Μέχρι και τη λάμπα σκέφτηκα μήπως παρεμβάλει και την έσβησα.

Κάρτες δικτύου: TP-LINK 150N (αυτή η μικρούλα usb η άσπρη), Turbo-X WLN-150 USB (του πλαισίου με την κεραία), Realtek RT2xxx (δε θυμάμαι και δεν μπορώ να δω τώρα γιατί είναι pci)

Συνδέομαι με το "Windows Zero Configuration Utility"... Έχω windows xp sp3, έχω τους τελευταίους drivers της mobo (που είναι βέβαια απο το 2006 αλλά δεν έχει σημασία, είναι οι τελευταίοι).
Αυτά.

Εχυαριστώ πολύ.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

δεν δοκίμασες με άλλο λειτουργικό(linux), στον ίδιο υπολογιστή...

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Έχεις δίκιο Ο_Ο. Facepalm έκανα που δεν το σκέφτηκα γιατί έχω τα ubuntu 12.04 μέσα... Στα ubuntu λοιπόν αντί για spikes έχω packet loss γυρω στο 4% σε ping στο router. Επίσης έχω DUPS!. Αυτό και με τις 2 καρτούλες που δοκίμασα pci και usb. 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

αν κατάλαβα καλά τις κάρτες δικτύου δεν τις είχες μαζί πάνω...? τις έβαζες μια μια...? τότε το μόνο που μένει ειναι η motherboard ή η τροφοδοσία της...

 

αν τις είχες και τις 3 μαζί πάνω μπορεί να κάνει η μία παρεμβολές στην άλλη...?

 

μήπως να δοκίμαζες κανένα bios update.. (αν δεν το χεις κάνει ήδη)...

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

αν κατάλαβα καλά τις κάρτες δικτύου δεν τις είχες μαζί πάνω...? τις έβαζες μια μια...? τότε το μόνο που μένει ειναι η motherboard ή η τροφοδοσία της...

 

αν τις είχες και τις 3 μαζί πάνω μπορεί να κάνει η μία παρεμβολές στην άλλη...?

 

μήπως να δοκίμαζες κανένα bios update.. (αν δεν το χεις κάνει ήδη)...

 

Ναι τις δοκίμαζα μία μία, ξεκινώντας με την μικρούλα USB.

Bios update ίσως πρέπει να κάνω αλλά σκέφτομαι μηπως ψήσω τη mobo... Είμαι δύο εκδόσεις πίσω απο την τελική (1.20 αντί 1.40).

 

/netstat ?

 

Γιατί όμως netstat? Αφού και στα linux η ίδια συμπεριφορά... Παρ'όλαυτά:

 

  Proto  Local Address          Foreign Address        State

  TCP    :1046             localhost:1047         ESTABLISHED

  TCP    :1047             localhost:1046         ESTABLISHED

  TCP    :1048             localhost:5939         ESTABLISHED

  TCP    :5939             localhost:1048         ESTABLISHED

  TCP    :1060             server13403.teamviewer.com:5938  ESTABLISHED

  TCP    :1062             111.221.77.159:40029   ESTABLISHED

  TCP    :1068             91.190.216.65:12350    ESTABLISHED

  TCP    :1069             baymsg1020313.gateway.edge.messenger.live.com:https  ESTABLISHED

  TCP    :1207             wi-in-f102.1e100.net:https  ESTABLISHED

  TCP    :1208             wg-in-f125.1e100.net:5222  ESTABLISHED

  TCP    :1209             wi-in-f104.1e100.net:https  ESTABLISHED

  TCP    :1210             par08s10-in-f30.1e100.net:https  ESTABLISHED

  TCP    :1211             wi-in-f102.1e100.net:https  ESTABLISHED

  TCP    :1212             wi-in-f120.1e100.net:https  ESTABLISHED

  TCP    :1213             wi-in-f94.1e100.net:https  ESTABLISHED

  TCP    :1221             wi-in-f113.1e100.net:http  ESTABLISHED

  TCP    :1245             a23-62-127-139.deploy.akamaitechnologies.com:http  ESTABLISHED

 

Αρκετά καθαρό, τα περισσότερα είναι συνδέσεις απο το node του skype, και των update της microsoft.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

εγω θα πω κατι offtopic.μηπως κανα καλωδιο δικτυου περασμενο μεσα απο κανα καναλακι για να εχεις το κεφαλι σου ησυχο αν υπαρχει αυτη η δυνατοτητα??

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

εγω θα πω κατι offtopic.μηπως κανα καλωδιο δικτυου περασμενο μεσα απο κανα καναλακι για να εχεις το κεφαλι σου ησυχο αν υπαρχει αυτη η δυνατοτητα??

 

Πες το ψέματα αδερφέ... Μου φαίνεται αυτό θα κάνω, καναλάκι utpάκι και άντε γεια lagospikes...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

ε ναι αν δεν εχεις το θεμα να φαινεται το καναλι ειναι η καλυτερη λυση.μικρο το κοστος αφου το καναλι ειναι μικρο.και τα Lags να διορθωσεις παλι τιποτα δεν συγκρινεται με το καλωδιο

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

μικρο το κακο.απειρα αλυτα προβληματα στην ζωη μας.

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Tελευταια φορα που συναντησα να χανω σημα ανα πολυ συγκεκριμενες περιοδους (βεβαια η εφαρμογη δεν ηταν wifi αλλα οι συχνοτητες που ειχα το προβλημα ηταν κοντινες με την μπαντα του 802.11b/g/n) ηταν αρμονικες απο σαρωση ρανταρ που βρισκοταν σε "οπτικη επαφη" ανω των 60km απο το σημειο που ειχα το προβλημα (αλλα μιλαμε για ρανταρ τερας, οχι της γειτονιας...). Α, και η περιοδος δεν ηταν 30sec, αλλα 10sec μετρημενη με χρονομετρο ακριβειας σε διαφορες στιγμες της ημερας. Ισως να ειναι τιποτα παρομοιο στην περιπτωση σου, δηλαδη ανα 30sec να υπαρχει μια εκπομπη ειτε στην μπαντα των 2.4, ειτε σε αλλη και εσυ να τρως τις αρμονικες σου σαν κυριος :P

  • Like 2

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ψιλοαπεκλεισα την περιπτωση του pc διοτι δοκιμασε διαφορετικες καρτες και διαφορετικα OS (αρα και διαφορετικους drivers κατ'επεκταση). Αν το pc ειναι σταθερο δεν αποκλειεται το σημειο στο οποιο βρισκεται να ειναι και το μοναδικο που τρωει τις συγκεκριμενες παρεμβολες μεσα στο σπιτι. Αλλα προφανως, μπορει να φταιει κατι με το pc στην περιπτωση που ως ενδεχομενο δεν εχει αποκλειστει τελικως βαση των παραπανω.

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

αλλιως αγκαλιτσα το pc και σε αλλο σημειο του σπιτιου:P μπας και βγαλουμε ακρη

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.