Προς το περιεχόμενο
Pelegolas

Ο οθόνη δουλεύει με καλώδιο VGA αλλά όχι με καλώδιο DVI

Προτεινόμενες αναρτήσεις

Παιδιά έχω το εξής πρόβλημα. Έκανα πρόσφατα αναβάθμιση από xp σε 7 και ξαφνικά δεν έχω εικόνα (βγάζει there is no signal from your computer). Άλλαξα καλώδιο από dvi (που μέχρι πρότεινος λειτουργούσε) σε vga και δουλεύουν όλα κανονικά. Επίσης ενώ πριν είχα resolution 1900 * 1280 τώρα έχω πολύ χαμηλότερο. Φαντάζεται κανείς τι μπορεί να φταίει?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Και της κάρτας γραφικών και για σίγουρα και της οθόνης

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τι καρτα γραφικών έχεις;

 

Οκ. Έχω SAPPHIRE 7750 2GB DDR3 PCI EXPRESS. Η οθόνη DELL U2311H ULTRASHARP 23'' LCD

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δες αν εχεις τους σωστους drivers 
Η οθονη σου μηπως εχει hdmi ? αν εχει και η καρτα σου δοκιμασε με καλωδιο hdmi

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δες αν εχεις τους σωστους drivers 

Η οθονη σου μηπως εχει hdmi ? αν εχει και η καρτα σου δοκιμασε με καλωδιο hdmi

 

Με τους drivers είμαι εντάξει. HDMI έχουν θύρες και τα δύο. Νομίζω ότι έχει να κάνει με τα 7 κάτι. Δεν θέλω να δοκιμάσω με το hdmi ακόημ. Θέλω να το λύσω

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τι δουλειά έχουν οι drivers της κάρτας γραφικών ? Λίγο άκυρο νομίζω ..! Κατα την εγκατάσταση των win 7 τι σύνδεση είχες ?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τι δουλειά έχουν οι drivers της κάρτας γραφικών ? Λίγο άκυρο νομίζω ..! Κατα την εγκατάσταση των win 7 τι σύνδεση είχες ?

 

Δεν θυμάμαι. Παίζει ρόλο?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αν κατά την εγκατάσταση είχες DVI σημαίνει ότι δούλευε .

 

Όταν αλλάζεις το καλώδιο κανείς επανεκκίνηση τον υπολογιστή ;

Έχεις σίγουρα επιλέξει το DVI στην οθόνη ;

Δοκίμασε και άλλο καλώδιο μήπως είναι προβληματικό και δες ότι είναι σωστά συνδεδεμένο και στις 2 υποδοχες

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Εμένα κάτι δεν μου αρέσει από HW εδώ. Ακόμα και με τους native των Windows7, από VGA(DSub) σύνδεση έπρεπε να έχει τα 1920...

 

Μπορείς να δοκιμάσεις την οθόνη σου και την VGA σου σε ένα άλλο PC, και αντίστοιχα στο δικό σου?

  • Like 2

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αν κατά την εγκατάσταση είχες DVI σημαίνει ότι δούλευε .

 

Όταν αλλάζεις το καλώδιο κανείς επανεκκίνηση τον υπολογιστή ;

Έχεις σίγουρα επιλέξει το DVI στην οθόνη ;

Δοκίμασε και άλλο καλώδιο μήπως είναι προβληματικό και δες ότι είναι σωστά συνδεδεμένο και στις 2 υποδοχες

 

Δούλευε με τα xp. Ναι έχω επιλέξει dvi στην οθόνη. 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.