Προς το περιεχόμενο
alexiron

Συμβουλή για GPU μέχρι 250€

Προτεινόμενες αναρτήσεις

μάλιστα. με το που γυρίσω από την δουλειά (κατά τις τρις) θα δοκιμάσω απεγκατάσταση και ξανά εγκατάσταση τους drivers και θα ποστάρω

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

απεγκατέστησα και ξανά εγκατέστησα τους drivers αλλα δυστυχώς έχω τα ίδια αποτελέσματα.

 

edit: με quality ultra και tessellation extreme μου δίνει 18 fps

 

http://picturepush.com/public/12726383

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

είσαι πολύ χαμηλά..εγώ με quality ultra, tessellation extreme και x8 antialiasing βγάζω 29 fps stock και 31 fps με oc..με τι τρόπο κανεις unistall  τους drivers?

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

δοκίμασα να τους βγάλω και από το device manager και κατεβάζοντας το τελευταίο catalyst που επιλέγω uninstall all amd software components. μετά κατέβασα τους καινούργιους από το site της amd και απλά τους πέρασα...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

είσαι πολύ χαμηλά..εγώ με quality ultra, tessellation extreme και x8 antialiasing βγάζω 29 fps stock και 31 fps με oc..με τι τρόπο κανεις unistall  τους drivers?

εσυ εχεις νορμαλ σκορ 

 

απεγκατέστησα και ξανά εγκατέστησα τους drivers αλλα δυστυχώς έχω τα ίδια αποτελέσματα.

 

edit: με quality ultra και tessellation extreme μου δίνει 18 fps

 

http://picturepush.com/public/12726383

εσυ ομως οχι 

 

και πραγματικα γιατι;; 

 

η καρτα στο gpuz δειχνει να πιανει μεγιστη συχνοτητα και usage 99-100% ;;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

έλα ντε...ναι. 99% πιανει αλλα λέει core clock 485mhz. δεν θα έπρεπε να είναι 925 MHz?? η χαζομάρα είπα?

http://picturepush.com/public/12726584

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

δοκίμασα να τους βγάλω και από το device manager και κατεβάζοντας το τελευταίο catalyst που επιλέγω uninstall all amd software components. μετά κατέβασα τους καινούργιους από το site της amd και απλά τους πέρασα...

κατέβασε το driver sweeper και επέλεξε nvidia να βγάλει ότι έχει μείνει.. μετά κανε unistall τους amd drivers από τον πινακα ελεγχου από τα προγράμματα..μετά άνοιξε πάλι το driver sweeper και επέλεξε να βγάλεις ότι έχει μείνει από amd..(κάθε φορα που κανεις unistall κανε επανεκκίνηση) και στο τέλος πέρασε τους drivers.. πολλοί μπαίνουν σε safe mode για να είναι πιο σωστά αλλα εγώ δεν το κάνω έτσι

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

έλα ντε...ναι. 99% πιανει αλλα λέει core clock 485mhz. δεν θα έπρεπε να είναι 925 MHz?? η χαζομάρα είπα?

 

http://picturepush.com/public/12726584

το 485 ειναι το εκτος φορτου

 

κλικαρε αμα το ξαναβαλεις πανω στο 485 (πανω στο νουμερο) και θα σου βγαλει min/max/avg...

 

κοιτα ποιο ειναι το max σου , οπως και στο gpu load 

 

edit αν αυτο το screen ειναι ετσι  ενω σου λεει 99% cpu usage  (δηλαδη ζοριζεται η καρτα εκεινη τη στιγμη,αυτο τωρα το προσεξα ) , τοτε αυτο ειναι το προβλημα 

 

δεν πιανει τη μεγιστη πρεπουσα συχνοτητα η καρτα σου (η οποια δε θυμαμαι ποια ειναι τη λεει στη πρωτη καρτελα) 

 

εχεις πειραξει κατι στο catalyst? εχεις ορισει πουθενα αυτη τη χαμηλη συχνοτητα εσυ κατα λαθος; 

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

στην πρώτη καρτελα λέει gpu clock: 975 mhz. όχι δεν έχω πειράξει κάτι στο catalyst. όλα default. δοκιμάζω τώρα αυτό που είπε ο φίλος nickthegreek και ποστάρω αποτελέσματα. παιδιά ευχαριστω πολύ για τον χρόνο σας. κερνάω ψηφιακό καφεδάκι hahaha

 

EDIT PROBLEM SOLVED: λοιπόν. υπάρχει τεραστια διαφορα. ο nick είχε δίκιο ,αν και τους είχα βγάλει και από το device manager και από το control panel δεν είχαν βγει σωστά οι drivers της nvidia. το Driver Sweeper την έκανε την δουλειά. μόλις τελειωσα το heaven με quality ultra, tessellation extreme και x8 antialiasing και μου δίνει 27 fps. νομίζω ότι είναι εντάξει. παιδιά ένα ΜΕΓΑΛΟ ΕΥΧΑΡΙΣΤΩ. δεν έχω λόγια πραγματικά. αν δεν ήσασταν εσείς θα βολόδερνα σε χαμηλά fps με μια πολύ καλή κάρτα.

 

ps: τώρα ανεβαίνει στα 975hmz στο gpu-z ;) ;)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

και μετα λενε οτι οι driver της amd ειναι προβληματικοι...  :rolleyes: 

έλα ντε. δηλαδή ένας παντελώς άσχετος χρηστης θα έβγαζε απλά τους παλιους drivers θα θεωρούσε ότι όλα είναι κομπλέ και θα κατέληγε να μην αξιοποιούσε πλήρως την καινούργια καρτούλα του!

 

κομπλέ είσαι..καλό κάψιμο! :D

 

να είσαι καλά. ευχαριστώ ξανά  :D  :D

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Να πούμε βέβαια ότι αυτό που συνέβη σε σένα δε συμβαίνει σε όλες τις περιπτώσεις.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

ε σίγουρα. συμβαίνει στη συντριπτική μειοψηφία υποθέτω. αλλα όπως και να έχει , συμβαίνει :P

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.