Προς το περιεχόμενο
GerwnOnoufrios

Προβλημα με SSD

Προτεινόμενες αναρτήσεις

Ενω στο bios τον δειχνει οταν βαζω τα 7 για εγκατασταση λεει πως δεν υπαρχουν δισκοι!

 

Crucial m4 256gb

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δοκίμασε στο bios στους δίσκους να αλλάξεις το ahci σε IDE, ειναι καπου στις επιλογές στο bios τωρα δεν ξέρω ακριβώς ειναι ανάλογα το bios

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Εκανα και αλλη βλακεια...Πριν γινει αυτο πατησα boot time fast ηταν normal

Και τωρα οταν βαζω τον ssd λεει bootmgr is missingq: ctrl-alt-del for restart και ενω εχω το cd των windows μεσα

 

Και για να μπω στο bios πατησα f2 ή κατι τετοιο,τωρα δεν γραφει τι να πατησω μπαινει κατευθειαν εκει

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Καλα φυσιολογικό ειναι αυτο να το λεει μιας και δεν εχει τιποτα ο δίσκος μεσα, τεσπα κανε στο bios μια επαναφορά ολα στα defaults και στην συνέχεια φτιάξε να κανει boot απο το dvd και αυτο με το ahci σε IDE για να δει κανονικά τον δίσκο μεσα στην εγκατάσταση των windows.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Φυσιολογικά θα δουλέψει σε IDE τα περισότερο δηλαδή λειτουργούν με αυτον τον τρόπο , δοκίμασε το και βλέπουμε

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ρε παιδια πως θα μπω στο bios τωρα ; Δεν ξερω τι παταω και δεν γραφει και κατι για να μου το δειξει...Κατευθειαν εκκινηση των windows γινεται

 

Toshiba Satellite εχω

Εχω δοκιμασει με ολα τα f(1,2,3,4,κτλπ) με delete, με escape,με τα παντα δεν μπαινει στα bios!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Λοιπον το προβλημα με το boot το ξεπερασα με ctrl + f12

 

Το προβλημα με τον SSD παραμενει

Ειχε 2 επιλογες AHCI και Compatibility 

 

Δοκιμασα και στις 2 και παραμενει

 

Τι να κανω ;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

δοκιμασε τον δισκο σε αλλο υπολογιστη η σε κουτι εξωτερικου δισκου, αν δεν τον βλεπει πας για αντικατασταση...

αν τον βλεπει βλεπουμε...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

εχει ενας φιλος μου παρομοιο προβλημα,βαζει τον ssd στο λαπτοπ και ενω στα bios στις συσκευες τον εμφανιζει οταν παει να κανει βοοτ απο το dvd ή usb για να κανει εγκατασταση windows του πεταει καποιο σφαλμα(θα αναφερω το σφαλμα που βγαζει μολις ξαναδοκιμασουμε),δεν θυμαμαι ακριβως τι λεει,βαζουμε τον ssd σε αλλο λαπτοπ και τον αναγνωριζει ,κανουμε την εγκατασταση των windows κανονικα,ξαναβαλαμε τον ssd στο αλλο λαπτοπ και παλι τα ιδια! ειναι θεμα bios?πρεπει να αλλαξουμε καποια ρυθμιση ?ευχαριστω!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Κατέβασε το ubuntu , είναι live cd

 

Αφου το "κάψεις" σε ενα cd δώσε εντολή απο τα bios να κάνεις boot απο το cd.

 

Αφου μπεις στο περιβάλλον του ubuntu δες πως βλέπει τον δίσκο το λειτουργικό.

 

Μπορεί απλά να θέλει φορμάρισμα ο δίσκος.

Αυτο είναι σύνηθες στους μηχανικούς, στους ssd δεν το εχω δει ποτέ αλλά αν το βλέπεις μέσο ubuntu κάντου format σε ntfs δεν εχεις να χάσεις κάτι.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.