Προς το περιεχόμενο
Nikolas 99

μεγαλο προβλημα με custom υδροψυξη

Προτεινόμενες αναρτήσεις

Καλησπερα....ενω το pc μου ηταν κομλε και δουλευε κανονικα αποφασισα να βαλω υδροψυξη αφου εβαλα πανω στο pc ολα τα κομματια της υδροψυξης σωστα....γεμισα το ρεζερβουαρ με νερο για σιδερο!!οταν πηγα να ανοιξω το pc δουλεψε το πολυ 2-3 δευτερολεπτα δηλαδη πειρε λιγο νερο και ισα που αναψαν ταλαμπακια των ανεμιαστηρων ξαφνικα εσβησε μετα ξαναπατησα το κουμππι και τιποτααααα....α..εβγαλα το ρευμα και την μπαταρια περιμενο 20-30δευτερολεπτα τα ξαναεβαλα παταω το κουμπι δεν δουλεψε ουτε 2 δευτερολεπτα δηλαδη δεν προλαβε να τραβηξει ουτε νερο......τι μπορειι να φταιει???

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Στο μονο που μπορει να φταει η υδροψυξη ειναι να ανεβαζει ο επεξεργαστης θερμοκρασια και να σβηνει. Αυτο ομως δεν θα γινεται σε 2-3 δευτερολεπτα. Εισαι σιγουρος οτι τα υπολοιπα ειναι σωστα συνδεδεμενα?

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

δεν βάζεις νερό στο ρεζερβουαρ να γεμίσει το ανάβεις και τέλος

θέλει διαδικασία για να γεμίσεις το σύστημα .

και πρέπει να το κάνεις ξεχωριστά χωρίς να δώσεις ρεύμα στα υπόλοιπα κομμάτια

αποσυνδέεις τα πάντα δηλαδή εκτός από αυτά που χρειάζονται για την υδρόψυξη (την αντλία ουσιαστικά)

 

η διαδικασία που κάνω εγώ και προτείνω να κάνεις και εσύ κάτι παρόμοιο

 

απλώνεις μερικά κομμάτια από χαρτί κουζίνας μέσα στο κουτί γενικά για την περίπτωση διαρροής

1-βάζεις νερό-υγρό να γεμίσει το ρεζερβουαρ μέχρι ένα σημείο

2-ανοίγεις το τροφοδοτικό να δουλέψει η αντλία και να τραβήξει το υγρό

3-κλείνεις και ανοίγεις το τροφοδοτικό αν δεν τραβήξει όλο το νερό με την μία (θα έχει κολλήσει από καμία φούσκα το σύστημα )

4-λίγο πριν τραβήξει όλο το υγρό κλείνεις τροφοδοτικό να κλείσει και η αντλία

    

και μετά επαναλαμβάνεις τα βήματα 1-2-3-4 αρκετές φορές

 

δες

 

 

για άνοιγμα αυτόνομο άνοιγμα του τροφοδοτικού

 

για τον τρόπο γεμίσματος γενικά

 

 

 

  • Like 5

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μεχρι να σταματησει πια να αδειαζει το τανκ, και να σταθεροποιηθει το νερο στο δοχειο. Μετα κουνας καλα για ναφυγει ο αερας απο το κυκλωμα,το αφηνεις να δουλεψεις μονο την υδροψυξη για κανα 3-4 ωρες μην τυχον και εχεις καμια διαρροη και τοτε και μονο τοτε ανοιγεις το pc

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αν δεν κάνει ΤΙΠΟΤΑ κυριολεκτικά όμως, ψάξου για καλώδια και σωστές συνδέσεις, βραχυκύκλωμα κλπ.

Αν ανάβουν λαμπάκια γυρνάνε φουρφούρια αλλά δεν βλέπεις τίποτα στην οθόνη, ξεβίδωσε το cpu block το οποίο μάλλον το παράσφιξες.

 

Πέρα απο τα παραπάνω περι νερού, εξαέρωσης κλπ αυτή τη στιγμή το βασικό σου πρόβλημα είναι άλλο.

Οπότε επειδή είναι η πρώτη σου φορά απο ότι κατάλαβα, βγάλε το cpu block και βάλε πάνω την αερόψυκτρα. Ανοιγει;

Αν δεν ανοίξει βγάλε τον επεξεργαστή και δες τα Pins του απο κάτω. καμιά φορά ο ζήλος που δείχνουμε στο σφίξιμο φέρνει απώλειες.

 

Κάνε τα παραπάνω και μετά τα σεμινάρια για τα νερά.

 

edit και ανέβασε κάποιες φωτογραφίες (επίσης μία φωτογραφία απο τη πίσω μεριά της μητρικής εκεί που είναι ο επεξεργαστής)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

κάτι που παραλίψατε να πείτε παιδιά και να συμπλιρώσω που μπορεί να μην ξέρει.

 

για να ανοίξεις το τροφοδοτικό χωρίς να χρειαστεί να το έχεισ συνδεδεμένο πουθενά απλά βραχυκυκλώνεις το πράσινο καλώδιο με το μαύρο στην 24pin σύνδεση με κανένα συρματάκη ή αλουμινόχαρτο (πιο γρήγορο να το βρείς :P)

απλά μην ξεχάσεις να αποσυνδέσεις το τροφοδοτικό απο μητρικές, σκληρούς και drive

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

παιδια αθαα σας απαντησω σχεδον σε ολα οσα μου ειπατε..

1.νααι ειναι η πρωτη μου φορα...
2.ειχα σφηξει πολυ το μλοκ
3.εαλα νερο απο σιδερο στο ρεζερβουαρ και ενω ηταν ολα συνδεμενα ανοιξα το pc εχτες και εγινε οτι εγινε
4.εβαλα την αεροψυξη και εκανε παλι τα ιδια....
5.εβγαλα τον cpu και για κακη μου τυχη ειδα οτι εκαψα τον επεξεργαστη....


Τελικη διαγνωση ειναι οτι καικε ο cpu απο το λαθος που εκανα στο γεμισμα!!!!τωρα θα βρω καινουριο επεξεργαστη και μετα θα δω τι μου εχετε γραψει για να το φτιαξω σωστα και χωρις αλλα προβληματα.....αλλα αυτο το ελατομα που μου κανει το κανει συνηθως ο cpu??

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Πως ειδες οτι τον εκαψες? Εχουν μαυρισει απο κατω οι επαφες? Ειχες κανει overclock μηπως ή ειχες αλλαξει καμια ρυθμιση που εχει να κανει με τη προστασια σε μεγαλες θερμοκρασιες? Γιατι ακομα και με απιονισμενο νερο, ακομα και χωρις ψυκτρα, η μητρικη θα προστατευε τον cpu.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

δεν εχω πειραξει τιποτα αλλα ναι μερικα πινς ειναι μαυρησμενα!!!οποτε υπεθεσα οτι ειναι καμενος....προσπαθησα να ταξισωμε εναν χαρτοκοπτη αλλα τπτ βασικα δεν εγινε και δουλεια γιαατι τον γρατουνησα περισσοτερο!!!!γιατην μητρικη εχω εγγυηση αν εχει παθει κατι και οχι δεν ειχα κανει κανενα overclock!!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Γιατι ακομα και με απιονισμενο νερο, ακομα και χωρις ψυκτρα, η μητρικη θα προστατευε τον cpu.

όχι απαραίτητα . έψαξα το manual της μητρικής του παιδιού και λέει ότι στα default δεν υπάρχουν δικλίδες ασφαλείας από μεριάς μητρικής.

 

Τελικη διαγνωση ειναι οτι καικε ο cpu απο το λαθος που εκανα στο γεμισμα!!!!τωρα θα βρω καινουριο επεξεργαστη και μετα θα δω τι μου εχετε γραψει για να το φτιαξω σωστα και χωρις αλλα προβληματα.....αλλα αυτο το ελατομα που μου κανει το κανει συνηθως ο cpu??

αιωνία η μνήμη .

πολλά έπαιξαν ρόλο (δεν έκατσε καλά η cpu , το πολύ σφίξιμο στο block , η απουσία ψύξης κτλ κτλ κτλ) γ αυτό από εδώ και πέρα προσοχή (όλοι έχουμε κάνει μλκιες κατα καιρούς)

 

δες αυτά που σου έχω γράψει και εγώ (και το σποιλερ) αλλά και οι υπόλοιποι πιο πάνω .

ψάξε και σε forum οδηγούς αλλά βρες και στο youtube υπάρχουν άπειρa videaκια tutorial.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

σε ευχαριστω πολυ μεγαλε αλλα ημουν τοσο ατυχος που εκαψα cpu :( και που λευτα για καινουριο???να ρωτησω κατι τελευτεο τι διααφορα υπαρχει στην αποδοση ενος ι7-860 και σε αμδ 8350??

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.