Προς το περιεχόμενο
johnis1996

Πρόβλημα με SSD

Προτεινόμενες αναρτήσεις

Kαλησπέρα, από τότε που έβαλα στο Laptop μου εναν 850 evo 500 gb παίρνω συνέχεια Mπλέ οθόνες και κρασάρει. Mου βγάζει σαν αιτιολογία "Thread Stuck in device driver". Έχω κάνει 3 φορές εγκατάσταση των Windows και μετά απο μια μέρα κανονικής χρήσης πετάει την μπλέ οθόνη. Επίσης απο τότε που θα το βγάλει δεν μπορώ να μπώ ουτε σε Safe mode. Τα Windows μου είναι Education. Παλιά είχα 7 home αναβαθμισμενα σε 10. 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

To Laptop μου έχει δυο κάρτες, μια ATI και μια Intel Hd graphics. H ATI παρατηρησα οτι δεν λειτουργούσε ούτε πριν ενώ οι drivers της είναι περασμένοι.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Για να λειτουργήσει θα πρέπει να την "απασχολήσει" κάποια εφαρμογή.

Drivers έχεις περάσει απ τον κατασκευαστή του λάπτοπ; αν οχι πρέπει.

Για 10αρια έχουν βγει drivers για το λάπτοπ σου; αν όχι βάλε 7αρια πάλι και πέρνα τους drivers του κατασκευαστή του λάπτοπ.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Για να λειτουργήσει θα πρέπει να την "απασχολήσει" κάποια εφαρμογή.

Drivers έχεις περάσει απ τον κατασκευαστή του λάπτοπ; αν οχι πρέπει.

Για 10αρια έχουν βγει drivers για το λάπτοπ σου; αν όχι βάλε 7αρια πάλι και πέρνα τους drivers του κατασκευαστή του λάπτοπ.

Η Hp δίνει drivers για τα Windows 7 μόνο. Παλιά είχα κάνει τη διαδικασία που αναφέρεις. Δηλαδή 7aria drivers και αναβαθμιση σε 10. Τώρα όμως που πήγα να κάνω το ίδιο Κόλλησε στην εγκατάσταση και μαλλον φταίνε τα windows που κατέβασα. Δεν ξέρω που να βρώ εγγυημένα windows 7 home που χρειάζομαι όμως. 

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Kαλησπέρα, από τότε που έβαλα στο Laptop μου εναν 850 evo 500 gb παίρνω συνέχεια Mπλέ οθόνες και κρασάρει. Mου βγάζει σαν αιτιολογία "Thread Stuck in device driver". Έχω κάνει 3 φορές εγκατάσταση των Windows και μετά απο μια μέρα κανονικής χρήσης πετάει την μπλέ οθόνη. Επίσης απο τότε που θα το βγάλει δεν μπορώ να μπώ ουτε σε Safe mode. Τα Windows μου είναι Education. Παλιά είχα 7 home αναβαθμισμενα σε 10. 

 

Το κλειδί βρίσκεται πιστεύω στην φράση "από τότε που έβαλα". Πολλές φορές κατά την όποια αναβάθμιση δεν είμαστε προσεχτικοί και χαλάμε κάτι άθελά μας ίσως και από στατικό ηλεκτρισμό.

 

Προσωπικά θα έβαζα πίσω τον παλιό δίσκο να δω εάν όλα είναι οκ και εάν φταίει ο δίσκος ή όχι, είναι 5 λεπτά υπόθεση. Εάν είσαι οκ κάτι φταίει με τον δίσκο και είτε είναι ελαττωματικός ή θέλεις κάποια ρύθμιση στο bios. Εάν έχεις πρόβλημα κοιτάζεις τα επιμέρους τμήματα του laptop αν και πολύ πιθανόν να έχει θέμα η μητρική σε αυτή την περίπτωση.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το κλειδί βρίσκεται πιστεύω στην φράση "από τότε που έβαλα". Πολλές φορές κατά την όποια αναβάθμιση δεν είμαστε προσεχτικοί και χαλάμε κάτι άθελά μας ίσως και από στατικό ηλεκτρισμό.

 

Προσωπικά θα έβαζα πίσω τον παλιό δίσκο να δω εάν όλα είναι οκ και εάν φταίει ο δίσκος ή όχι, είναι 5 λεπτά υπόθεση. Εάν είσαι οκ κάτι φταίει με τον δίσκο και είτε είναι ελαττωματικός ή θέλεις κάποια ρύθμιση στο bios. Εάν έχεις πρόβλημα κοιτάζεις τα επιμέρους τμήματα του laptop αν και πολύ πιθανόν να έχει θέμα η μητρική σε αυτή την περίπτωση.

O παλιός δίσκος μας άφησε χρόνους(o Controller του δηλαδή, αφησε σημεία προειδοποίησης τουλάχιστον), Τον SSD τον ακούμπησα μια φορά στο κέλυφος μέχρι να τον συνδέσω και τέλος. Την μπλέ οθόνη την πέταξε πρώτη φορά δύο μέρες μετά απο άριστη λειτουργία. Είχα τρέξει το Magician για να ρυθμίσω το δίσκο και του είχα κάνει και όλα τα test σωστής λειτουργίας τόσο στο Magician όσο και στο Hard Disk Sentinel. Δεν έδειξε κάτι.

 

Υ.Γ: έχω λύσει τον συγκεκριμένο υπολογιστή μέχρι και την τελευταία βίδα για καθαρισμό πρίν 1 χρόνο και δεν παρουσίασε το παραμικρό πρόβλημα οπότε θεωρώ λίγο τραβηγμένο να έκανα κάτι για τη μία φορά που ακούμπησα τον ssd. 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

7αρια δοκίμασες να περάσεις και κάνει πάλι το ίδιο θέμα;

εν μέρει η αναβάθμιση σε 10 κρατάει τους drivers απο τα 7αρια αλλα και πάλι δεν είναι 100% σίγουρο οτι θα παίξει.

Τον πρώτο καιρό που βγήκαν τα 10αρια είδαν πολλά τα μάτια μου σε σχέση συμβατότητας παλαιότερων λάπτοπ με 10αρια και υποστήριξη drivers με υβριδικά γραφικά.

Δυστυχώς τα hybrid graphics είναι στο χέρι του εκάστοτε κατασκευαστή λάπτοπ για να τα κάνουν να παίξουν στην οποιαδήποτε έκδοση windows.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

7αρια δοκίμασες να περάσεις και κάνει πάλι το ίδιο θέμα;

εν μέρει η αναβάθμιση σε 10 κρατάει τους drivers απο τα 7αρια αλλα και πάλι δεν είναι 100% σίγουρο οτι θα παίξει.

Τον πρώτο καιρό που βγήκαν τα 10αρια είδαν πολλά τα μάτια μου σε σχέση συμβατότητας παλαιότερων λάπτοπ με 10αρια και υποστήριξη drivers με υβριδικά γραφικά.

Δυστυχώς τα hybrid graphics είναι στο χέρι του εκάστοτε κατασκευαστή λάπτοπ για να τα κάνουν να παίξουν στην οποιαδήποτε έκδοση windows.

Δοκίμασα να περάσω 7άρια professional n από το πανεπιστήμιο και κολλούσαν στην εγκατάσταση. δηλαδή δεν κατάφερα ποτέ να τα εγκαταστήσω. 7 home δεν μου δίνει η microsoft με το serial που εχω επειδή είναι εργοστασιακό. Τώρα κατεβάζω κάποια που βρήκα και λέω να τα δοκιμάσω. Έχω κατεβάσει απο τη Microsoft (όχι απο το πανεπιστημιο) τα 10αρια αλλά δεν ξέρω αν εχει νόημα να τα ξαναπροσπαθήσω. Θα προσπαθήσω τα Home και βλέπω. 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

θα σου έλεγα να δεις σε τι Mode είναι ο sata controller του laptop(ide/sata)μήπως και τα 7αρια δεν περιέχουν σωστό driver και κολλάει στην εγκατάσταση.

στην τελική κάνε δοκιμή με ide mode αλλα θα πρέπει να γυρίσεις σε achi μετά(εγκατάσταση driver,αλλαγή κάτι στη registry,αλλαγή bios)και εύχεσαι να ανοίξει :-D

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

O παλιός δίσκος μας άφησε χρόνους(o Controller του δηλαδή, αφησε σημεία προειδοποίησης τουλάχιστον), Τον SSD τον ακούμπησα μια φορά στο κέλυφος μέχρι να τον συνδέσω και τέλος. Την μπλέ οθόνη την πέταξε πρώτη φορά δύο μέρες μετά απο άριστη λειτουργία. Είχα τρέξει το Magician για να ρυθμίσω το δίσκο και του είχα κάνει και όλα τα test σωστής λειτουργίας τόσο στο Magician όσο και στο Hard Disk Sentinel. Δεν έδειξε κάτι.

 

Υ.Γ: έχω λύσει τον συγκεκριμένο υπολογιστή μέχρι και την τελευταία βίδα για καθαρισμό πρίν 1 χρόνο και δεν παρουσίασε το παραμικρό πρόβλημα οπότε θεωρώ λίγο τραβηγμένο να έκανα κάτι για τη μία φορά που ακούμπησα τον ssd. 

 

Θετικό το βρίσκω αυτό. Μήπως έχεις έναν excternal HDD με usb να περάσεις εκεί ένα λειτουργικό να είσαι 100% σίγουρος;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.