Προς το περιεχόμενο
Melissa_virus

προβλημα με outlook express

Προτεινόμενες αναρτήσεις

λοιπον ενω δουλευε κανονοκα το mail χωρις να γινει κατι σταματησε να δουλευει.

μολις παω να κανω αποστολη, το μαιλ μενει στα εξερχομενα και βγαζει error 10060 και κατι αλλα. με το smtp οτι δεν μπορει να βρει τον διακομιστη κλπ.

εβαλα outlook 2007 και ξαναπερασα τα στοιχεια και κανει το ιδιο προβλημα.

otenet ειναι το μαιλ. καμια ιδεα? τι μπορει να φταιει? ευχαριστω

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Είσαι φυσικά με σύνδεση Otenet όταν στέλνεις έτσι;

Αν κάνεις

telnet mailgate.otenet.gr 25

connect κάνει;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

στο webmail μπαινει κανονικα.

ναι οτενετ ειναι η συνδεση.

 

τωρα δεν ειμαι εκει. θα δοκιμασω αυριο να κανω telnet μπας και. απο οτε που πηρα τηλ μου ειπανε να τα κανω απο την αρχη. τα εκανα αλλα κουβας

μόλις έκανα σύνδεση από το σπίτι μου στο μαιλ, και μπήκε κανονικά. wtf! οπότε υποθέτω ότι το πρόβλημα είναι στον άλλο υπολογιστή? τι να πω έτσι στα καλά καθούμενα. τι φταίει ρε γαμώτο? είχα κλείσει για λίγο και το antivirus για να τσεκάρω μήπως έφταιγε αυτό. το firewall είναι απενεργοποιημένο. 

 

έκανα και telnet από το σπίτι μου βέβαια και έβγαλε στα πολύ γρήγορα 220 ESMTP . αυτό σημαίνει ότι συνδέθηκε να υποθέσω? 

 

όταν έβαζα τα στοιχεία στο outlook 2007 στο pc που έχει το πρόβλημα κόλλαγε στο αναζήτηση ρυθμίσεων του διακομιστή τάδε.otenet.gr (χωρίς κρυπτ) . εκεί έβγαζε χ. πατούσα χειροκίνητα να τα βάλω, μετά έκανα δοκιμή και πάλι έβγαζε τα κλασσικα... 

 

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ναι αυτό σημαίνει πως συνδέθηκε. Μπορεί και κάτι να παίζει με το A/V.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

ίσως χαζό που θα ρωτήσω αλλά τι είναι το A/V? το antivirus?
το panda έχω. αλλά το έκανα και απενεργοποίηση αλλά δεν άλλαξε κάτι. τι να πω.

είναι η δεύτερη φορά που βλέπω αυτό το πρόβλημα σε windows xp και σε λιγότερο από 2 εβδομάδες με otenet και με express 2003. και στην πρώτη περίπτωση το ίδιο πράγμα γινόταν. δεν είχα ασχοληθεί και ιδιαίτερα ούτε πρόσεξα τι σφάλμα βγάζει αλλά πάλι κόλλαγε και δεν έστελνε τπτ και έβγαζε σφάλμα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

καλημερα. ειμαι τωρα στο υπολογιστη με το προβλημα. κανω telnet αλλα βγαζει δεν ειναι δυνατη η συνδεση με τον κεντρικο υπολογιστη κλπ κλπ. εκλεισα antivirus, firewall κατεβασμενο, firewall του router το κατεβασα και αυτο. τπτ δεν γινετε. θα παρω παλι οτε αμα ειναι. εφοσον δεν συνδεετε ουτε με telnet αυτο σημαινει οτι φταιει καθαρα ο οτε?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

όχι απαραίτητα ο ΟΤΕ, μπορεί να είναι ιός δεν φαντάζεσαι πόσο εύκολα μπορείς να τσιμπήσεις ειδικά αν έχεις δωρεάν A/V.
Δώσε ένα screenshot απο το error 10060 και γκούγκλαρε με αυτό πχ how to fix όλο το κομμάτι του error.
system restore δοκίμασες;
 
όπως το υποπτευόμουν είναι σκουλήκι.

even having that wouldnt help cause at times it just plain wont connect to the internet.
after spending alot of time on this problem i noticed a process running called urdvxc.exe. when i stopped the process(had to do it like three times before it stopped just running again) the internet and outlook express both worked fine. mabye it was a fluke but this process might be the problem. all my reserach on it just says its bad and to get rid of it.
a program called prevx is what was suggested to get rid of it.
do you know any way i can do it manualy or have anyone used this program to know if it really works and is not a spam. any more help would be very appricated
THANK YOU

That is definately a nasty file
It is Added by the W32/Allaple-B WORM!

http://www.castlecops.com/o23list-2326.html



Your next instructions are to Look over the First Steps at Removing Malware

DO NOT post any logs in this thread, you are to start a new thread in the security forum. (step 5)

δες και εσύ στον tak manager αν έχεις το urdvxc.exe :whistle:

Αν το έχεις τρέξε malwarebytes απο safe mode και δες αν το ξεφορτώθηκες. ;)

Επεξ/σία από Χάρης Μυλωνίδης

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

μπα δεν εχω δωρεαν antivirus. το panda εχω που τελειωνε και στις επομενες μερες και το εβγαλα να δω μπας και αλλαζε κατι αλλα τπτ. ειδα και το log file του αλλα δεν ειχε κατι περιεργο. θα τσεκαρω και την διεργασια που μου λες. αν και ερηξα μια γρηγορη ματια και τρεχανε γενικα λιγα πραγματα. δεν ειδα κατι περιεργο να μου χτυπησει στο ματι.

στο γοογλε εκανα ενα search αλλα αυτα που λεγανε δεν βοηθησαν. ολοι τα ιδια λενε πανω κατω.

γενικα το pc ειναι πολυ αργο και παλιο. εχει διαφορα προγραμματα οποτε δεν το πειραζω. για να φανταστεις το outlook 2007 εκανε καπου 15 λεπτα να το βαλει. μονο αυτο!

θα ξανακανω scan με το malware αλλα θα κατεβασω νεοτερη εκδοση. να δω αν θα βρει τπτ.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δοκίμασε το system restore να το επαναφέρεις σε μια ημερομηνία παλιά που ο Η/Υ δούλευε.

Ποια windows έχεις;

Φαντάζομαι όταν εγκατέστησες το malwarebytes ενημέρωσες πρώτα την βάση δεδομένων για ιούς και μετά έκανες σκαν.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

windows xp χαχαχα.

μιση δουλεια εκανα γιατι δεν μπορω να το βαλω σε safe mode επειδη ταυτοχρονα πρεπει να χρησιμοποιω ενα προγραμμα 7 μερες την εβδομαδα ολη μερα.

το pc κοινος δεν μπορει να βγει εκτος κανονικης λειτουργιας. μιση δουλεια εκανα και στο οτι δεν ενημερωσα τη βαση του malware. αλλα θα βρω μια ωρα που θα ειναι λασκα να το κανω. εννοειτε καλο θα ειναι να γινει σε ασφαλη λειτουργια αλλα... επισης δεν ξερω ποσες ωρες θα παρει γιατι σερνετε πολυ πολυ ασκημα. πολλα εμποδια, χαζα ακουγονται αλλα δεν υπαρχει αλλο πισι να τρεχει αυτο το προγραμμα. ουτε αλλο πισι στον χωρο να εμπαινε εκει το outlook.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

εκανα τα σκαν μου. ο υπολογιστης ειναι καθαρος.

ουτε αυτη η διεργασια ετρεχε. οσες δεν ηξερα τι ηταν τις εψαξα αλλα ειναι οκ. οποτε μενει να δοκιμασω την επαναφορα συστηματος να δουμε τι θα δουμε.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.