Προς το περιεχόμενο

Συχνες επανεκκινησεις στο PC


Προτεινόμενες αναρτήσεις

Δημοσ. (επεξεργασμένο)

Εχω καινουργιο build. 

i7 9700k intel

MSI gaming edge ac motherboard

Corsair vengeance 3200Mhz 16Gb

Gigabyte GTX 1660 super

τροφοδοτικο enermax 750w (παλιο)

1 M.2 samsung 970 EVO 250GB

1 SSD sasmung 860 EVO 500 GB

1 WDD Westen Digital 500 GB

 

Μετα την εγκατασταση του λογισμικου προσθεσα drivers απο το σιτε της ΜSI για την motherboard και απο εκεινη την ωρα τρωω συνεχεια επανεκκινησεις ακαθοριστες.. Δοκιμασα επαναφορα συστηματος και τωρα δεν φορτωνει καν τα windows. Κανει επανεκκινηση πριν προλαβει να το διορθωσει μεσω network. Safe mode δεν μπαινει πια.. Εκανα update bios.Θα ξανακανω format γιατι νιωθω οτι φταιει το λειτουργικο(ειναι σπασμενο) η καποιο driver. Ποσες πιθανοτητες υπαρχουν να ειναι Hardware(καποια ασυμβατοτητα) γιατι ειναι ολα καινουργια εκτος απο το τροφοδοτικο το οποιο δουλευε μια χαρα στο παλιο PC. Μπορει καποιο καλωδιο Sata ή HDMI να κανει την ζημια? δεν τα εχω καινουργια αυτα. Καταλαιβαινω οτι μπορει να ειναι προβλημα τροφοδοσιας αλλα εχω εμπιστοσυνη στο τροφοδοτικο. Δεν ειχε ποτε προβλημα στο παλιο PC για αυτο και δεν το αλλαξα. 

Υ.Γ. Οι θερμοκρασιες ειναι κομπλε 35-37C CPU και system.

Επεξ/σία από parisfod
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
1 ώρα πριν, parisfod είπε

Εχω καινουργιο build. 

i7 9700k intel

MSI gaming edge ac motherboard

Corsair vengeance 3200Mhz 16Gb

Gigabyte GTX 1660 super

τροφοδοτικο enermax 750w (παλιο)

1 M.2 samsung 970 EVO 250GB

1 SSD sasmung 860 EVO 500 GB

1 WDD Westen Digital 500 GB

Μετα την εγκατασταση του λογισμικου προσθεσα drivers απο το σιτε της ΜSI για την motherboard και απο εκεινη την ωρα τρωω συνεχεια επανεκκινησεις ακαθοριστες.. Δοκιμασα επαναφορα συστηματος και τωρα δεν φορτωνει καν τα windows. Κανει επανεκκινηση πριν προλαβει να το διορθωσει μεσω network. Safe mode δεν μπαινει πια.. Εκανα update bios.Θα ξανακανω format γιατι νιωθω οτι φταιει το λειτουργικο(ειναι σπασμενο) η καποιο driver. Ποσες πιθανοτητες υπαρχουν να ειναι Hardware(καποια ασυμβατοτητα) γιατι ειναι ολα καινουργια εκτος απο το τροφοδοτικο το οποιο δουλευε μια χαρα στο παλιο PC. Μπορει καποιο καλωδιο Sata ή HDMI να κανει την ζημια? δεν τα εχω καινουργια αυτα. Καταλαιβαινω οτι μπορει να ειναι προβλημα τροφοδοσιας αλλα εχω εμπιστοσυνη στο τροφοδοτικο. Δεν ειχε ποτε προβλημα στο παλιο PC για αυτο και δεν το αλλαξα. 

Υ.Γ. Οι θερμοκρασιες ειναι κομπλε 35-37C CPU και system.

To BIOS σας έχει την έκδοση 7B17vA5 ή παραπάνω; (7B17vA6/ 7)

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
11 λεπτά πριν, parisfod είπε

Tο εκανε πριν κανω update to bios και εβαλα και τα 7Β17vΑ7 και συνεχιζεται. Δεν ειδα πιο ειχε πριν.

Άρα από συμβατότητα επεξεργαστή, ραμ, M2 και SSD είστε καλυμένος. Οι μνήμες είναι συνδεδεμένες όπως παρακάτω;

Σχόλιο 2020-04-29 132551.jpg

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
1 λεπτό πριν, Τέρης Α. είπε

Άρα από συμβατότητα επεξεργαστή, ραμ, M2 και SSD είστε καλυμένος. Οι μνήμες είναι συνδεδεμένες όπως παρακάτω;

Σχόλιο 2020-04-29 132551.jpg

Υπαρχει κατι που το σκεφτηκα τωρα. Το 4πιν CPU_PWR2  διπλα στο 8πινο δεν εχω το εχω συνδεσει λογω ελειψης στο τροφοδοτικο μου. Λες να ειναι αυτο?

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
8 λεπτά πριν, parisfod είπε

Υπαρχει κατι που το σκεφτηκα τωρα. Το 4πιν CPU_PWR2  διπλα στο 8πινο δεν εχω το εχω συνδεσει λογω ελειψης στο τροφοδοτικο μου. Λες να ειναι αυτο?

Αυτό με 8πινο και 4πινο πρώτη φορά το βλέπω. Υποθέτω όμως ότι θα χρειάζεται. Έχετε κάποιο γνωστό σας να σας δανίσει κάποιο τροφοδοτικό για δοκιμή;

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
2 λεπτά πριν, Τέρης Α. είπε

Αυτό με 8πινο και 4πινο πρώτη φορά το βλέπω. Υποθέτω όμως ότι θα χρειάζεται. Έχετε κάποιο γνωστό σας να σας δανίσει κάποιο τροφοδοτικό για δοκιμή;

Αυτο ειναι και ετσι λεει και το manual. οπως διαβασα οτι ειναι για extreme overclock αυτο το 4πινο.

Untitled.jpg

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
19 λεπτά πριν, parisfod είπε

Υπαρχει κατι που το σκεφτηκα τωρα. Το 4πιν CPU_PWR2  διπλα στο 8πινο δεν εχω το εχω συνδεσει λογω ελειψης στο τροφοδοτικο μου. Λες να ειναι αυτο?

Το Cpu θέλει 2x4 pin connectors για να τροφοδοτηθεί με ρεύμα. Αν βάζεις μόνο 1, υποτροφοδοτείται οπότε κολλάει. Υπάρχει αντάπτορας που κάνει τα 4 σε 8, χαμηλού κόστους.

 

https://www.skroutz.gr/s/12341003/Delock-Cable-Power-8pin-EPS-to-4pin-ATX-P4-82405.html

https://www.skroutz.gr/s/16924366/DELOCK-Καλωδιο-8Pin-Eps-Σε-2Χ4Pin-Molex-83410.html

 

Κάτι τέτοιο. Το πιασες το νόημα πάντως...

Επεξ/σία από stakyr1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
1 λεπτό πριν, parisfod είπε

Αυτο ειναι και ετσι λεει και το manual. οπως διαβασα οτι ειναι για extreme overclock αυτο το 4πινο.

Untitled.jpg

Το κατάλαβα ότι είναι για Overclock. Και παλαιότερα ενώ όλες οι s775 μητρικές είχαν 4πινο, εκείνες που ήταν για γερό O.C. είχαν 8πινο.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
5 λεπτά πριν, stakyr1 είπε

Το Cpu θέλει 2x4 pin connectors για να τροφοδοτηθεί με ρεύμα. Αν βάζεις μόνο 1, υποτροφοδοτείται οπότε κολλάει. Υπάρχει αντάπτορας που κάνει τα 4 σε 8, χαμηλού κόστους.

οχι τα 8 Pin9CPU_PWR1) συνδεονται σωστα. τα υπολοιπα 4 δεν τα εχω συνδεσει . ειναι το CPU_PWR2. δες φωτογραφια απο πανω. Σε καθε περιπτωση το κανει Unstable ?

Επεξ/σία από parisfod
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Ναι είσαι οκ με τα 8

Βέβαια αυτό όλο που περιγράφεις παραπέμπει πολύ σε πρόβλημα τροφοδοτικού και δεδομένου ότι είναι παλιό...

Επεξ/σία από stakyr1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
4 λεπτά πριν, stakyr1 είπε

Ναι είσαι οκ με τα 8

Βέβαια αυτό όλο που περιγράφεις παραπέμπει πολύ σε πρόβλημα τροφοδοτικού και δεδομένου ότι είναι παλιό...

https://www.corsair.com/eu/en/Categories/Products/Power-Supply-Units/Enthusiast-Series™-TX750-—-80-PLUS®-Certified-Power-Supply/p/CMPSU-750TX αυτο ειναι. παιδια μηπως με ενα CLEAR CMOS στρωσει??  εχω αγχωθει

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Δεν χάνεις τίποτα να δοκιμάσεις. Bγάλε την μπαταρία και το ρεύμα για τουλάχιστον 15 λεπτά. 

Αλλά και το corsair να παραγγείλεις προκαταβολικά πάλι δεν χάνεις. Ένα καλό τροφοδοτικό με 10 χρόνια εγγύηση ποτέ δεν πάει χαμένο

Επεξ/σία από stakyr1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

1. Παρε ενα τετοιο

https://www.skroutz.gr/s/18201656/Delock-Cable-Power-Connection-Molex-Male-to-4-pin-ATX-15-cm-82391.html

και δοκιμασε. Μπορει να διορθωθει το προβλημα.

2. Εναλλακτικα απενεργοποιησε απο το BIOS το turboboost του επεξεργαστη. Επισης απενεργοποιησε (αν εχεις) το multi core enhancement.

Στην 2η αυτη περιπτωση, αν το προβλημα διορθωθει τοτε σημαινει οτι σιγουρα θες και την 4pin cpu τροφοδοσια, οποτε πας παλι στην 1η περιπτωση και δοκιμαζεις το καλωδιακι.

Επεξ/σία από duffyduck
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ευχαριστώ για την βοήθεια και για να ενημερώσω το forum. Το manual της μητρικής το λέει ξεκάθαρα ότι πρέπει να συνδεθούν όλες οι υποδοχές ρεύματος cpu. Δεν είναι optional επιλογή το cpu_pwr2 για extra overclock. Οπότε προσοχή γιατί δεν υπάρχουν πολλά τροφοδοτικά ακόμα με 2 καλώδια τροφοδοσίας CPU. Επίσης η επιλογή adaptor molex 4pin- 4 pinatx 12V. δεν είναι ασφαλής λύση για ένα high performance system ακόμα και χωρίς overclock. 

 

Ευχαριστώ

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.