Προς το περιεχόμενο

Κουφό! Εξαφανίζεται ο δείκτης του ποντικιού!


konnak

Προτεινόμενες αναρτήσεις

...ή, για την ακρίβεια, γίνεται αόρατος (!).

 

Δεν έχω παρατηρήσει τι το προκαλεί, αλλά στα καλά καθούμενα, ο δείκτης μένει μόνιμα σε ένα σημείο στην οθόνη, όσο και αν κινώ το ποντίκι. ΟΜΩΣ, δεν είναι απλά νεκρωμένο, αφού αν πάω το ποντίκι χαμηλά, βλέπω να αλλάζουν χρώμα τα πλήκτρα της γραμμής εργασιών, ή αν το πάω τέρμα δεξιά κάτω, εμφανίζει το κειμενάκι με κίτρινο φόντο με την ημερομηνία. Αν κάνω κλικ κάπου γίνεται η ενέργεια που πρέπει να γίνει, κτλ., κοινώς: το ποντίκι λειτουργεί, απλά έχει γίνει αόρατος ο δείκτης του, ή μάλλον ο δείκτης του έχει μείνει μόνιμα στην τελευταία θέση που δεν υπήρχε πρόβλημα.

 

Έχετε οποιαδήποτε υποψία του τι μπορεί να συμβαίνει; Η όλη ιστορία διορθώνεται μόνο με restart, ούτε καν με logoff και logon.

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Ρε παιδιά, τι πρόβλημα να έχει το ποντίκι; Αφού λέμε λειτουργεί. Η αναπαράσταση και χαρτογράφηση του δείκτη είναι θέμα των Windows. Το ποντίκι λειτουργεί, το κινώ στην οθόνη, πατάω κλικ, δεξί κλικ, όλα καλά. Απλά δεν εμφανίζεται ο δείκτης!

Anyway, for the record, Maxball Optical, δουλεύει χωρίς πρόβλημα εδώ και πολύ καιρό (~3,5 χρόνια). Χωρις drivers.

Το μόνο σίγουρο που μπορώ να πω ότι τρέχει όταν το κάνει είναι το emule :-)

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

1) Ίσως θέλουν update οι drivers της κάρτας γραφικών (παίζει problem με τις NVidia..).

2) Ανανέωσε τους drivers του Mouse.

3) Αν έχεις USB MOUSE τότε δοκίμασε να το αποσυνδέσεις->restart->ξανα-συνδέεις .

4) Καθαρισμό της Registry.

 

Τα παραπάνω ειναι απο μια βολτιτσα σε διάφορα sites, που αντιμετωπίζουν ~ το προβλημά σου.. Π.χ. :

- http://www.techsupportforum.com/393179-post18.html

+ http://www.techsupportforum.com/other/75719-mouse-pointer-keeps-disappearing.html

 

Δες και μια εδώ:

- http://forum.ccleaner.com/index.php?showtopic=4401

- http://forums.nvidia.com/index.php?showtopic=9572&st=20

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

1) Μάλλον αυτό φταίει (απ' ότι βλέπω και στο link που παρέθεσες), πρόσφατα αναβάθμισα τους Forceware στην 81...κάτι, ενώ μέχρι τότε δεν είχε συμβεί ποτέ κάτι ανάλογο. Κατεβάζω την τελευταία 84.21 και θα δούμε.

2) Δεν έχει drivers το mouse.

3) Δεν είναι USB.

 

Ευχαριστώ MrTryANalyzer, you have spotted the issue ;-)

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Κουφό! Εξαφανίζεται ο δείκτης του ποντικιού!

...ή, για την ακρίβεια, γίνεται αόρατος (!).

Μήπως καθάρισες την οθόνη με ajax; :-P

 

Μήπως έχεις παρατηρήσει να τρεμοπαίζουν και περιεχόμενα παραθύρων; Η cpu σίγουρα δεν έχει κολλήσει σε 100% κατανάλωση;

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Μήπως καθάρισες την οθόνη με ajax; :-P

Αχαχαχαχαχα' date=' :lol::lol::lol::lol::lol::lol::lol::lol::lol::lol::lol::lol: πετυχημένο...

 

Μήπως έχεις παρατηρήσει να τρεμοπαίζουν και περιεχόμενα παραθύρων; Η cpu σίγουρα δεν έχει κολλήσει σε 100% κατανάλωση;

Δεν έχω παρατηρήσει να τρεμοπαίζουν, αλλά τώρα που λες για το 100%, θυμάμαι ότι τις δύο τελευταίες φορές που το έκανε, αντέγραφα κάτι .avi από ένα DVD και δεν ξέρω γιατί αλλά το σύστημα είχε γονατίσει λίγο, πράγμα το οποίο με παραξένεψε. Όταν τα αντέγραψα από το άλλο drive (DVD-R), δεν θυμάμαι να είχε γίνει κάτι. Παίζει να έχει χαλάσει κάτι στο DVD-ROM και να απαιτεί περισσότερη υπολογιστική ισχύ για την μεταφορά αρχείων στο δίσκο; :???:

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Παίζει να έχει χαλάσει κάτι στο DVD-ROM και να απαιτεί περισσότερη υπολογιστική ισχύ για την μεταφορά αρχείων στο δίσκο; :???:

Μάλλον έχει γυρίσει από DMA σε PIO Mode. Πήγαινε στο Device Manager, IDE/ADA ATAPI Controllers, Secondary IDE Channel, Advanced Settings, και δες τα transfer modes. Αν κάποιο από τα δύο είναι PIO, κάνε δεξί κλικ στο Secondary IDE Channel, Uninstall και επανεκκίνηση.

 

Το PIO Mode, όπως λες, τρώει πολλή ισχύ:

 

http://en.wikipedia.org/wiki/PIO_Mode

http://en.wikipedia.org/wiki/Direct_memory_access

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Μάλλον έχει γυρίσει από DMA σε PIO Mode. Πήγαινε στο Device Manager' date=' IDE/ADA ATAPI Controllers, Secondary IDE Channel, Advanced Settings, και δες τα transfer modes. Αν κάποιο από τα δύο είναι PIO, κάνε δεξί κλικ στο Secondary IDE Channel, [b']Uninstall[/b] και επανεκκίνηση.

 

Το PIO Mode, όπως λες, τρώει πολλή ισχύ:

 

http://en.wikipedia.org/wiki/PIO_Mode

http://en.wikipedia.org/wiki/Direct_memory_access

 

Respect...

 

Είχες δίκιο, απ' ό,τι κατάλαβες. Thanks.

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

den tithete zitima pontikiou. einai oi drivers tis kartas grafikwn to eixa pathei kai egw kapote.

 

Ti noima exei na baleis neous drivers sto pontiki re pedia? panw se auto to problima euthinonte mono ta windows kai oi display drivers. egw sinithos to pathena otan anoiga efarmoges multimedia opos video kai tote kolage. malon pio pithanon einai na yparxei kapia lathos diakopi ilikou se kapia fasi kai kolaei me tin karta grafikwn.

 

Pantos standar ftene oi odigoi kartas grafikwn

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

  • 8 μήνες μετά...

το έχω παθει και εγω τωρα!!!!!!!!

 

 

ειναι σιγουρα θεμα drivers γιατι τα εχω παιξει και θελω να παιξω και medieval 2 αλλα καθε φορα που το τρεχω το παθαινω αυτο....καλα λοιπον θα κατεβασω κανα driver καινουριο και τα λεμε.... αχ μωρε nvidia...:?

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

  • Δημιουργία νέου...

Χρησιμοποιούμε  cookies για να απολαμβάνεις το insomnia προσωποποιημένο στις ανάγκες σου αλλά και για την παροχή στοιχείων επισκεψιμότητας για να βελτιώσουμε την ποιότητα των υπηρεσιών μας