Προς το περιεχόμενο
Serakis1301

Problem με επανεκκίνησεις

Προτεινόμενες αναρτήσεις

Καλησπέρα παιδιά έχω μια b450 pro gigabyte με Ryzen 5 2600..αφού έβαλα μια msi rx 5700xt με πετούσε στην επιφάνεια εργασίας κατά την διάρκεια game και μου έβγαζε μπλε οθόνη που και πού.. μπορεί κάποιος να με βοηθήσει??

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Είναι γνωστό θέμα με τις 5700xt. Θέμα drivers είναι. Το internet έχει γεμίσει στα φόρουμ με τα ίδια θέματα. Επίσης με μαύρες οθόνες που μόνο με hard reset επανέρχεται το σύστημα. Αναμένουμε λοιπόν. 

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
2 ώρες πριν, Serakis1301 είπε

Καλησπέρα παιδιά έχω μια b450 pro gigabyte με Ryzen 5 2600..αφού έβαλα μια msi rx 5700xt με πετούσε στην επιφάνεια εργασίας κατά την διάρκεια game και μου έβγαζε μπλε οθόνη που και πού.. μπορεί κάποιος να με βοηθήσει??

 

Στις 21/10/2019 στις 1:28 ΜΜ, Arkin είπε

 Το καλύτερο είναι 2 ξεχωριστά καλώδια ναι γιατί έχουν αναφερθεί πολλά με τις navi με ένα καλώδιο από το τροφοδοτικό. 

 

  • Thanks 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
17 ώρες πριν, Skrez1982 είπε

Είναι γνωστό θέμα με τις 5700xt. Θέμα drivers είναι. Το internet έχει γεμίσει στα φόρουμ με τα ίδια θέματα. Επίσης με μαύρες οθόνες που μόνο με hard reset επανέρχεται το σύστημα. Αναμένουμε λοιπόν. 

Εγώ αυτό το παθαίνω από το iCue (i shit you not). 🙂

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Στις 23/10/2019 στις 11:54 ΜΜ, DsLmAnIaC είπε

 

Να προσθέσω ότι δεν είναι προαιρετικό να βάλεις δυο ξεχωριστές τροφοδοσίες στην 5700 αλλά υποχρεωτικό. Δεν πρόκειται να είναι σταθερή η κάρτα με ένα καλώδιο, θέλει δύο 8-πινα...

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
9 λεπτά πριν, panosp1 είπε

Να προσθέσω ότι δεν είναι προαιρετικό να βάλεις δυο ξεχωριστές τροφοδοσίες στην 5700 αλλά υποχρεωτικό. Δεν πρόκειται να είναι σταθερή η κάρτα με ένα καλώδιο, θέλει δύο 8-πινα...

φαντάζομαι δεν αναφέρει να θέλει η κάρτα 2 8πινα και εσυ να βαλεις το ενα

ΑΛΛΑ

να βαλεις ΚΑΙ τα 2 8πινα απο διαφορετικές γραμμες (12V) και οχι απο μια!

  • Like 1
  • Thanks 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αυτό με τα δύο καλώδια ισχύει μόνο για multi-rail τροφοδοτικά, που ο φίλος δε νομίζω να έχει.

Μπλε οθονες παραπέμπουν σε αστάθεια λόγω μνήμης RAM του PC. Και δεν έχει σημασία αν δεν υπήρχε πρόβλημα με την προηγουμενη GPU. Πρώτα τρεξε τα παιχνίδια σου με τη RAM στα 2133 για να τις αποκλείσεις και αν δε φταίει αυτό ψάχνεις για λύση. 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Για  την RAM δεν ξέρω να πω, δεν έχω αντιμετωπίσει ποτέ πρόβλημα. Το πιο απλό όπως λες είναι να χαμηλώσει την συχνότητα και να δει αν συνεχίζουν οι μπλε οθόνες.

Εγώ είμαι με Thermaltake Smart 630w bronze semi-modular, είμαι αρκετά σίγουρος ότι ΔΕΝ είναι Multirail. Όπως φαίνεται στην φώτο παρακάτω, έχει 2 κόκκινες συνδέσεις για δυο 8-Pin, δυο διαφορετικά καλώδια. Χρησιμοποιώ και τις δυο στην 5700XT.

thermaltake630w.png.9204e4c121caccda45c1e32be2f247d7.png

Επεξ/σία από panosp1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
9 ώρες πριν, mpokwsths είπε

Αυτό με τα δύο καλώδια ισχύει μόνο για multi-rail τροφοδοτικά, που ο φίλος δε νομίζω να έχει.

Μπλε οθονες παραπέμπουν σε αστάθεια λόγω μνήμης RAM του PC. Και δεν έχει σημασία αν δεν υπήρχε πρόβλημα με την προηγουμενη GPU. Πρώτα τρεξε τα παιχνίδια σου με τη RAM στα 2133 για να τις αποκλείσεις και αν δε φταίει αυτό ψάχνεις για λύση. 

Οι μαύρες οθόνες που παραπεμπουν και τα κρασαρισματα όπου μόνο με hard reset επανέρχεται το pc ? Σε drivers ?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Έχω και εγώ την 5700XT.

Γενικά, μετά από undervolt, έχει βγάλει αρκετά θέματα. Σε παιχνίδια όπως Apex και Destiny2 η μόνη λύση είναι να μειώσω το undervolt (η κάρτα ήταν 100% σταθερή και είχαν γίνει πολλά tests, παρόλα αυτά με το undervolt η κατάσταση έφτιαχνε).

Στο LoL που δοκίμασα να παίξω την προηγούμενη εβδομάδα υπήρχε μεγάλο πρόβλημα. Η κάρτα κάθε φορά που έβρισκε παιχνίδι τα έφτηνε, έτρωγα μαύρη οθόνη και μόνο με restart έφτιαχνε. Δοκίμασα τα πάντα (2 καλώδια τροφοδοσίας στην κάρτα έχω επίσης), το μόνο που έλυσε τελικα το πρόβλημα και το βρήκα σχετικά εύκολα ήταν να ενεργοποιήσω στις ρυθμίσεις του LoL το ligh mode (όπως τέλος πάντων λέγεται) το οποίο από ό,τι κατάλαβα απενεργοποιεί το hardware acceleration και αρκετά animations.

Δεν ξέρω αν το παιχνίδι για το οποίο μιλάς είναι το LoL, αλλά ίσως να υπάρχει καμία παρόμοια ρύθμιση για να το φτιάξεις. (;)

Η κάρτα είναι πολύ δυνατή και είναι κρίμα τόσα πολλά προβλήματα τόσους μήνες μετά το release (έχω και θέμα με το freesync που προκαλεί flicker οπότε το έχω μόνιμα κλειστό), ελπίζω να τα λύσουν γρήγορα...

Επεξ/σία από JoannisV

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.