Προς το περιεχόμενο
  • Εγγραφή

Jolicloud 1.0 and HP 2140


iFrankie

Προτεινόμενες αναρτήσεις

Καλησπέρα...Είπα να περάσω στο netbook μου το Jolicloud έτσι να δουμέ πως είναι και αυτό μιας και τα ubuntu desktop/netbook remix με απαγοητευσαν απο θεμα συμβατοτητας...Το μηχανημα τσουλαει απλα τελεια..απλα ενα τεραστειο για μενα προβλημα που εχω ειναι οτι οταν συνδεομαι με wi-fi στο router μου surfarei/download updates υπερβολικα αργα και εχω πολλα συχνα disconnects απο το router...

Όλες οι ιδέες δεχτές...

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Και εγώ έχω Jolicloud στο netbook (asus eee pc 1101ha), αλλά δεν έχω τέτοιο πρόβλημα. Η σύνδεση μου δουλεύει κανονικά και μάλιστα από το ίδιο routeraki τραβάει σύνδεση και το laptop. Αν μπείς στη σελίδα του Jolicloud, λέει ποια μοντέλα από netbook το υποστηρίζουν. Τσέκαρε αν το μοντέλο σου είναι σε αυτή τη λίστα, ειδάλλως κάτι πρέπει να παίζει με τη συμβατότητα του Jolicloud με το netbook σου.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Υποστηριζετε πληρως το δικο μου το checkara αλλα και παλι εχω αυτο το προβλημα που με ολα τα αλλα pc μου ή με τα windows 7 στο netbook δεν εχω...

Φιλτατε tritonas00 αμα δεις λιγο στο google θα δεις οτι εχουν ασυμβατοτητες τα ubuntu και τα remix τωρα πως δεν εχουν τα jolicloud δεν ξερω

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το jolicloud, όπως είπε κι ο tritonas ΕΙΝΑΙ ubuntu netbook remix, απλά ίσως έχει 5-6 drivers παραπάνω μερασμένους.

Πάντως σύμφωνα με το wiki του ubuntu, δεν υπάρχει πρόβλημα με την wireless κάρτα του hp 2140. Αλλά πολλές φορές από παρτίδα σε παρτίδα αλλάζουν οι wifi κάρτες. Μπορείς να δεις ποια έχεις με την εντολή lspci | grep wireless ή lsusb | grep wireless (αν δεν δίνουν κάτι οι εντολές σαν αποτέλεσμα, τότε σκέτο lspci ή lsusb και ψάχνεις στο πλήθος).

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Επειδη ειμαι ασχετος και τωρα ψαχνομαι στα Linux μου συνιστας να βρω το μοντελο του wi-fi μου και μετα να κανω βρω τους αναλογους drivers?

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

το Linux είναι "παιδί της Γαλλικής επανάστασης"

 

δεν χρειάζεται να το προσφωνείτε σε πληθυντικό ευγενείας*

:mrgreen::mrgreen::mrgreen:

 

 

 

*http://el.wikipedia.org/wiki/%CE%A0%CE%BB%CE%B7%CE%B8%CF%85%CE%BD%CF%84%CE%B9%CE%BA%CF%8C%CF%82_%CE%B5%CF%85%CE%B3%CE%B5%CE%BD%CE%B5%CE%AF%CE%B1%CF%82

 

.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
το Linux είναι "παιδί της Γαλλικής επανάστασης"

 

δεν χρειάζεται να το προσφωνείτε σε πληθυντικό ευγενείας*

:mrgreen::mrgreen::mrgreen:

 

 

 

*http://el.wikipedia.org/wiki/%CE%A0%CE%BB%CE%B7%CE%B8%CF%85%CE%BD%CF%84%CE%B9%CE%BA%CF%8C%CF%82_%CE%B5%CF%85%CE%B3%CE%B5%CE%BD%CE%B5%CE%AF%CE%B1%CF%82

 

.

 

ευχαριστουμε για την συμβουλη σας κυριε gtroza!:-D:-D

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

γειά σου τρίτωνα

 

http://www.hellenicway.ca/Jan02/glossa.htm

 

 

το Linux αποκτά πλήθος νέων χρηστών !

εύχομαι και πιστών :mrgreen:

 

 

Επειδη ειμαι ασχετος και τωρα ψαχνομαι στα Linux μου συνιστας να βρω το μοντελο του wi-fi μου και μετα να κανω βρω τους αναλογους drivers?

ναί αυτό εννοεί

 

.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Επειδη ειμαι ασχετος και τωρα ψαχνομαι στα Linux μου συνιστας να βρω το μοντελο του wi-fi μου και μετα να κανω βρω τους αναλογους drivers?

 

Ναι, ουσιαστικά έχει φορτωθεί ήδη ο driver (module) αλλά για κάποιο λόγο δεν σου λειτουργεί σωστά. Αν βρούμε πιο μοντέλο είναι η κάρτα, με ένα google search υπάρχει περίπτωση να καταλήξουμε σε δυο συμπεράσματα:

- η κάρτα έχει προβληματική υποστήριξη άρα την πάτησες.

- η κάρτα τρέχει με αυτό το module, αλλά τρέχει καλύτερα με άλλο.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Wifi Broadcom BCM4322 ειναι η καρτα...

(Τip: Επειδη υπαρχει μαλλον φως στο τουνελ το γυρισα σε ubuntu 10.04 και αγιος ο Θεος)

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

στα ubuntu που εβαλα τωρα..στο Τerminal βρισκω το μοντελο αλλα και παλι δεν το βλεπω να δουλευει....δεν ψαχνει καν...(ναι το εχω στο ΟΝ :P )

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

lo Interface doesn't support scanning.

pan0 Interface doesn't support scanning

 

Δοκιμασα αυτο:

http://ubuntuforums.org/showthread.php?t=1390979

 

Just ignore the part about blacklisting though, and to make the wireless work on every startup, add

Code:

 

wl

 

to the end of /etc/modules

 

Αλλα επειδη οπως είπα δεν ξερω απο LINUX πιο πολλες πιθανοτητες ειναι να μην το κανω σωστα παρα να μην δουλευει το guide

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.