Προς το περιεχόμενο
  • Εγγραφή

Technicolor TG788v v3 VDSL2, πόσο ποιοτικό είναι


spectaculator

Προτεινόμενες αναρτήσεις

4 ώρες πριν, spell1977 είπε

Αφου κανεις connect κανε copy paste τα ακολουθα και εισαι ετοιμος να μπεις με ssh

sed -i 's/0/1/' /etc/config/dropbear
sed -i 's/off/on/' /etc/config/dropbear
sed -i 's#root:/bin/false#root:/bin/ash#' /etc/passwd
/etc/init.d/dropbear restart

Σε ευχαριστώ! Οκ μια χαρά το έκανα αυτό!

Μετά από κει κολλάω... υπάρχει κάποιο client για ssh ; Βάζω την ip του router κάπου και user/pass βάζω παντού root; 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • Απαντήσεις 130
  • Δημιουργία
  • Τελευταία απάντηση

Συχνή συμμετοχή στο θέμα

Συχνή συμμετοχή στο θέμα

Δημοφιλή Μηνύματα

τα technicolor δεν πωλουνται εξω για αυτο δεν θα βρεις πολλα πραγματα.τα παιρνουν οι παροχοι με custom firmware.εχω το 788vn2 και παιζει μια χαρα πολυ καιρο.γενικως τα θεωρω πιο σκυλια απο τα thomson

Τα πάντα! Και μάλιστα ήταν ένα από αυτά που μου έκαναν εντύπωση. Και η μεγάλη βλακεία που σηκώνει μήνυση, είναι πως στην αρχή έκανα κάποιες παραμετροποιήσεις. Τώρα που λείπουν οι καρτέλες αυτές, δεν μ

Δεν βγάλαν τις καρτέλες απλά, ξερίζωσαν και τα binaries (cupsd, smbd, dlnad κ.τ.λ)... το μόνο που μπορείς να επαναφέρεις είναι το parental control... Ελαφρώματα....

Δημοσιευμένες Εικόνες

Δημοσ. (επεξεργασμένο)

Το PuTTY, κατεβασε το ανάλογο της αρχιτεκτονικής σου...

Router IP, username: root  password:root

 

32bit
https://the.earth.li/~sgtatham/putty/latest/w32/putty.exe
64bit
https://the.earth.li/~sgtatham/putty/latest/w64/putty.exe

 

 

 

Επεξ/σία από spell1977
  • Thanks 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
7 ώρες πριν, spell1977 είπε

Το PuTTY, κατεβασε το ανάλογο της αρχιτεκτονικής σου...

Router IP, username: root  password:root

32bit
https://the.earth.li/~sgtatham/putty/latest/w32/putty.exe
64bit
https://the.earth.li/~sgtatham/putty/latest/w64/putty.exe

Σε ευχαριστώ πολύ για το χρόνο σου!! Να σαι καλά!

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Ρε εδω δεν μπορούμε να δούμε πληροφορίες συνδέσεως πέρα από το up/down. 

Το προτείνετε για αντικατάσταση μέχρι 120 (στα 60-80 είναι το πραγματικό εύρος που μπορώ να ξοδέψω). 

Επεξ/σία από seithan
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • 2 μήνες μετά...

Εχω θεμα με το technicolor tg788v v3

Κάθε φορά που προσπαθώ να συνδεθώ ως admin και να αλλάξω ρυθμίσεις, μου ανοίγει την κεντρική καρτέλα και μόλις επιλέξω κάτι, με πετάει και βγάζει μήνυμα λάθους "η σελίδα δεν βρέθηκε" και μετά ανοίγει την default καρτέλα, στην οποία πρέπει ΠΑΛΙ να συνδεθείς ως admin.

Εχω δοκιμάσει ασύρματα
Εχω δοκιμάσει ενσύρματα
Εχω δοκιμάσει με iPad, iPhone, Android
Εχω δοκιμάσει με Google Chrome
Εχω δοκιμάσει με Firefox
Εχω δοκιμάσει με IE10/11
Εχω δοκιμάσει με EDGE browser

Πάντα τα ίδια
Μπαίνεις, log-in as Admin, Error page not found/Error page unable to open
Η τεχνική υποστήριξη της Wind κάνει μετρήσεις και μου λέει οτι στη γραμμή μου είναι όλα μια χαρά και οτι εαν ερθει τεχνικός να δει γιατί δεν μπορώ να συνδεθώ στο ρουτερ και να αλλάξω το default wifi password, θα μου χρεώσουν την επίσκεψη στον επόμενο λογαριασμό, κάπου στα 50€

Και ΝΑΙ έχω κάνει restart το ρουτερ, κοντά στις 200 φορές έως τώρα

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
18 ώρες πριν, Wagner669 είπε

Εχω θεμα με το technicolor tg788v v3

Κάθε φορά που προσπαθώ να συνδεθώ ως admin και να αλλάξω ρυθμίσεις, μου ανοίγει την κεντρική καρτέλα και μόλις επιλέξω κάτι, με πετάει και βγάζει μήνυμα λάθους "η σελίδα δεν βρέθηκε" και μετά ανοίγει την default καρτέλα, στην οποία πρέπει ΠΑΛΙ να συνδεθείς ως admin.

Εχω δοκιμάσει ασύρματα
Εχω δοκιμάσει ενσύρματα
Εχω δοκιμάσει με iPad, iPhone, Android
Εχω δοκιμάσει με Google Chrome
Εχω δοκιμάσει με Firefox
Εχω δοκιμάσει με IE10/11
Εχω δοκιμάσει με EDGE browser

Πάντα τα ίδια
Μπαίνεις, log-in as Admin, Error page not found/Error page unable to open
Η τεχνική υποστήριξη της Wind κάνει μετρήσεις και μου λέει οτι στη γραμμή μου είναι όλα μια χαρά και οτι εαν ερθει τεχνικός να δει γιατί δεν μπορώ να συνδεθώ στο ρουτερ και να αλλάξω το default wifi password, θα μου χρεώσουν την επίσκεψη στον επόμενο λογαριασμό, κάπου στα 50€

Και ΝΑΙ έχω κάνει restart το ρουτερ, κοντά στις 200 φορές έως τώρα

Ε, τότε δοκίμασε hard reset ώστε να "έρθουν" οι εργοστασιακές ρυθμίσεις. Έχει οδηγίες για το πως στο net ή θα στις πουν τηλεφωνικά.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
58 λεπτά πριν, mclound είπε

Ε, τότε δοκίμασε hard reset ώστε να "έρθουν" οι εργοστασιακές ρυθμίσεις. Έχει οδηγίες για το πως στο net ή θα στις πουν τηλεφωνικά.

Ειναι στις εργοστασιακές του ρυθμίσεις, γιατί απο τοτε που μπήκε, δεν εχω καταφέρει να μπω στο UI και να αλλάξω οποιαδήποτε ρύθμιση

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
8 ώρες πριν, Wagner669 είπε

Ειναι στις εργοστασιακές του ρυθμίσεις, γιατί απο τοτε που μπήκε, δεν εχω καταφέρει να μπω στο UI και να αλλάξω οποιαδήποτε ρύθμιση

Κάνε και μόνος σου hard reset, και δοκίμασε με τον κωδικό που γράφει από πίσω στην ετικέτα. Αν έχει χαρακτήρες "ύποπτους" του στυλ "Ι" που δεν ξέρεις αν είναι πεζό "L" ή κεφαλαίο "Ι" (άι) τότε κάνε συνδυασμούς. Δε μπορώ να σκεφτώ κάτι άλλο...

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
1 ώρα πριν, mclound είπε

Κάνε και μόνος σου hard reset, και δοκίμασε με τον κωδικό που γράφει από πίσω στην ετικέτα. Αν έχει χαρακτήρες "ύποπτους" του στυλ "Ι" που δεν ξέρεις αν είναι πεζό "L" ή κεφαλαίο "Ι" (άι) τότε κάνε συνδυασμούς. Δε μπορώ να σκεφτώ κάτι άλλο...

Thanx!

Εκανα hard reset και συνεχιζει τα ιδια.
Κατι μου λεει οτι θα πρεπει να ψαξω στην αποθηκη για το ZTE H168 που ειχα πριν....

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • 2 εβδομάδες αργότερα...
Δημοσ. (επεξεργασμένο)

Αν και δε σχετίζεται άμεσα με το θέμα, το γράφω:

Γυρνάω μετά το φαγοπότι σπίτι, πάω να μπω σε ένα tracker που έχει απαγορευτεί. Σημειωτέον, είχα βάλει άλλους dns για να το προσπεράσω το συγκεκριμένο ρούτερ.

Τι να δω;

Δεν έχουν και χιούμορ οι άνθρωποι...

 

Wind_pay_torrent.jpg

Επεξ/σία από Lanike71
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • 1 μήνα μετά...
Δημοσ. (επεξεργασμένο)

προσπαθώ μετα από καιρό να μπω σρο menu και πάλι δεν μπορώ ανοίγει μισό.

Κάνω login σαν admin αλλα και πάλι μισό το menu.

Προσπαθώ να κάνω remote reboot με ssh σαν admin και μου λεει οτι το pass είναι λάθος.

 

Εδω να πω οτι βάζω το pas που γράφει από κάτω και δεν το δέχεται για ssh αλλα το δέχεται για http.

Το περίεργο είναι οτι θυμάμαι σίγουρα να το είχα αλλάξει το password και νομίζω ειχα κλείσει και το remote update.

μόνο εγω έχω πρόσβαση, τι να έγινε και γύρισε το pass στο default?

 

Σκέφτομαι μήπως αν με άφηνε να έφτιαξα άλλο user.

Άφηνε παλιότερα η και τωρα να δημιουργήσεις άλλο χρήστη πέραν user admin root?

 

Μήπως με κάποιο τρόπο πήρε αναβάθμιση και έχουν κόψει το ssh απο την wind?

συν ότι σε ενα voip τηλέφωνο που εχω δεν κάνει κανένα account register.

Επεξ/σία από drdedus
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Κάνε reboot να στρώσει. Από το κουμπί όμως πρέπει. Να το κλείσεις για λίγα δευτερόλεπτα και να το ξανά ανοίξεις. Και μετά από 10 λεπτά θα ανοίξουν όλα τα services του.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • 3 εβδομάδες αργότερα...

Αν έχεις Wind, το κατεβάζει αυτόματα με κάθε restart το ίδιο το router. Αν δεν έχεις Wind, δεν γνωρίζω :)

Τελευταίο της Wind είναι το 17.1.7897-0001018-20180629131634 με μια μικρή επιφύλαξη γιατί έχω καμιά εβδομάδα να κάνω restart το δικό μου.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα

  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.