Προς το περιεχόμενο
Cyan Eye

MacOS Mojave σε iMac 27 late 2009

Προτεινόμενες αναρτήσεις

Καλησπερα σας οπως διαφαινεται και στον τιτλο σκεφτομαι σοβαρα να κανω την αναβαθμιση στο τελευταιο λειτουργικο με unoficial εκδοση καθως πλεον το mac μου δεν υποστηριζεται.

Ετσι θα ηθελα να σας ρωτησω αν το εχετε επιχειρησει και εσεις, καθως επισης και τις γνωμες σας και τις παρατηρησεις σας.

Τα χαρακτηριστικα του mac μου ειναι τα εξης

3.06 core 2 duo

ati radeon hd 4670 256mb

ssd samsung pro 850 512gb

16gb Ram

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Καλησπέρα. Μόλις έκανα στο «παλιακό» iMac 21,5 core 2 duo late 2009. Στο dark mode όλα δουλεύουν μια χαρά. Στο κανονικό light mode  υπάρχει μόνο ένα μικρό θέμα με τη πλαϊνή μπάρα. Δείχνει λίγο πιο σκούρα σε σχέση με τα υπολοιπα.  Αυτό το θέμα εξαλείφεται αν κανεισ reduce transparency. Κατά τα αλλά είναι πολύ super και πολύ όμορφα τα Mojave’s.  Για κανείς εγκατάσταση σε μη υποστηριζόμενα mac θα χρειαστείς το patch του Mr DosDudes1. 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Στις 30/9/2018 στις 11:02 ΠΜ, KostasMulti είπε

Καλησπέρα. Μόλις έκανα στο «παλιακό» iMac 21,5 core 2 duo late 2009. Στο dark mode όλα δουλεύουν μια χαρά. Στο κανονικό light mode  υπάρχει μόνο ένα μικρό θέμα με τη πλαϊνή μπάρα. Δείχνει λίγο πιο σκούρα σε σχέση με τα υπολοιπα.  Αυτό το θέμα εξαλείφεται αν κανεισ reduce transparency. Κατά τα αλλά είναι πολύ super και πολύ όμορφα τα Mojave’s.  Για κανείς εγκατάσταση σε μη υποστηριζόμενα mac θα χρειαστείς το patch του Mr DosDudes1. 

Καλησπερα σου και ευχαριστω για την απαντηση σου, γενικα το μηχανημα το εχω για την δουλεια μου οποτε θα ηθελα να ξερω αν το κανω αναβαθμιση σε unoficial συστημα μηπως θα αντιμετωπισω προβληματα οπως κρασαρισματα και bugs?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
4 λεπτά πριν, Cyan Eye είπε

Καλησπερα σου και ευχαριστω για την απαντηση σου, γενικα το μηχανημα το εχω για την δουλεια μου οποτε θα ηθελα να ξερω αν το κανω αναβαθμιση σε unoficial συστημα μηπως θα αντιμετωπισω προβληματα οπως κρασαρισματα και bugs?

Αφού θες ένα σταθερό μηχάνημα για δουλειά, βάλε τη τελευταια 'official' έκδοση του λειτουργικου για το μηχανημά σου.

Λογικά είναι το High Sierra (10.13).

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
11 ώρες πριν, Cyan Eye είπε

Καλησπερα σου και ευχαριστω για την απαντηση σου, γενικα το μηχανημα το εχω για την δουλεια μου οποτε θα ηθελα να ξερω αν το κανω αναβαθμιση σε unoficial συστημα μηπως θα αντιμετωπισω προβληματα οπως κρασαρισματα και bugs?

Γιατί να είναι unofficial; Tα καταβέζεις κανονικότατα απ το app store. Το patch δημιουργεί δημιουργει ένα usb με τα mojave που κατέβασες εσύ στο app store.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Με αυτή την κάρτα του συστήματος σου  ati radeon hd 4670 256mb δεν πιστεύω ότι μπορείς να υποστηρίξεις σωστά το Mojave.

Βάλε τη τελευταια 'official' έκδοση του λειτουργικου για το μηχανημά σου.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

εγω παντως που εχω και high sierra και mojave εκτος απο το νεο μαυρο θεμα που εβαλαν δεν βλεπω καμια διαφορα, απλα σε βαζουν στο τριπακι να αναβαθμισεις το μηχανημα σου με το ζορι

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
10 ώρες πριν, belkin είπε

εγω παντως που εχω και high sierra και mojave εκτος απο το νεο μαυρο θεμα που εβαλαν δεν βλεπω καμια διαφορα, απλα σε βαζουν στο τριπακι να αναβαθμισεις το μηχανημα σου με το ζορι

Το Mojave πέρα από το dark theme, έχει πολύ "back office" δουλειά, που φαίνεται, μια και είναι πολύ πιο smooth από το Sierra/High Sierra.

Κανείς δεν σε βάζει να αβαθμίσεις με το ζόρι. Εχω κρατήσει ένα iMac 24 ( Core2Duo) late 2006  και το 'έχω σταματήσει στο Yosemite. Για surfing, mail, και γενικά ψιλοπράγματα είναι μια χαρά. (Μηχάνημα 12 ετών).

Επεξ/σία από Jiakometi
  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

εγω προσπαθησα να το κανω με εναν οδηγο που βρηκα. αλλα μολις μπαινω για να κανω την εγκατασταση. σταματαει εκει και δεν δουλευει τιποτα. βλεπω μονο την οθονη που λεει για το επομενο αλλα δεν προχωραει. το μηχανημα ειναι imac 27 "11

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Στις 15/10/2018 στις 11:16 ΠΜ, naka είπε

εγω προσπαθησα να το κανω με εναν οδηγο που βρηκα. αλλα μολις μπαινω για να κανω την εγκατασταση. σταματαει εκει και δεν δουλευει τιποτα. βλεπω μονο την οθονη που λεει για το επομενο αλλα δεν προχωραει. το μηχανημα ειναι imac 27 "11

Δε ξερω αν ειδες το "σωστο" οδηγο...Παντως, αν διαβασεις προσεκτικα στο λινγκ που σου γραφω, θα γινουν ολα σωστα!! Αρκει να ειναι συμβατο το ιμακ σου (συμφωνα μ αυτα που γραφει το λιγκ)!! Εγω το εκανα σε imac 2009 21,5 core2duo,nvidia,κλπ. και περαστηκε τελεια! Καμερα,ηχος,wifi κλπ.δουλευουν αψογα!! http://dosdude1.com/mojave/

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
4 ώρες πριν, petran66 είπε

Δε ξερω αν ειδες το "σωστο" οδηγο...Παντως, αν διαβασεις προσεκτικα στο λινγκ που σου γραφω, θα γινουν ολα σωστα!! Αρκει να ειναι συμβατο το ιμακ σου (συμφωνα μ αυτα που γραφει το λιγκ)!! Εγω το εκανα σε imac 2009 21,5 core2duo,nvidia,κλπ. και περαστηκε τελεια! Καμερα,ηχος,wifi κλπ.δουλευουν αψογα!! http://dosdude1.com/mojave/

απο αυτο ειδα  κατεβασα το mojave με το patcer το εκανε στο φλασακι, μπουταρω το φλασακι και μενει στην πρωτη εικονα. δεν ξερω τι μπορει να κανω λαθος. θα δοκιμασω και αλλο φλασακι 

iMac11,x (systems with AMD Radeon HD 5xxx and 6xxx series GPUs will be almost unusable when running Mojave. More details are located in the Known Issues section below.) τι εννοεις μ αυτο?

Επεξ/σία από naka

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
44 λεπτά πριν, naka είπε

απο αυτο ειδα  κατεβασα το mojave με το patcer το εκανε στο φλασακι, μπουταρω το φλασακι και μενει στην πρωτη εικονα. δεν ξερω τι μπορει να κανω λαθος. θα δοκιμασω και αλλο φλασακι 

iMac11,x (systems with AMD Radeon HD 5xxx and 6xxx series GPUs will be almost unusable when running Mojave. More details are located in the Known Issues section below.) τι εννοεις μ αυτο?

Μηπως λες για οταν που οταν παει να μπουταρει,σου βγαζει κατι σαν απαγορευτικο?Αν ναι,θελει να το κλεισεις και να ξαναμπουταρεις.

Επισης,μαλλον τι εννοει θελεις να πεις ε? Εννοει οτι τα συστηματα που αναφερει,το πιο πιθανο ειναι να μη δουλευουν σωστα,η και καθολου...Διαβασε το πιο προσεκτικα μη κανεις καμια χαζομαρα!! :)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
1 ώρα πριν, petran66 είπε

Μηπως λες για οταν που οταν παει να μπουταρει,σου βγαζει κατι σαν απαγορευτικο?Αν ναι,θελει να το κλεισεις και να ξαναμπουταρεις.

Επισης,μαλλον τι εννοει θελεις να πεις ε? Εννοει οτι τα συστηματα που αναφερει,το πιο πιθανο ειναι να μη δουλευουν σωστα,η και καθολου...Διαβασε το πιο προσεκτικα μη κανεις καμια χαζομαρα!! :)

οχι δεν μου βγάζει απαγορευτικο αλλά μάλλον λογω καρτας κολλάει η εγκατάσταση 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
3 ώρες πριν, naka είπε

οχι δεν μου βγάζει απαγορευτικο αλλά μάλλον λογω καρτας κολλάει η εγκατάσταση 

Σ αυτή τη περίπτωση δε ξέρω...Εννοείται πάντως, πως ότι κι αν κάνεις κράτα ένα backup με time machine καλού κακού...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Παιδιά, προσοχή! Έχω κι εγώ παλιό μηχάνημα (iMac 27" late 2009) και ανέβαζε θερμοκρασίες με αποτέλεσμα κάποια στιγμή να χρειαστεί επισκευή. Αυτό που μου είπε ο τεχνικός ήταν ότι παρ' όλο που υποστήριζε το νεο λειτουργικό που είχα περάσει (Sierra) επειδή είχα HD και όχι SSD το μηχάνημά μου θα έτρεχε χωρίς προβλήματα μέχρι το El Capitan. Τα πιο σύγχρονα λειτουργικά απαιτούν και πιο γρήγορους δίσκους.

EDIT: Τώρα είδα ότι ο θεματοθέτης έχει κάνει αναβάθμιση σε SSD. Πάντως ενώ είναι διαθέσιμο στο AppStore στα System Requirements λέει ότι είναι διαθέσιμο στα iMac late 2012 και μετά.

Επεξ/σία από SpectralQ

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Cookies

Χρησιμοποιούμε cookies για μια καλύτερη εμπειρία πλοήγησης στο site.