Προς το περιεχόμενο
  • Εγγραφή
Μήνυμα προστέθηκε από Thresh,

To topic είναι αυστηρά για το "τεχνικό" κομμάτι του Mining, για trading υπάρχουν τα Clubs.

Προτεινόμενες αναρτήσεις

  • Απαντήσεις 8,5k
  • Δημιουργία
  • Τελευταία απάντηση

Συχνή συμμετοχή στο θέμα

Συχνή συμμετοχή στο θέμα

Δημοφιλή Μηνύματα

Μολις βγηκε ο λογαριασμος τα κανω μια σουμα ολα δημοι ερτ ρυθμιζομενες να δουμε ποσο βγαινει ακριβως η KW. Λοιπον εχουμε και λεμε  Για 121 μερες εκαψα 1846KW απο αυτες οι 371 ειναι νυχτερινε

Δεν ξέρω τι λέτε αλλά εμένα το mining θα με βοηθήσει να κρατήσω το μαγαζι μου . Τέλος Φεβρουαρίου θα σας πω και για το ρεύμα , αλλά τουλάχιστον θα μπορέσω να βγάλω το μεροκάματο που χάσαμε τόσους

Βγηκε το εκκαθαριστικο απο το τεταρτο τετραμηνο που ηταν full mining οποτε ας δουμε ποσο βγαινει η KW με μονο μια καρτα γιατι η προηγουμενη αναλυση ηταν για 1 μηνα mining.  Λοιπον εχουμε και λ

Δημοσιευμένες Εικόνες

Καλημέρα και καλή εβδομάδα!

Θα ήθελα την συμβουλή σας για ένα πρόβλημα που αντιμετωπίζω.

Έχω μία asus b450 f gaming (https://rog.asus.com/motherboards/rog-strix/rog-strix-b450-f-gaming-model/) με ένα Ryzen 3700x (https://www.amd.com/en/products/cpu/amd-ryzen-7-3700x) και 16 gb ram (https://www.e-shop.gr/ram-gskill-f4-3200c14d-16gvk-16gb-2x8gb-ddr4-3200mhz-ripjaws-v-dual-channel-kit-p-PER.558585).

Όταν συνδέω τις 2 κάρτες με rizers δουλεύει κανονικά και μπουτάρει στο hiveos. Μόλις πάω να συνδέσω την τρίτη δε γίνεται τίποτα. Ακούγεται το post αλλά δε δείχνει η οθόνη.  Έχω ψάξει και άλλοι λένε ότι δουλεύει κανονικά. 

Τι μπορώ να δοκιμάσω; Ξέρει κάποιος τι ρυθμίσεις χρειάζεται στο bios διότι μέχρι σήμερα είχα intel και πρώτη φορά γυρνάω σε amd.

Ευχαριστώ

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Καλησπέρα,

Έχω αρχίσει εδώ και ένα μήνα το mining με ένα rig με 6 κάρτες γραφικών .Χρησιμοποιώ 2 τροφοδοτικά αλλά συνειδητοποίησα ότι είναι υπέρ αρκετά..επειδή θα φτιάξω κι άλλα ριγκ σκέφτομαι να αγοράσω ένα τροφοδοτικό για να αντικαταστήσω τα άλλα 2 προκειμένου να τα χρησιμοποιήσω στα επόμενα ριγκ. Αυτό που σκέφτομαι είναι πως το τροφοδοτικό που θα αγοράσω θα έχει 3 καλώδια τροφοδοσίας για τις κάρτες γραφικών οπότε δεν ξέρω πως θα τις τροφοδοτήσω..θα πρέπει να αγοράσω αλλά 3 καλώδια? Αν ναι από που ? Ή μπορώ να χρησιμοποιησω το ένα 8πινο του καλωδίου για την μια κάρτα και το άλλο 8πινι για την άλλη?

Ευχαριστώ

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
30 λεπτά πριν, Sotz56 είπε

Καλησπέρα,

Έχω αρχίσει εδώ και ένα μήνα το mining με ένα rig με 6 κάρτες γραφικών .Χρησιμοποιώ 2 τροφοδοτικά αλλά συνειδητοποίησα ότι είναι υπέρ αρκετά..επειδή θα φτιάξω κι άλλα ριγκ σκέφτομαι να αγοράσω ένα τροφοδοτικό για να αντικαταστήσω τα άλλα 2 προκειμένου να τα χρησιμοποιήσω στα επόμενα ριγκ. Αυτό που σκέφτομαι είναι πως το τροφοδοτικό που θα αγοράσω θα έχει 3 καλώδια τροφοδοσίας για τις κάρτες γραφικών οπότε δεν ξέρω πως θα τις τροφοδοτήσω..θα πρέπει να αγοράσω αλλά 3 καλώδια? Αν ναι από που ? Ή μπορώ να χρησιμοποιησω το ένα 8πινο του καλωδίου για την μια κάρτα και το άλλο 8πινι για την άλλη?

Ευχαριστώ

Και γιατί να αγοράσεις τροφοδοτικό με (3 χ 2) 8 pin και όχι τροφοδοτικό με (6 χ 1) 8 pin;

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
8 ώρες πριν, hln3 είπε

Και γιατί να αγοράσεις τροφοδοτικό με (3 χ 2) 8 pin και όχι τροφοδοτικό με (6 χ 1) 8 pin;

Γιατί τα περισσότερα τροφοδοτικά που έχω δει (Σκρουτζ) έχουν μέσα 3 8pin σε 2x6+2 pin (και τα πιο φθηνά εννοείται αλλά καλής μάρκας)..αν δεν σου είναι κόπος άφησε μου ένα λινκ με κάποιο τροφοδοτικό που να έχει 6 8πινα μέσα,(κατά προτίμηση 850w)

Ευχαριστώ

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Στις 4/10/2021 στις 12:05 ΜΜ, nightelf25 είπε

Καλημέρα και καλή εβδομάδα!

Θα ήθελα την συμβουλή σας για ένα πρόβλημα που αντιμετωπίζω.

Έχω μία asus b450 f gaming (https://rog.asus.com/motherboards/rog-strix/rog-strix-b450-f-gaming-model/) με ένα Ryzen 3700x (https://www.amd.com/en/products/cpu/amd-ryzen-7-3700x) και 16 gb ram (https://www.e-shop.gr/ram-gskill-f4-3200c14d-16gvk-16gb-2x8gb-ddr4-3200mhz-ripjaws-v-dual-channel-kit-p-PER.558585).

Όταν συνδέω τις 2 κάρτες με rizers δουλεύει κανονικά και μπουτάρει στο hiveos. Μόλις πάω να συνδέσω την τρίτη δε γίνεται τίποτα. Ακούγεται το post αλλά δε δείχνει η οθόνη.  Έχω ψάξει και άλλοι λένε ότι δουλεύει κανονικά. 

Τι μπορώ να δοκιμάσω; Ξέρει κάποιος τι ρυθμίσεις χρειάζεται στο bios διότι μέχρι σήμερα είχα intel και πρώτη φορά γυρνάω σε amd.

Ευχαριστώ

Έχεις και nvme ? Τα risers ειναι x1 ή x16;

 

Για αρχή μπες στο bios και κάνε όλα τα PCI slots x1 

17 ώρες πριν, Sotz56 είπε

Γιατί τα περισσότερα τροφοδοτικά που έχω δει (Σκρουτζ) έχουν μέσα 3 8pin σε 2x6+2 pin (και τα πιο φθηνά εννοείται αλλά καλής μάρκας)..αν δεν σου είναι κόπος άφησε μου ένα λινκ με κάποιο τροφοδοτικό που να έχει 6 8πινα μέσα,(κατά προτίμηση 850w)

Ευχαριστώ

6 8πινα εννοείς 6 καλώδια με 2 8Pin το καθένα; αν ναι τότε δεν θα βρεις (διαθέσιμο) κάτι τετοιο 2,3 ειναι αυτά που ξέρω αλλά όλα εχουν φύγει εκτός στοκ μήνες τώρα

5 8pin (δηλαδή 5 καλώδια με 8pin απολήξεις το καθένα) τότε θα βρείς μερικά πχ bequiet 1500w dark force ή κάπως έτσι 

 

υπάρχουν CPU το PCIe adapters (γιατι τέτοια τροφοδοτικά έχουν συνήθως 2 8πινα καλώδια για CPU τροφοδοσία αλλά αυτά ΔΕΝ κάνουν να μπουν σε κάρτα γραφικών το λύνει αυτό ο adapter ) 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
2 ώρες πριν, Dr_Pepper είπε

Έχεις και nvme ? Τα risers ειναι x1 ή x16;

 

Για αρχή μπες στο bios και κάνε όλα τα PCI slots x1 

6 8πινα εννοείς 6 καλώδια με 2 8Pin το καθένα; αν ναι τότε δεν θα βρεις (διαθέσιμο) κάτι τετοιο 2,3 ειναι αυτά που ξέρω αλλά όλα εχουν φύγει εκτός στοκ μήνες τώρα

5 8pin (δηλαδή 5 καλώδια με 8pin απολήξεις το καθένα) τότε θα βρείς μερικά πχ bequiet 1500w dark force ή κάπως έτσι 

 

υπάρχουν CPU το PCIe adapters (γιατι τέτοια τροφοδοτικά έχουν συνήθως 2 8πινα καλώδια για CPU τροφοδοσία αλλά αυτά ΔΕΝ κάνουν να μπουν σε κάρτα γραφικών το λύνει αυτό ο adapter ) 

Καλημέρα. Δεν έχω βάλει nvme και επίσης τα risers είναι Χ1. Οι κάρτες που χρησιμοποιώ είναι 5700ΧΤ και 6700ΧΤ. Τα έκανα τα pci σε gen1. Η αναβάθμιση του bios μπορεί να βοηθήσει?

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
1 ώρα πριν, nightelf25 είπε

Καλημέρα. Δεν έχω βάλει nvme και επίσης τα risers είναι Χ1. Οι κάρτες που χρησιμοποιώ είναι 5700ΧΤ και 6700ΧΤ. Τα έκανα τα pci σε gen1. Η αναβάθμιση του bios μπορεί να βοηθήσει?

έχεις ενεργοποιήσει την επιλογή "above 4K decoding" ; 

 

H κάρτα που βάζεις στο 3ο slot δουλεύει απο μόνη της; κούμπωσε την κατευθείαν στην μητρική χωρίς riser (και χωρίς τις αλλες δυο μονο την "3η" που δεν δουλεύει) αν δουλεύει μπορείς να αλλάξεις το riser που είχε (όλο το σετ καλώδιο πλακετα και pcie connector) ; 

αλλιώς δοκίμασε τις πρωτες 2 με riser και την τελευταία κούμπωσε την κανονικά. 

Επεξ/σία από Dr_Pepper
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
15 λεπτά πριν, Dr_Pepper είπε

έχεις ενεργοποιήσει την επιλογή "above 4K decoding" ; 

 

H κάρτα που βάζεις στο 3ο slot δουλεύει απο μόνη της; κούμπωσε την κατευθείαν στην μητρική χωρίς riser (και χωρίς τις αλλες δυο μονο την "3η" που δεν δουλεύει) αν δουλεύει μπορείς να αλλάξεις το riser που είχε (όλο το σετ καλώδιο πλακετα και pcie connector) ; 

αλλιώς δοκίμασε τις πρωτες 2 με riser και την τελευταία κούμπωσε την κανονικά. 

Η μητρική είναι η asus b450 f gaming https://rog.asus.com/motherboards/rog-strix/rog-strix-b450-f-gaming-model/.

Δεν βρήκα την εντολή 4g decoding μέσα στο bios. Ίσως χρειάζεται αναβάθμιση. Τα risers και οι κάρτες λειτουργούν κανονικά, διότι έχω και μία δεύτερη με i3. Ίσως είναι θέμα pci lanes. Δεν έχω δουλέψει καλά με τους amd. Στους intel είναι plug & play.....

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
1 λεπτό πριν, nightelf25 είπε

Η μητρική είναι η asus b450 f gaming https://rog.asus.com/motherboards/rog-strix/rog-strix-b450-f-gaming-model/.

Δεν βρήκα την εντολή 4g decoding μέσα στο bios. Ίσως χρειάζεται αναβάθμιση. Τα risers και οι κάρτες λειτουργούν κανονικά, διότι έχω και μία δεύτερη με i3. Ίσως είναι θέμα pci lanes. Δεν έχω δουλέψει καλά με τους amd. Στους intel είναι plug & play.....

δεν έχει σχέση αυτό ειδικά απο την στιγμή που άλλαξες σε gen 1 τα lanes του ryzen ειναι περισσότερα απο του i3  έχει 24 gen4 lanes φτάνει για να κουμπώσεις 3 κάρτες κανονικά χωρίς riser και να παίζεις crossfire, o i3 άντε να έχει 16 lanes gen3.. (υπόψιν 1 gen4 lane = 2 gen 3)


Αν δεν έχεις την συγκεκριμένη επιλογή (που μάλλον την έχεις δες πάλι)  τότε μάλλον κάτι ειναι ελαττωματικό ισως ακόμη και το slot της μητρικής ή να μην κάνει καλή επαφή λόγω σκόνης. 

 

Εκτός και αν βάζεις το καλώδιο για την οθόνη σε λάθος κάρτα βάλτο στην κάρτα που κουμπώνει στο κύριο slot (το x16 slot που ειναι πιο κοντα σε απόσταση απο τα άλλα στον επεξεργαστή) 

Γιατί πχ έστω το κύριο 1 και τα άλλα 2 και 3

Αν έχεις βάλει δύο κάρτες στο 2 και 3 και βάλεις το καλώδιο για την οθόνη στην κάρτα που ειναι στο 2 θα δείξει σήμα η οθόνη αν κουμπώσει μια 3η κάρτα στο 1 αλλά το καλόδιο συνεχίσεις να το έχεις στην κάρτα στο 2 τότε δεν θα δείξει επειδή η κάρτα που παίρνει προτεραιότητα για να δείξει video στην οθόνη ειναι η τρίτη που έβαλες στο slot 1 (μπορείς λογικά βέβαια αυτό να το αλλάξεις στο bios ) 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
41 λεπτά πριν, Dr_Pepper είπε

δεν έχει σχέση αυτό ειδικά απο την στιγμή που άλλαξες σε gen 1 τα lanes του ryzen ειναι περισσότερα απο του i3  έχει 24 gen4 lanes φτάνει για να κουμπώσεις 3 κάρτες κανονικά χωρίς riser και να παίζεις crossfire, o i3 άντε να έχει 16 lanes gen3.. (υπόψιν 1 gen4 lane = 2 gen 3)


Αν δεν έχεις την συγκεκριμένη επιλογή (που μάλλον την έχεις δες πάλι)  τότε μάλλον κάτι ειναι ελαττωματικό ισως ακόμη και το slot της μητρικής ή να μην κάνει καλή επαφή λόγω σκόνης. 

 

Εκτός και αν βάζεις το καλώδιο για την οθόνη σε λάθος κάρτα βάλτο στην κάρτα που κουμπώνει στο κύριο slot (το x16 slot που ειναι πιο κοντα σε απόσταση απο τα άλλα στον επεξεργαστή) 

Γιατί πχ έστω το κύριο 1 και τα άλλα 2 και 3

Αν έχεις βάλει δύο κάρτες στο 2 και 3 και βάλεις το καλώδιο για την οθόνη στην κάρτα που ειναι στο 2 θα δείξει σήμα η οθόνη αν κουμπώσει μια 3η κάρτα στο 1 αλλά το καλόδιο συνεχίσεις να το έχεις στην κάρτα στο 2 τότε δεν θα δείξει επειδή η κάρτα που παίρνει προτεραιότητα για να δείξει video στην οθόνη ειναι η τρίτη που έβαλες στο slot 1 (μπορείς λογικά βέβαια αυτό να το αλλάξεις στο bios ) 

Οκ. Θα το ξαναδώ. Πάντως το μηχάνημα δε βγάζει ούτε εικόνα, ούτε εμφανίζεται στο hivesos, ενώ κάνει post (ακούγεται).

Έψαξα μήπως βρω και καμία λύση (https://bitcointalk.org/index.php?topic=5288000.20), αλλά ακόμα. Μήπως υπάρχουν στάνταρ ρυθμίσεις στο bios για τους amd?

 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
1 λεπτό πριν, nightelf25 είπε

Οκ. Θα το ξαναδώ. Πάντως το μηχάνημα δε βγάζει ούτε εικόνα, ούτε εμφανίζεται στο hivesos, ενώ κάνει post (ακούγεται).

Έψαξα μήπως βρω και καμία λύση (https://bitcointalk.org/index.php?topic=5288000.20), αλλά ακόμα. Μήπως υπάρχουν στάνταρ ρυθμίσεις στο bios για τους amd?

 

Πήγαινε εδώ 

 

 

 

Και στο PCIex16_3 control βάλε x2 mode στπ PCIEX16_1 βάλε το χαμιλότερο το ίδιο και για το _2 

 

Μετά εδώ 
 

και ενεργοποίησε το PCIe ARI support και στο Force Pcie gen βάλε 1

 

Mετά πήγαινε στο  Advanced\AMD CBS\Promotory common option PT PCIE port configuration option  και δες αν είναι εκει το above 4g decoding 

Δεν βρίσκω κάποιο video που να δείχνει μια μια τις επιλογές του bios σου ίσως αν μπορούσες να το κάνεις εσύ και να το σηκώσεις εδώ; 

 

αν τεσπα ρυθμίσεις όλες τις PCIe χαμηλά και ενεργοποιηθεί το above 4g decoding και συνεχίζει να μην δουλεύει τότε 90% υπάρχει κάποιο φυσικό πρόβλημα με κάποιο απο τα εμπλεκόμενα στιχεία (risers/κάρτα/slot στην μητρική) 

10% να θέλει να τις κουμπώσεις με συγκεκριμένα slots πχ έχεις 6 PCIe και να θέλει πχ πρώτα να κουμπώσεις το 2 μετά το 4 μετά το 6 (τα μεγάλα x16 slot δηλαδή) 

ή το αντίστροφο αν κουμπώνεις τα μεγάλα με αυτό τον τρόπο (2,4,6) δοκίμασε 1,2,3 (και βάλε το καλώδιο της οθόνης στην κάρτα που κουμπώνει στο 2 που ειναι το πρώτο x16 slot ) 

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
9 λεπτά πριν, Dr_Pepper είπε

Πήγαινε εδώ 

 

 

 

Και στο PCIex16_3 control βάλε x2 mode στπ PCIEX16_1 βάλε το χαμιλότερο το ίδιο και για το _2 

 

Μετά εδώ 
 

και ενεργοποίησε το PCIe ARI support και στο Force Pcie gen βάλε 1

 

Mετά πήγαινε στο  Advanced\AMD CBS\Promotory common option PT PCIE port configuration option  και δες αν είναι εκει το above 4g decoding 

Δεν βρίσκω κάποιο video που να δείχνει μια μια τις επιλογές του bios σου ίσως αν μπορούσες να το κάνεις εσύ και να το σηκώσεις εδώ; 

 

αν τεσπα ρυθμίσεις όλες τις PCIe χαμηλά και ενεργοποιηθεί το above 4g decoding και συνεχίζει να μην δουλεύει τότε 90% υπάρχει κάποιο φυσικό πρόβλημα με κάποιο απο τα εμπλεκόμενα στιχεία (risers/κάρτα/slot στην μητρική) 

10% να θέλει να τις κουμπώσεις με συγκεκριμένα slots πχ έχεις 6 PCIe και να θέλει πχ πρώτα να κουμπώσεις το 2 μετά το 4 μετά το 6 (τα μεγάλα x16 slot δηλαδή) 

ή το αντίστροφο αν κουμπώνεις τα μεγάλα με αυτό τον τρόπο (2,4,6) δοκίμασε 1,2,3 (και βάλε το καλώδιο της οθόνης στην κάρτα που κουμπώνει στο 2 που ειναι το πρώτο x16 slot ) 

Κατ αρχήν σε ευχαριστώ για τον χρόνο! Θα τα δω μόλις γυρίσω.

Πιστεύω πως είναι θέμα μητρικής, διότι έβαλα μία asrock b450 fatal1ty με ένα 3900x και οι κάρτες δουλεύουν κανονικά.

Με αυτά που μου έδωσες θα κάτσω το απόγευμα να τα δω. Αν τα καταφέρω και το λύσω θα ανεβάσω τι έκανα για να βοηθηθούν και οι υπόλοιποι!

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αυτά πρέπει να είναι scammerosites έτσι; Δεν γίνεται να είναι εφικτό αυτό που βλέπω.

 

https://cryptominer-shop.com/innosilicon-a11-pro-8gb-ethereum-miner-2100-mh-s/

 

https://innosilicon.us.com/product/innosilicon-a11-pro-8gb-ethereum-miner-2000-mh-s/

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
13 ώρες πριν, Dr_Pepper είπε

Έχεις και nvme ? Τα risers ειναι x1 ή x16;

 

Για αρχή μπες στο bios και κάνε όλα τα PCI slots x1 

6 8πινα εννοείς 6 καλώδια με 2 8Pin το καθένα; αν ναι τότε δεν θα βρεις (διαθέσιμο) κάτι τετοιο 2,3 ειναι αυτά που ξέρω αλλά όλα εχουν φύγει εκτός στοκ μήνες τώρα

5 8pin (δηλαδή 5 καλώδια με 8pin απολήξεις το καθένα) τότε θα βρείς μερικά πχ bequiet 1500w dark force ή κάπως έτσι 

 

υπάρχουν CPU το PCIe adapters (γιατι τέτοια τροφοδοτικά έχουν συνήθως 2 8πινα καλώδια για CPU τροφοδοσία αλλά αυτά ΔΕΝ κάνουν να μπουν σε κάρτα γραφικών το λύνει αυτό ο adapter ) 

 

13 ώρες πριν, Dr_Pepper είπε

Έχεις και nvme ? Τα risers ειναι x1 ή x16;

 

Για αρχή μπες στο bios και κάνε όλα τα PCI slots x1 

6 8πινα εννοείς 6 καλώδια με 2 8Pin το καθένα; αν ναι τότε δεν θα βρεις (διαθέσιμο) κάτι τετοιο 2,3 ειναι αυτά που ξέρω αλλά όλα εχουν φύγει εκτός στοκ μήνες τώρα

5 8pin (δηλαδή 5 καλώδια με 8pin απολήξεις το καθένα) τότε θα βρείς μερικά πχ bequiet 1500w dark force ή κάπως έτσι 

 

υπάρχουν CPU το PCIe adapters (γιατι τέτοια τροφοδοτικά έχουν συνήθως 2 8πινα καλώδια για CPU τροφοδοσία αλλά αυτά ΔΕΝ κάνουν να μπουν σε κάρτα γραφικών το λύνει αυτό ο adapter ) 

Αν έχω 2 κάρτες που θέλουν 6pin για τροφοδοσία,μπορώ να πάρω την μια άκρη του καλωδίου για να τροφοδοτήσω την μια ,και την άλλη άκρη για την άλλη ?(μιλάω για καλώδιο 8πινο που βγάζει σε 2x6+2pin) 

Επεξ/σία από Sotz56
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα

  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.