Προς το περιεχόμενο

AMD RX 5000 Series (RDNA/Navi)


Προτεινόμενες αναρτήσεις

5 ώρες πριν, Skrez1982 είπε

Εγώ έχω 2 καλώδια από το τροφοδοτικό ξεχωριστά. Ρε φίλε εντάξει δεν μου το κάνει πολύ συχνά αλλά ξενερώνω την ζωή μου να έχω συνέχεια στο μυαλό μου , τώρα θα φάω κρασαρισμα . Αν έπαιζα όπως παλιά κανένα wow σαν main tank healer θα τον εστελνα στα θυμαράκια😅

Καταρχάς κάνε clean install τα win και δοκίμασε μια άλλη κάρτα δανεική, πχ καμία nvidia και δες ΄αν έχεις παρόμοια θέματα για 3-4 μέρες. Αν είναι όλα μια χαρά,  ξανάβαλε το navi. Αν συνεχίζουν πάλι τα black screens επέστρεψέ την.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • Απαντήσεις 9,9k
  • Δημιουργία
  • Τελευταία απάντηση

Συχνή συμμετοχή στο θέμα

Συχνή συμμετοχή στο θέμα

Δημοφιλή Μηνύματα

😁

Μπήκε το νερό στο αυλάκι. Πολύ όμορφη κάρτα minimal και το κόκκινο led της Radeon δένει απόλυτα. Προχωράω με ddu και install των τελευταίων drivers.     

Φιλε @Arkin   μια ταπεινη γνωμη απο εναν αγνωστο που δυστυχως δεν εχει πολυ χρονο  για να γραφει στα φορουμς - και να πω την αληθεια δεν με πολυνοιαζει και η δημοτικοτητα - και σε οποιον θελει να με α

Δημοσιευμένες Εικόνες

Δημοσ. (επεξεργασμένο)
4 ώρες πριν, ilos είπε

Καταρχάς κάνε clean install τα win και δοκίμασε μια άλλη κάρτα δανεική, πχ καμία nvidia και δες ΄αν έχεις παρόμοια θέματα για 3-4 μέρες. Αν είναι όλα μια χαρά,  ξανάβαλε το navi. Αν συνεχίζουν πάλι τα black screens επέστρεψέ την.

Αν είναι όλα μια χαρά με άλλη κάρτα γιατί να ξαναβάλω την navi  ? Τότε δεν είναι που θα πρέπει να την επιστρεψω ? 

https://community.amd.com/thread/243837?messageTarget=all&commentID=2940918#comment-2940918

Κρίμα να ταλαιπωρείται τόσος κόσμος , δεν έφτιαξαν τίποτα οι νέοι drivers

Επεξ/σία από Skrez1982
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
47 λεπτά πριν, Skrez1982 είπε

Αν είναι όλα μια χαρά με άλλη κάρτα γιατί να ξαναβάλω την navi  ? Τότε δεν είναι που θα πρέπει να την επιστρεψω ? 

https://community.amd.com/thread/243837?messageTarget=all&commentID=2940918#comment-2940918

Κρίμα να ταλαιπωρείται τόσος κόσμος , δεν έφτιαξαν τίποτα οι νέοι drivers

Μπορεί να είναι θέμα με τα win ή γενικότερο stability με το σύστημά σου (πχ τροφοδοτικό,μνήμες) για αυτό σου λέω να τα κάνεις με αυτή τη σειρά που έγραψα.

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
5 λεπτά πριν, ilos είπε

Μπορεί να είναι θέμα με τα win ή γενικότερο stability με το σύστημά σου (πχ τροφοδοτικό,μνήμες) για αυτό σου λέω να τα κάνεις με αυτή τη σειρά που έγραψα.

Οκ will do that

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
1 λεπτό πριν, Skrez1982 είπε

Οκ will do that

Απλά αν όλα είναι καλά με την άλλη κάρτα και χρειαστεί να αλλάξεις πάλι σε navi, uninstall drivers + DDU σε safe mode πριν την αλλαγή..

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
11 λεπτά πριν, Ryzenlake είπε

Τα τρέχετε όλα Stock και τρώτε κρασαρισματα? Περίεργο μου φαίνεται να φταίει η καρτα. 

Ναι όλα στοκ. Μόνο το game boost για τον ryzen έχω ενεργοποιημενο από το bios της tomahawk.Στο bios γράφει ότι τρέχει στα 4.05 ο επεξεργαστής. Θερμοκρασίες σε κάρτα δεν ανεβάζει πάνω από 75. Ο επεξεργαστής είναι στους 45 Μαξ. Οι μνήμες δοκιμασμενες και σε χαμηλότερες συχνότητες χωρίς xmp profile πάλι κρασαρει. Κάνω πάντα ddu σε safe mode σε κάθε εγκατάσταση drivers. Μου κάνει κρασαρισματα και μετά από clean windows install με περασμένους μόνο τους drivers χωρίς καταλιστ και βατμαν.

@Ryzenlake διάβασε το link που έβαλα παραπάνω . Τόσος κόσμος έχει θέματα. Ο περισσότερος με mobo amd. Μπορεί και τυχαίο

Επεξ/σία από Skrez1982
  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

5700xt με intel 2600k. είπα με τους νέους driver, μιας και δεν μπορώ άλλο  με το θέμα με μαυρες οθόνες και ανοιγμα απο sleep(μετά την 7970 όπου με το που έβαζα 2 μονιτορ επάνω της δεν αναβαν οι οθόνες κάποιες φορές μετά απο sleep), είπα να κάνω νέα εγκατάσταση windows.

τα @@ του καραμπελα. Βάζω windows, drivers και κάνω sleep. Πάρε με την μία μαυρες οθόνες. 

Βρε αι στα %#$%#@. Restart και ανοίγω chrome. Πάρε μαυρη οθόνη. Ξήλωμα η κάρτα, ξήλωμα drivers, καθάρισμα, και εγκατάσταση ξανα. Τελειώνει η εγκατάσταση, κάνω sleep οι οθόνες δεν ανάβουν. Ρε δεν πανα βγάζω/βαζω καλώδια τίποτα.

Ξήλωμα η κάρτα, οι drivers, καθάρισμα, βάζω μια 1080 επάνω, τεστάρω όλα καλα. Εγκατάσταση προγραμμάτων, κανω sleeps, restarts, ολα καλα. Ανεβάζω το cpu στα 4.8 πάλι, ανεβάζω τις μνήμες στα 2400, και ανεβάζω και την 5700xt σε αγγελία.

Και ας βγαίνει ο καθε terry μακεδον ότι βγάλανε νεο driver με χχ fix. Τα ίδια παντελακη μου τα ίδια παντελή μου. 

  • Like 2
  • Haha 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
13 λεπτά πριν, Skrez1982 είπε

Ναι όλα στοκ. Μόνο το game boost για τον ryzen έχω ενεργοποιημενο από το bios της tomahawk.Στο bios γράφει ότι τρέχει στα 4.05 ο επεξεργαστής. Θερμοκρασίες σε κάρτα δεν ανεβάζει πάνω από 75. Ο επεξεργαστής είναι στους 45 Μαξ. Οι μνήμες δοκιμασμενες και σε χαμηλότερες συχνότητες χωρίς xmp profile πάλι κρασαρει. Κάνω πάντα ddu σε safe mode σε κάθε εγκατάσταση drivers. Μου κάνει κρασαρισματα και μετά από clean windows install με περασμένους μόνο τους drivers χωρίς καταλιστ και βατμαν.

@Ryzenlake διάβασε το link που έβαλα παραπάνω . Τόσος κόσμος έχει θέματα. Ο περισσότερος με mobo amd. Μπορεί και τυχαίο

Ισως οχι και τοσο, εκτιμω καποιο προβλημα υπαρχει με μητρικες amd, navi κλπ ?? Περιεργο οντως αλλα τι να πω. 

Εγω με τη reference πραγματικα μηδεν θεματα εδω και μηνες, αλλα ειμαι Intel platform. 

Επισης οντως τα windows αρκετες φορες με τις διαφορες αναβαθμισεις / αλλαγες τους ευθυνονται ειτε για bugs ειτε για "μειωση" επιδοσεων. 

 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
17 λεπτά πριν, Skrez1982 είπε

Ναι όλα στοκ. Μόνο το game boost για τον ryzen έχω ενεργοποιημενο από το bios της tomahawk.Στο bios γράφει ότι τρέχει στα 4.05 ο επεξεργαστής. Θερμοκρασίες σε κάρτα δεν ανεβάζει πάνω από 75. Ο επεξεργαστής είναι στους 45 Μαξ. Οι μνήμες δοκιμασμενες και σε χαμηλότερες συχνότητες χωρίς xmp profile πάλι κρασαρει. Κάνω πάντα ddu σε safe mode σε κάθε εγκατάσταση drivers. Μου κάνει κρασαρισματα και μετά από clean windows install με περασμένους μόνο τους drivers χωρίς καταλιστ και βατμαν.

@Ryzenlake διάβασε το link που έβαλα παραπάνω . Τόσος κόσμος έχει θέματα. Ο περισσότερος με mobo amd. Μπορεί και τυχαίο

To gameboost της msi btw δεν είναι και ότι καλύτερο, δίνει υπερβολικά ρεύματα για mild overclocks (είχα msi x370 με τον 1600 παλιότερα).

Επίσης είναι oc, δε τρέχεις stock. ακόμα και να φορτώσεις το xmp μόνο θεωρείται oc.Δε χάνεις τίποτα να απενεργοποίησεις τα πάντα στο bios (load bios defaults) και να δεις αν διορθώθηκε τίποτα.

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
12 λεπτά πριν, ilos είπε

To gameboost της msi btw δεν είναι και ότι καλύτερο, δίνει υπερβολικά ρεύματα για mild overclocks (είχα msi x370 με τον 1600 παλιότερα).

Επίσης είναι oc, δε τρέχεις stock. ακόμα και να φορτώσεις το xmp μόνο θεωρείται oc.Δε χάνεις τίποτα να απενεργοποίησεις τα πάντα στο bios (load bios defaults) και να δεις αν διορθώθηκε τίποτα.

Θα το κάνω , και θα σας πω. 

 

20 λεπτά πριν, thn είπε

5700xt με intel 2600k. είπα με τους νέους driver, μιας και δεν μπορώ άλλο  με το θέμα με μαυρες οθόνες και ανοιγμα απο sleep(μετά την 7970 όπου με το που έβαζα 2 μονιτορ επάνω της δεν αναβαν οι οθόνες κάποιες φορές μετά απο sleep), είπα να κάνω νέα εγκατάσταση windows.

τα @@ του καραμπελα. Βάζω windows, drivers και κάνω sleep. Πάρε με την μία μαυρες οθόνες. 

Βρε αι στα %#$%#@. Restart και ανοίγω chrome. Πάρε μαυρη οθόνη. Ξήλωμα η κάρτα, ξήλωμα drivers, καθάρισμα, και εγκατάσταση ξανα. Τελειώνει η εγκατάσταση, κάνω sleep οι οθόνες δεν ανάβουν. Ρε δεν πανα βγάζω/βαζω καλώδια τίποτα.

Ξήλωμα η κάρτα, οι drivers, καθάρισμα, βάζω μια 1080 επάνω, τεστάρω όλα καλα. Εγκατάσταση προγραμμάτων, κανω sleeps, restarts, ολα καλα. Ανεβάζω το cpu στα 4.8 πάλι, ανεβάζω τις μνήμες στα 2400, και ανεβάζω και την 5700xt σε αγγελία.

Και ας βγαίνει ο καθε terry μακεδον ότι βγάλανε νεο driver με χχ fix. Τα ίδια παντελακη μου τα ίδια παντελή μου. 

Έκλαψα. Σε νιώθω απόλυτα. Τα έχω κάνει όλα. Έχω δοκιμάσει τα πάντα και ακόμα δεν.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
33 λεπτά πριν, Skrez1982 είπε

Ναι όλα στοκ. Μόνο το game boost για τον ryzen έχω ενεργοποιημενο από το bios της tomahawk.Στο bios γράφει ότι τρέχει στα 4.05 ο επεξεργαστής. Θερμοκρασίες σε κάρτα δεν ανεβάζει πάνω από 75. Ο επεξεργαστής είναι στους 45 Μαξ. Οι μνήμες δοκιμασμενες και σε χαμηλότερες συχνότητες χωρίς xmp profile πάλι κρασαρει. Κάνω πάντα ddu σε safe mode σε κάθε εγκατάσταση drivers. Μου κάνει κρασαρισματα και μετά από clean windows install με περασμένους μόνο τους drivers χωρίς καταλιστ και βατμαν.

@Ryzenlake διάβασε το link που έβαλα παραπάνω . Τόσος κόσμος έχει θέματα. Ο περισσότερος με mobo amd. Μπορεί και τυχαίο

Να πω δική μου εμπειρία πρόσφατα, μήπως βοηθήσω. Το pc της κοπέλας μου, ένα έτοιμο Dell με 4790 και 1060 από τον Αύγουστο μέχρι πριν 2 εβδομάδες ετρωβε μαυες οθόνες. Το pc δούλευε κανονικά, ακουγόταν ήχος, απλά δεν έδινε σήμα. Κάποιες φορές όταν έπαιζε, κάποιες φορές και στο desktop. Με restart συνήθως έστρωνε, αλλά όχι πάντα. Κάποιες φορές ήθελε περίεργες πατέντες και πολλαπλά restarts για να στρώσει. Δοκίμασαμε τα πάντα, ddu κλπα τίποτα. Αυτά ξεκίνησαν μετά από αλλαγή οθόνης. 

 

Μια μέρα μουλαρώσε τελείως και δεν έκανε ούτε boot, λέω πάει τα παίξε η καρτα. Την έβαλα στο δικό μου pc, την στρεσαρα όσο δεν πάει, όλα καλά. Την ξαναβαλαμε πίσω στο δικο της και από τότε εδώ και 2 βδομάδες όλα τέλεια, δεν κάνει κιχ. 

 

Τώρα δεν ξέρω αν έχει κάποια σχέση το όλο συμβάν, απλά θέλω να καταλήξω άγνωσται αι βουλαι των καρτων

  • Haha 3
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
21 λεπτά πριν, Ryzenlake είπε

Να πω δική μου εμπειρία πρόσφατα, μήπως βοηθήσω. Το pc της κοπέλας μου, ένα έτοιμο Dell με 4790 και 1060 από τον Αύγουστο μέχρι πριν 2 εβδομάδες ετρωβε μαυες οθόνες. Το pc δούλευε κανονικά, ακουγόταν ήχος, απλά δεν έδινε σήμα. Κάποιες φορές όταν έπαιζε, κάποιες φορές και στο desktop. Με restart συνήθως έστρωνε, αλλά όχι πάντα. Κάποιες φορές ήθελε περίεργες πατέντες και πολλαπλά restarts για να στρώσει. Δοκίμασαμε τα πάντα, ddu κλπα τίποτα. Αυτά ξεκίνησαν μετά από αλλαγή οθόνης. 

Μια μέρα μουλαρώσε τελείως και δεν έκανε ούτε boot, λέω πάει τα παίξε η καρτα. Την έβαλα στο δικό μου pc, την στρεσαρα όσο δεν πάει, όλα καλά. Την ξαναβαλαμε πίσω στο δικο της και από τότε εδώ και 2 βδομάδες όλα τέλεια, δεν κάνει κιχ. 

Τώρα δεν ξέρω αν έχει κάποια σχέση το όλο συμβάν, απλά θέλω να καταλήξω άγνωσται αι βουλαι των καρτων

Απλά ήθελε reseat η κάρτα ή είχε μαζέψει σκόνη το pcie slot και δεν έκανε καλή επαφή. Είναι πολύ συχνό αυτό ειδικά στις μνήμες πχ.

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
21 λεπτά πριν, Ryzenlake είπε

Να πω δική μου εμπειρία πρόσφατα, μήπως βοηθήσω. Το pc της κοπέλας μου, ένα έτοιμο Dell με 4790 και 1060 από τον Αύγουστο μέχρι πριν 2 εβδομάδες ετρωβε μαυες οθόνες. Το pc δούλευε κανονικά, ακουγόταν ήχος, απλά δεν έδινε σήμα. Κάποιες φορές όταν έπαιζε, κάποιες φορές και στο desktop. Με restart συνήθως έστρωνε, αλλά όχι πάντα. Κάποιες φορές ήθελε περίεργες πατέντες και πολλαπλά restarts για να στρώσει. Δοκίμασαμε τα πάντα, ddu κλπα τίποτα. Αυτά ξεκίνησαν μετά από αλλαγή οθόνης. 

Μια μέρα μουλαρώσε τελείως και δεν έκανε ούτε boot, λέω πάει τα παίξε η καρτα. Την έβαλα στο δικό μου pc, την στρεσαρα όσο δεν πάει, όλα καλά. Την ξαναβαλαμε πίσω στο δικο της και από τότε εδώ και 2 βδομάδες όλα τέλεια, δεν κάνει κιχ. 

Τώρα δεν ξέρω αν έχει κάποια σχέση το όλο συμβάν, απλά θέλω να καταλήξω άγνωσται αι βουλαι των καρτων

Συνεννοηθηκα με ένα φίλο που έχει ένα άλλο pc με ryzen 1600 να την δοκιμάσουμε στο δικό του και να μου δώσει την δική του κάρτα rx580 nitro να δω αν θα έχει θεματα

  • Like 2
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
18 λεπτά πριν, ilos είπε

Απλά ήθελε reseat η κάρτα ή είχε μαζέψει σκόνη το pcie slot και δεν έκανε καλή επαφή. Είναι πολύ συχνό αυτό ειδικά στις μνήμες πχ.

Την είχαμε βγάλωβαλει αρκετές φορές, δεν ένιωθε. Είχα σκεφτεί και τροφοδοτικό μιας και ήταν 230w εξωτερικό.. Τωρα το τι έφταιγε δεν ξέρω, μάλλον επειδή το pc μου είχε miners καταλαβε ότι δεν το παίρνει να κάνει νερά γιατί θα πάει στα κατεργα 

  • Haha 2
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • Έγινε αλλαγή τίτλου σε AMD RX 5000 Series (RDNA/Navi)

Δημιουργήστε ένα λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι πανεύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα

  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.